Kann mir Aufnahme in Kristal nicht direkt anhören

von Attidude, 12.11.07.

  1. Attidude

    Attidude Registrierter Benutzer

    Im Board seit:
    12.11.07
    Zuletzt hier:
    17.07.08
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.07   #1
    Hallo zusammen,

    Ich bin seit heute neu hier und hab gleich mal mein erstes Problem, dass ich euch schildern wollte. Und zwar kann ich, wenn ich in Kristal eine Aufnahme gemacht habe, die nicht direkt anhören. Also wenn ich auf "Play" gehe, läuft es zwar die Tonspur durch aber es kommt kein Sound. Erst wenn ich die Aufnahme "ausgebe", also als Audiodatei und sie mir mit dem Mediaplayer anhöre, ist der Sound da. Also als Soundkarte habe ich eine von Creative SB Live! Series, falls euch das etwas hilft. Ich wüsste jetzt auch nicht, welche Einstellungen ich machen müsste und ob es überhaupt geht. Ich hoffe ihr könnt mir dabei vielleicht weiter helfen.

    Mit freundlichen Grüßen,

    Attidude
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 12.11.07   #2
    Hi und Hallo. Willkommen im Forum !

    Check mal bitte diesen Weg, ob überall deine Soundkarte angegeben ist und auch der Eingang aktiviert worden ist.

    Engine -> Preferences -> Audio Setup und Devices
     
  3. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 16.11.07   #3
    Jubb, klingt ganz danach, als ob der falsche Treiber angewählt ist.
     
Die Seite wird geladen...

mapping