Kaputt???? mal ja mal nein

von Regenwurm Rollt Ranzig, 20.08.04.

  1. Regenwurm Rollt Ranzig

    Regenwurm Rollt Ranzig Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    15.01.14
    Beiträge:
    1.043
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 20.08.04   #1
    Ich versteh mein Effektgerät nicht mehr... Ich hab damit nen halbes Jahr gespielt, dann ging es auf einmal überhaupt nichtmehr... Dann hat es nen Freund mitgenommen, bei dem gings, sagt er...
    Also ich wieder Batterie rein, ging nicht.
    Tage später hats nen anderer Freund da, bei dem gings auch. Also ich bei meinem Stärker im Proberaum ausprobiert, MIT NETZTEIL diesmal und es ging tatsächlich.
    Das war gestern, also wollten wir heute Proben, 3 Sek. gings und dann is einfach Ton wech und nix is mehr...
    Also zum Freund gefahren, scheiß Effekt geholt und weiter geprobt...
    Aber ich brauch nunmal meinen Sound, Proben war also eigentlich scheiße...
    Und ich hab auch nicht soviel Geld über, auch wenns billig is...
    Is nen DOD FX86 und hat nen hammer sound, wenn man weiß wie...
    Hattet ihr sowat auch schonma`??
    oder wisst ihr was kaputt is?
    Würde mir sehr helfen...
    Danke
    RRR :(
     
  2. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 20.08.04   #2
    vielleicht mag es Dich nicht... ;)

    RAGMAN
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 20.08.04   #3
    Jetzt noch mal langsam zum Mitschreiben:

    - Geht es mit Netzteil immer? Oder auch nur ab und zu?
     
  4. Regenwurm Rollt Ranzig

    Regenwurm Rollt Ranzig Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    15.01.14
    Beiträge:
    1.043
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 20.08.04   #4
    Es geht nie.... ègal womit
     
  5. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 20.08.04   #5
    vielleicht ein Wackelkontakt?

    schraub doch mal auf, ist doch nur ein Bodenpedal mit wenig Elektronik drin.

    Vielleich auch ein Haarriß in der Platine, loses Kabel zu den Buchsen oder zur Stromversorgung..

    RAGMAN
     
  6. Xaero

    Xaero Registrierter Benutzer

    Im Board seit:
    31.01.04
    Zuletzt hier:
    27.03.05
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.08.04   #6
    ein wackelkontakt wär mal nicht auszuschließen. als es im proberaum kurz ging und dann nicht mehr, haben da noch lämpchen geleuchtet also war da noch strom drauf, oder war die soundunterbrechung durch ne stromunterbrechung verursacht??
     
  7. Regenwurm Rollt Ranzig

    Regenwurm Rollt Ranzig Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    15.01.14
    Beiträge:
    1.043
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 20.08.04   #7
    Sehr lustig, ihr könnt davon ausgehn das ich das effekt mit strom versorge.
     
  8. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 20.08.04   #8
    das tun wir auch, ist nur die Frage wo und ob der Strom im Gerät landet...
     
  9. Regenwurm Rollt Ranzig

    Regenwurm Rollt Ranzig Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    15.01.14
    Beiträge:
    1.043
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 20.08.04   #9
    Hmmm, kannste Recht haben. Also wenn ihr wissen wollt ob die Diode leuchtet kann ich euch sagen: JA
     
  10. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 20.08.04   #10
    also nochmal:
     
Die Seite wird geladen...

mapping