Kaputter MArshall VS-100?Was tun/Lösung?

von elven_king, 08.04.05.

  1. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 08.04.05   #1
    Moin!

    Hatte vorgestern Probe und habe meinen Amp (Marshall VS100) schön normal ausgeschaltet und weggeräumt, auf jeden Fall heute wieder rausgeholt, alles angestöpselt (man ist nicht allein im Proberaum), angeschalten und sofort aufgefallen das da was nicht stimmt.

    Problem:
    Clean-Kanal: Er verdient seinen Namen absolut nicht mehr, da kommt ein leises, verzerrtes Signal raus, dazu ein starkes Rauschen im Hintergrund. Der Lautstärkeregler hatte keine wirkliche Funktion mehr, wenn ich den auf z drehte war ich knapp unter Zimmerlautstärke.

    Aus Overdrive 1 kommt noch ein Signal raus, sogar die Lautstärkereglung funktioniert (welch Wunder!), nur tritt auch hier das nervtötende Hintergrundrauschen auf.

    Schlussendlich der Overdrive 2, der auch Lautstärke bringt, nur extrem rauscht und fiept.

    Was zum Geier könnte das sein?

    mfg,
    elven_king
     
  2. elven_king

    elven_king Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 10.04.05   #2
    Öhm ja, wirklich keiner eine Idee was das sein könnte?
     
  3. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 12.04.05   #3
    Naja, da sitzt eine Vorzeige-Röhre (ECC83) in der Vorstufe. Wenn alle drei Kanäle Probleme haben könnte es an der liegen (da die Röhre in allen drei Kanälen wirkt). Ich kenne den Amp nun aber nicht wirklich, weiß also nicht wo die Röhre im Signalweg liegt und ob sie für solchen Stress verantwortlich sein kann. Schau auf jeden Fall mal ob sie glüht. Falls Du aber gar keine Ahnung von elektrischer Materie hast, dann bring das Ding lieber gleich zur Werkstatt, das kann sonst ernsthaft gefährlich für Dich werden, da drin liegt ja nun Netzspannung an, gell...?
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 12.04.05   #4
    verkauf ihn mir, ich lass ihn von meinem onkel reparieren :D
    ich würd aber auch erst mal die röhre wechseln vielleicht liegts nur da dran
     
Die Seite wird geladen...

mapping