Kaum Höhen und zu grob verzerrter Sound

von ray-78, 07.09.04.

  1. ray-78

    ray-78 Registrierter Benutzer

    Im Board seit:
    02.09.04
    Beiträge:
    987
    Ort:
    Hessen
    Zustimmungen:
    192
    Kekse:
    3.773
    Erstellt: 07.09.04   #1
    Hi,

    ich habe ein Problem mit dem Sound meines Equiptments.
    Zunächst mal meine Hardware:
    Gibson Les Paul Studio
    Hughes & Kettner Attax 100
    Korg AX30G

    Ich weiß, der
    Amp und das Effektgerät sind schon Uralt, aber vielleicht weiß ja noch jemand was mit anzufangen.

    Die beiden Probleme sind folgende:
    Ich habe, egal ob clean oder verzerrt, kaum höhen im Sound, ich hab am Amp die höhen voll drin und auch im Effektgerät sind die Höhen auf Maximum, ebenfalls habe ich den Mittelbereich soweit wie möglich angepasst aber die Höhen sind einfach zu wenig, wenn man zB. zu einer CD spielt geht der Sound total unter, ich weiß daßman einen rohen Amp nicht mit einer Anlage vergleichen kann, aber es ist extrem wenig, ich habe schon auf einigen anderen Amps, zum Teil auch echt billigen, gespielt, die hatte extrem mehr Höhen.

    Das nächste Problem ist, daß mein Soud viel zu grob verzerrt, ich weiß nicht wie ich das beschreiben soll, aber er ist irgend wie nicht fein genug.
    Man hört zwar den typischen Gibson klang deutlich raus, aber die verzerrung ist viel zu grob.
    Ich spiel zB. gerne auch nur leicht übersteuert wie zB. AC/DC, aber das ist leider nicht möglich so. Auch bei typischen Hardrock- und Metallsounds ist das Problem da. Ich bekomme zB. mit dem Effekt eine schöne aggresive Klangcharakteristik der älteren Metallica Scheiben hin (a`la EMG81 Pick-Ups), nur die Verzerrung kling immer zu grob.
    Egal welchen Distortion oder Overdrive ich am Effektgerät auswähle, immer das gleiche.
    Ein bekannter von mir hat einen Marshall AMP der damals in der gleichen Preisklasse war wie mein H&K, der braucht z.B. net mal ein Effekt und der Sound stimmt. Ich weiß das man einen Marshall net mit dem H&K vergleichen kann, aber es müßte doch mehr drin sein bei meinem H&K.

    Ich hab den Ein-und Ausgangspegel am Effekt ca. auf der Hälfte stehen, mach ich weniger verzert er noch grober, mach ich mehr übersteuert er zu sehr, das es nur noch brummt.

    Ich weiß das Zeug ist schon sehr alt, aber vielleicht hat ja jemand ein paar Tipps wie ich das hinkriegen könnte das es besser klingt.

    Gruß Timo
     
  2. Ascendant

    Ascendant Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    13.11.10
    Beiträge:
    302
    Ort:
    Dortmund
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 07.09.04   #2
    Naja... die Zerren die aus Multieffekten kommen kannst Du eigentlich immer vergessen. Selbst die im sauteuren Boss GT6 sind Müll. Wenn Du also die digitalen Knatschen aus dem Korg verwendest kannst Du am Amp drehen was Du willst, das wird nichts.
    Hast Du schonmal versucht die Zerre des Verstärkers zu benutzen? Die Attax-Serie hat doch sogar ne Vorstufenröhre wenn ich mich nicht täusche. Dürfte zumindest schonmal um einiges besser klingen als die Zerren im Multi. Und falls die Verzerrung auch nicht klingt dann ein vernünftiges Pedal kaufen. Engl Tubetoner, H&K Tubeman zum Beispiel. Die produzieren einen ziemlich guten Röhrensound.
    Oder direkt nen netten Vollröhrenamp kaufen :-) .... wenn der Geldbeutel das zulässt :-)

    Asci
     
  3. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 07.09.04   #3
    auch unbedingt mal das Tone Poti aufdrehen ;-)

    wenn das zu ist, ists klar das kiene höhen drin sind :twisted:

    oder auch mal anderes Kabel, die können bei schlechter isolierung von masse und Heisem leiter nähmlich zu höhenrückgang führen weil sich die masse dann wie ein kondensator verhält, der die höhen wegnimmt...

    also immer hochwertige kabel ;-)
     
  4. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 07.09.04   #4
    meine tipps:
    - alle kabel überprüfen.
    - das korg mal mit kopfhörern spielen oder an eine stereoanlage etc. anschließen.
    - ohne effektgerät testen. wenn problem immer noch vorhanden, andere gitarre testen. die vorstufenröhre könnte allerdings auch hinüber sein.

    wenn du das gemacht hast, sollte das problem recht schnell einzugrenzen sein :)
     
  5. ray-78

    ray-78 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.04
    Beiträge:
    987
    Ort:
    Hessen
    Zustimmungen:
    192
    Kekse:
    3.773
    Erstellt: 07.09.04   #5
    Ich weiß für was die Tone-Potis sind.... ;)

    Das Prob besteht schon je her, auch ohne Korg, da isses noch schlimmer.
    Hab den Amp bestimmt schon 8 Jahre, da waren mittlerweile schon etliche Kabel dran, ist also auszuschliessen, die Röhre wurde auch schon mal getauscht, das Prob ist immer noch. Mit anderen Gitarren ist es auch so.
     
  6. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 07.09.04   #6
    ¨kann ich nicht ganz verstehen, hab selbst nen attax 200 und der kling super brilliant.

    ist das nur bei verzerrtem sound so, oder auch clean?
     
  7. ray-78

    ray-78 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.04
    Beiträge:
    987
    Ort:
    Hessen
    Zustimmungen:
    192
    Kekse:
    3.773
    Erstellt: 07.09.04   #7
    Clean kling er schön, nur das etwas die höhen fehlen. Mit dem cleanen Sound könnte ich noch leben, aber der verzehrte ist für`n Arsch.
    Ich weiß das ne LP recht warm und voll klingt, aber wie gesagt, mein Sound verzehrt zu grob, leicht übersteuern geht gar net vernünftig. :(
     
  8. antboy

    antboy Registrierter Benutzer

    Im Board seit:
    14.06.04
    Zuletzt hier:
    31.10.14
    Beiträge:
    1.004
    Ort:
    Ursa Minor Beta
    Zustimmungen:
    64
    Kekse:
    2.573
    Erstellt: 07.09.04   #8
    he mal langsam, ich hab meinen gekauft als er rauskam also mach mich nicht zum alten sack... :D
    ist jetzt schwer zu sagen, ohne es gehört zu haben, aber wie schon gesagt wurde, die multieffektverzerrer sind so ne sache... und der overdrive-kanal am H&K klingt von natur aus dumpfer als ein marshall. der treibt vor allem so um die tiefen mitten rum, was vor allem mit einer LP etwas gewöhnungsbedürftig klingen könnte. und der höhenregler reagiert unheimlich subtil, da musst du weit drehen bis du was hörst.
    aber wie gesagt, ohne es zu hören... :o
    wenns wirklich so extrem ist, dürfte die vorstufenröhre hin sein. das kann schon mal passieren nach 8 jahren betrieb.
     
  9. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 07.09.04   #9
    die vorstufenröhre hat nur nichts mit dem clean sound zu tun
     
  10. Olly

    Olly Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    3.09.10
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    94
    Erstellt: 07.09.04   #10
    Ja nee is klar, die Zerren aus den Boss Multis GT6 / ME 50 sind erste Sahne
    für nen Multi!!! Kaum bis gar nicht Hörbare Unterschiede zu den Einzeltretern,
    wenn man diese Zerren scheiße findet kann man einem echt ned mehr helfen!!!
     
  11. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 07.09.04   #11
    also ich hab vor kurzem den attax 100 bei nem jam mit nem ehemaligen grundschulfreund :D gespielt. es stand auch noch ein fender roc 700 oder so da. im vergleich zu dem war der attax schon ziemlich dumpf im klang, der fender hatte ne viel aggressivere zerre.
    also denk ich mal, dass das bei dem amp von natur aus so ist. oder dein attax und der von meinem freund hat den selben fehler ;)
     
  12. ray-78

    ray-78 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.04
    Beiträge:
    987
    Ort:
    Hessen
    Zustimmungen:
    192
    Kekse:
    3.773
    Erstellt: 07.09.04   #12
    Die Vorstufen röhre wurde schon getauscht.
    Glaube auch nicht dran daß das ding n fehler hat, war ja auch nie anders vom klang. Meinte eigentlich eher was ich tun kann um einen feiner verzerrten klang hinzukriegen und wie ich noch mehr höhen reinbekomme.
    Bzw. obs da vielleicht ein paar Tricks gibt...
    Das effektgerät ist eigentlich auch ok, an nem marshall klingts jedenfalls super.
    Aber wahrscheinlich kann man da net viel machen, der Amp is halt so. :(
     
  13. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 07.09.04   #13
    Hi
    Könnte auch am Speaker liegen.
    Müsstest du den mal gegen einen "helleren" wechseln.
    Ob das allerdings die gewünschte Veränderung bringt, kann ich dir nicht sagen.

    Ansonsten bleibt nur noch einen anderen Amp zu kaufen.
    Wenn der sound des ampes dir nicht gefällt, kannst du auch mit nochsovielen tricks arbeiten, und dennoch deinen sound nicht finden. (ok, es sei denn du lässt das ganze über pc laufen und alles korrigieren :p )


    gruss
    eep
     
  14. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 07.09.04   #14
    ich kann dir nen 200'er anbieten, wenn du auf hier klickst, der klingt absolut nicht dumpf!!!
     
  15. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 08.09.04   #15
    Tut sich eigentlich am Sound was, wenn Du am Tone Poti drehst? Vielleicht ist da in der Gitarre nur ein Kabel abgefallen oder ein Poti im Ass?
     
  16. ray-78

    ray-78 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.04
    Beiträge:
    987
    Ort:
    Hessen
    Zustimmungen:
    192
    Kekse:
    3.773
    Erstellt: 08.09.04   #16
    Ja, da funzt alles. Es ist ja nicht, daß der Sound total dumpf ist, er könnte halt blos etwas mehr Höhen vertragen damit er etwas brillianter klingt.
    Das klingt nicht als ob was kaputt wäre oder so, ich denke mal das wird halt der Klang von dem Amp sein, und offenbar kann ich da auch mit meinem Effektgerät nix mehr rausreissen, leider.
     
  17. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 08.09.04   #17
    Tja, es kommt der Punkt, wo gute Instrumente die Schwächen der Peripherie schonungslos aufdecken.
     
  18. Ascendant

    Ascendant Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    13.11.10
    Beiträge:
    302
    Ort:
    Dortmund
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 08.09.04   #18
    Erste Sahne für ein Multi. Stimmt. Im Vergleich zu anderen Multis stimm ich Dir direkt zu. Aber für meine Ohren trotzdem zu digital. Ich steh halt auf Röhren :-)

    Asci
     
  19. antboy

    antboy Registrierter Benutzer

    Im Board seit:
    14.06.04
    Zuletzt hier:
    31.10.14
    Beiträge:
    1.004
    Ort:
    Ursa Minor Beta
    Zustimmungen:
    64
    Kekse:
    2.573
    Erstellt: 08.09.04   #19
    oder vielleicht kannst du ja soundbeispiele posten. sind ja mehrere leute hier mit den 100ern vertraut.
     
  20. Godsound

    Godsound Gesperrter Benutzer

    Im Board seit:
    16.08.04
    Zuletzt hier:
    20.10.06
    Beiträge:
    218
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.09.04   #20
    Das was wir HÖREN sind Frequenzen, umso erschreckender das viele Gitarristen sich tolle Boxen, Verstärker, Gitarre etc. kaufen, aber nur wenige ein Gerät kaufen das die Frequenzen beinflusst:

    EQUALIZER!!!!!!

    Wenn dein Höhenpoti den Schwerpunkt bei 8Khz (Beispiel) hat, dann kannst du lange herumschrauben, wenn du etwas mehr 4Khz brauchst. Ich werde mal mir die Mühe machen und Aufnahmen mit/ohne Equalizer hier reinstellen.

    In scneller Folge von extrem Höhenbetont bis Dumpf. Immer mit dem gleichen Verstärker und Verstärkereinstellungen.
     

    Anhänge:

Die Seite wird geladen...

mapping