Kleines Problem mit meinem Amp

von Haianson, 20.01.04.

  1. Haianson

    Haianson Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    14.04.11
    Beiträge:
    988
    Zustimmungen:
    1
    Kekse:
    3.255
    Erstellt: 20.01.04   #1
    Hi erstma

    Also ich hab folgendes Problem
    Immer wenn ich meinen Amp im Overdrive Channel spiel kommen voll laute Nebengeräusche und das nervt mich total.
    Also es is wie son Summen ich kanns net genau beschreiben.
    Wenn ich ihn laut aufdreh kommt außerdem noch son ganz lauter Ton raus kann ich leider auch net beschreiben wie sich das anhört.
    Ich hab jetzt ma das Kabel welches die Gitarre mit dem Amp verbindet rausgezogen. Da war das Summen weg. Wenn ich das Kabel im Amp lasse und net in die Gitarre steck is das Summen wieder da.
    Das is doch ein Zeichen dafür dass das Kabel kaputt oder zu billig is
    Oder hat das irgendwelche anderen Gründe ?
    Und wie bekomm ich diesen Ton weg wenn ich den Amp laut aufdreh ?
    Kann es sein dass an dem auch etwas kaputt is ??

    Danke für eure Antworten
     
  2. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 20.01.04   #2
    du hast nen MG :D bei mir ist des auch. ist irgendwie bei jedem MG hab ich so des gefül.. hau mal weiger gain rein dann sollte es weggehen. hast aber dann halt auch weniger gain ^^

    MFG Dresh
     
  3. Haianson

    Haianson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    14.04.11
    Beiträge:
    988
    Zustimmungen:
    1
    Kekse:
    3.255
    Erstellt: 20.01.04   #3
    dieses summen is da ob mit oder ohne viel gain :(
     
  4. Winharda

    Winharda Registrierter Benutzer

    Im Board seit:
    12.09.03
    Zuletzt hier:
    26.08.14
    Beiträge:
    123
    Zustimmungen:
    0
    Kekse:
    171
    Erstellt: 21.01.04   #4
    Macht euch wegen dem Rauschen keinen Kopf... das ist bei allen Amps wenn man verzerrt spielt so. Bei dem Einen halt mehr und bei dem Anderen weniger! (Kommt auf die Gainreserven des Amps an) Wenn ihr eine Gitarre mit Singlecoils habt, kommt das Rauschen von Störfeldern, die der Pickup einfängt! Humbucker sind da wesentlich besser... Es kann auch an deinem Kabel liegen, aber ich glaube, daß es an den Pickups liegt!
    (Ist aber bei Singlecoils wie gesagt ganz normal...)
     
  5. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 21.01.04   #5
    könnten auch rückkopplungen sein...aber so dieses fiepen...nicht zunah an amp stellen, egal was due an hast(ob singlecoil oder humbucker) da hört's ganz schnell auf.falls du im proberaum bist und der gesang über was p.a. artiges läuft am mikro drehen.die fangen auch ziemlich alles auf. und rauschen ist beim mg wie schon erwähnt normal.

    mich interessiert mal ob der auch so geil kracht wenn man den ausmacht?
     
  6. morelino

    morelino Registrierter Benutzer

    Im Board seit:
    30.12.03
    Zuletzt hier:
    2.09.11
    Beiträge:
    176
    Zustimmungen:
    1
    Kekse:
    102
    Erstellt: 21.01.04   #6
    das mit den hohen tönen, kann das ne rückkopplung sein?=
    gruß
    morelino
     
  7. morelino

    morelino Registrierter Benutzer

    Im Board seit:
    30.12.03
    Zuletzt hier:
    2.09.11
    Beiträge:
    176
    Zustimmungen:
    1
    Kekse:
    102
    Erstellt: 21.01.04   #7
    das mit den hohen tönen, kann das ne rückkopplung sein?=
    gruß
    morelino
     
  8. Haianson

    Haianson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    14.04.11
    Beiträge:
    988
    Zustimmungen:
    1
    Kekse:
    3.255
    Erstellt: 21.01.04   #8
    ich weiss schon dass das rauschen nicht ganz unterdrückt werden kann aber das is extrem laut und soweit ich weiss war das früher net so.......
    und ich steh doch schon weit genug vom amp weg das ding hört sich ja schon fast wie ne sirene an wenn ich den laut aufdreh und ich mein das muss der eigentlich aushalten ich muss ja irgendwie übers schlagzeug kommen .......
    wie gesagt es is mir klar dass das rauschen nie ganz weg geht aber das is einfach zu laut ich hör das rauschen durchs ganze haus ....... :(
     
  9. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 21.01.04   #9
    du lässt als zerre das mt-2 laufen oder? NIE den gain über mehr als 1½uhr drehen,dann wird das rauschen extrem.aber fiepen...ich kenne was von starken brummen(da hatte mal jemand bei seinem drive pedal zu lange den level voll aufgerissen), vielleicht kann das am pedal liegen
     
  10. Haianson

    Haianson Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    14.04.11
    Beiträge:
    988
    Zustimmungen:
    1
    Kekse:
    3.255
    Erstellt: 21.01.04   #10
    ne ich spiel net über pedal also schon ne zeit lang net mehr
     
Die Seite wird geladen...

mapping