klicken mit M-Audio 24/96

von JohnC.Dark, 04.09.07.

  1. JohnC.Dark

    JohnC.Dark Registrierter Benutzer

    Im Board seit:
    20.09.04
    Zuletzt hier:
    23.01.14
    Beiträge:
    149
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 04.09.07   #1
    Hi,

    ich hab ein städniges knacken und poppen, wenn ich mit dieser Karte abspiele.
    Hab auch schon mit den Latenzzeiten rumgespielt, hat leider nichts gebracht =(

    Habt ihr vllt eine idee?

    greetz
    JohnC.
     
  2. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 06.09.07   #2
    Hi,

    was für einen Rechner hast du denn?

    Du könntest die 24/96 mal in einen anderen PCI-Slot stecken.
    Das hilft unter Umständen.
     
  3. JohnC.Dark

    JohnC.Dark Threadersteller Registrierter Benutzer

    Im Board seit:
    20.09.04
    Zuletzt hier:
    23.01.14
    Beiträge:
    149
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 09.09.07   #3
    ich hab das auch schon mit dem slot versucht. hat leider nichts gebracht =(

    was mir aufgefallen ist, es knackt nur bei meinen eigenen aufnahmen. Nicht bei Alben, die ich auf cd hab, auf den pc als mp3 gespeichert hab. Ich weiß, dass es zu 'nem knacken kommt, wenn ich den eingang übersteuere, allerdings hab ich da penibel drauf geachtet, und es knackt trotzdem :confused:

    mein rechner:

    AMD 32bit 3200+
    a7n8x Deluxe gold 2nd edition
    512 ddr
    24/96 M-Audio audiophile
    sata II mit 7200 umdrehungen

    greetz
    JohnC.
     
Die Seite wird geladen...

mapping