klinken spitze stteckt im Amp fest

von punksiterocker, 07.05.08.

  1. punksiterocker

    punksiterocker Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    24.06.14
    Beiträge:
    62
    Ort:
    Pulsnitz
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 07.05.08   #1
    hallo

    ich hab heute Mein Kabel aus der Box gezogen und da war con der klinke der kopf ab. So jetzt steckt er natürlich im Amp drin.

    Soll ich den einfach mal aufschrauben jetzt, oder soll ich mich da nicht ranwagen?


    ich hab nen Genz Benz El Diablo 100
     
  2. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 08.05.08   #2
    Ein guter Grund dafuer, keine Billigklinken zu verwenden...

    Wenn das eine geschlossene Buchse ist, ist das Stueck sicherlich noch drin - wenn Du den Amp so weit auf kriegst, dass Du an die Buchse von innen ran kommst, ist das ersetzen dieser (solange sie jetzt nicht direkt auf nem PCB sitzt) mit einfachen Loetkenntnissen extrem einfach. Kannst ja auch einfach mal ausloeten und aufn Kopf stellen/schuetteln, und schauen ob was rausfaellt ;)...
     
  3. flobotron

    flobotron Registrierter Benutzer

    Im Board seit:
    20.11.06
    Zuletzt hier:
    16.06.11
    Beiträge:
    77
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    2.472
    Erstellt: 08.05.08   #3
    Wenn du nicht mit ner Zange rankommst aber noch das Ende der Klinke siehst kannst du auch mit eim kleinen Stahlborer in die Klinke bohren und diese dann zusammen mit dem Bohrer rausziehen. Sonderlich feststecken wird diese wohl nicht.
    Sei aber vorsichtig, dass du nur in den Stecken und nicht in die Buchse bohrst.

    mfg flobotron
     
  4. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 08.05.08   #4
    Ich habe zurzeit das selbe Problem mit meinem Mackie Onyx Satellite, und einer Kopfhörerbuchse. Nie wieder Chinaklinken...

    Da es eine geschlossene Buchse ist, steckt gerade ein mit Kraftkleber präparierter Zahnstocher in der Buchse.. ich muss jetzt noch eine viertel Stunde warten, und hoffe, dass der Kleber genug Festigkeit hat, um die Spitze herauszuziehen. Optimal wäre Sekundenkleber, aber den habe ich gerade nicht im Haus. Das wäre dann Plan B.
     
  5. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 08.05.08   #5
    Sekundenkleber hat den Nachteil, dass er relativ flüssig ist.
    Da läuft leicht was daneben und dann bekommst Du die Spitze nie mehr raus.

    Ich würde lieber was pastenartiges nehmen.
    Irgendein Metallkleber. Muss doch nicht in 3 Sekunden hart sein?!
    Warteste halt bis morgen.
     
  6. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 08.05.08   #6
    Das Problem ist, dass der Kraftkleber theoretisch einen großen Anpressdruck benötigt, der hier nicht gewährleistet ist. Mal sehen, bin da zuversichtlich.. die Konsistenz von Sekundenkleber war mir unbekannt, da ich noch nie damit gearbeitet habe.. :o
     
  7. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 08.05.08   #7
    Nimm Uhu Plus. Der härtet auch ohne Druck.
    Dauert halt 24 Stunden.
     
  8. SPIRAL

    SPIRAL Gesperrter Benutzer

    Im Board seit:
    27.04.08
    Zuletzt hier:
    23.05.08
    Beiträge:
    56
    Ort:
    indeinermami
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 08.05.08   #8


    nimm den rücken, bzw. kopf eines nagels, setz dort nen tropfen superkleber rauf und press ihn gegen den stecker im amp, etwas antrocknen lassen und ab geht er, sofern der nicht am kabel abgerissen ist.

    ansonsten geht aufschraube natürlich, aber netzstecker ziehen und NUR dann wenn die garantie bereits verfallen ist.
     
  9. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 08.05.08   #9
    Super Idee, weil du dann die ganzen Späne in der Buchse bzw. im Verstärker. Das ist absolut NICHT zu empfehlen!


    Zusätzlich zu den bisherigen Ideen mit Kleber usw würde ich einfach mal zum Aufschrauben des Amps raten, weil es praktisch keine Buchsen gibt, die man nicht aufbekommt :D
    Statt die Buchse versehentlich durch Kleber zu schrotten wäre das wohl die bessere Idee...

    MfG OneStone
     
  10. ratking

    ratking Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    26.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.053
    Ort:
    München
    Zustimmungen:
    843
    Kekse:
    38.178
    Erstellt: 08.05.08   #10
    Was bei mir super geklappt hat, als ich mal das gleiche Problem hatte: Montageband aus dem Baumarkt nehmen (das ist 'n doppeseitiges Klebeband, das RICHTIG gut klebt), kleines Stück von ca. 3x5mm abschneiden und um die Spitze eines flachen, schmalen Schraubenziehers kleben. Damit in die Buchse - die Spitze bleibt am Klebeband hängen und lässt sich vorsichtig rausziehen. Ohne Garantie - aber bei mir ging's einwandfrei!
     
  11. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 08.05.08   #11
    Das geht nur dann, wenn die Buchse nicht ordentlich hält...
     
  12. h4x0r

    h4x0r Registrierter Benutzer

    Im Board seit:
    16.07.07
    Zuletzt hier:
    15.09.15
    Beiträge:
    2.081
    Ort:
    Siegen
    Zustimmungen:
    48
    Kekse:
    3.801
    Erstellt: 08.05.08   #12
    wo soll denn das problem sein, kurz die buchse rauszuschrauben und den stecker von innen rauszudrücken ???
     
  13. SpanK

    SpanK Registrierter Benutzer

    Im Board seit:
    05.04.07
    Zuletzt hier:
    28.01.13
    Beiträge:
    167
    Zustimmungen:
    1
    Kekse:
    149
    Erstellt: 08.05.08   #13
    Das frage ich mich allerdings auch :confused:
     
  14. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 08.05.08   #14
    das wil ich sehn, wie du "kurz mal" die Buchse raus schraubst.:D
    ohne den Verstärker zu zerlegen geht das nicht, weil die Buchse nicht nach vorne raus gehen wird.;)
     
  15. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 08.05.08   #15
    Verstärker aufmachen, an die Buchse rangehen.
    Wenns ne offene ist einfach rausdrücken, wenns ne geschlossene ist, den Deckel abmachen, das Ding rausdrücken und den Deckel wieder draufmachen...

    MFG OneStone
     
Die Seite wird geladen...

mapping