Knacken bei meiner KH-2

von Templar, 15.01.07.

  1. Templar

    Templar Gesperrter Benutzer

    Im Board seit:
    10.09.03
    Zuletzt hier:
    28.09.14
    Beiträge:
    544
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 15.01.07   #1
    Hallo zusammen!

    Meine 99er KH-2 macht mir neuerdings ein paar Sorgen: Die Buchse, wo man das Gitarrenkabel reinsteckt, erzeugt seit 2 Wochen folgenden Effekt:

    Wenn man von unten auf das Kabel gegen diese Buchse drückt, also nicht wackelt, sondern einfach von unten gegendrückt, dann erzeugt dies ein lautes Knacken. Ähnlich einem Wackelkontakt.

    Allerdings kann ich damit problemlos mehrere Stunden spielen, mich bewegen usw., erst wenn ich von unten dagegendrücke knackt es.

    Weiß jemand, was das sein könnte? Lässt sich das Problem auch durch eigene Reperatur lösen?
     
  2. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 15.01.07   #2
    kann sein das die Kontakte mit der Zeit nicht mehr richtig das Kabel berühren. Hatte ich auch mal...habs so gelöst: Versuch mal vorsichtig die Kontakte wieder etwas nach innen zu biegen sodass die Kontakte wieder mehr auf das Kabel drücken.

    Am besten wird aber sein du schraubst mal deine Buchse raus und steckst das Kabel rein, dann erkennt man vielleicht wo es einen Kontaktfehler gibt.
     
  3. Newsted

    Newsted Registrierter Benutzer

    Im Board seit:
    06.08.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.686
    Ort:
    Berlin
    Zustimmungen:
    213
    Kekse:
    7.901
    Erstellt: 15.01.07   #3
    Ja: Nicht mehr dagegendrücken.




    Sorry, der musste sein. ;)
     
Die Seite wird geladen...

mapping