Knacken beim UX1 Toneport

von EL_Mariachi, 17.05.06.

  1. EL_Mariachi

    EL_Mariachi Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    29.07.15
    Beiträge:
    45
    Ort:
    Meerhof (...imSauerland bei Paderborn)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.06   #1
    Hallo,

    Ich habe mir einen Line6 Toneport gekauft und das klappt alles Wunderbar... leider habe ich ungefähr jede Minute ein kurzes Knaxen... ein paar sekunden später folgt nochmal ein knaxen.... dann ist wieder eine Minute alles in Ordung....

    Kennt jemand dieses Problem??? kann es an irgendwelchen Prozessen im Hintergrund liegen....

    das ist eine sehr unschöne Sache denn es ist nicht möglich einen Track vernünftig aufzunehmen.....



    Die genauigkeit des Knack-Intervalls ist erschreckend.... es passiert immer 1:02 nach dem letzten mal.....
     
  2. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 17.05.06   #2
    hmm... es könnte an mehreren Sachen liegen.
    Ist das Knacken dann in dem Mixdown auch drin?
    Probier mal die Buffergrösse raufzuschrauben, wenn das nichts bringt, dann könnte es auch an etwas anderem liegen kA.
     
  3. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 17.05.06   #3
    Betreibst du den Toneport via aktivem USB HUb????

    Auf einer englischsprachigen Seite.....ist dieses Phänomen nämlich auch bei vielen Usern aufgetreten, die ihr UX-1 oder 2 nicht via USB HUB betrieben haben.........

    am besten mal einen kaufen für ein paar euro...aber bedenke er muss aktiv sein..also mit eigener Stromzufuhr.......

    Das sollte deinem Knacken eigentlich den gar ausmachen......

    MFG:great:

    achja hier auf dieser o.a Seite:great:

    http://line6.com/cgi-bin/ultimatebb.cgi?ubb=forum&f=25


    Achja wichtig ist auch noch benutz du einen Desktop PC oder einen Laptop??
     
  4. EL_Mariachi

    EL_Mariachi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    29.07.15
    Beiträge:
    45
    Ort:
    Meerhof (...imSauerland bei Paderborn)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.06   #4
    Aha...

    Ich benutze ein Notebook.... Ich habe auch schon probiert W-Lan zu deaktivieren oder einfach die USB-Maus auszustecken --> ohne Erfolg....

    Ich werde noch ein bisschen in dem Line6-Forum stöbern, da das Problem doch öfter auftritt.... falls nichts zum Erfolg führt werde ich die Idee mit dem aktiven USB-HUB testen...

    Danke für die schnellen Antworten.....

    PS to Slaytanic: Deine Gitarre ist dir ganz und gar gelungen... Ich habe auch mal ein ähnliches Proj. mit meiner Mex. Stratocaster durchgeführt.... Respekt ! ! !


    Gruß
     
  5. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 17.05.06   #5
    Viele Lap-Tops haben Probleme wenn du eine Stromverbraucher via USB anschleßt----

    SChau mal in deinem Power Managment nach..----hast du das Problem nur bei Batterie oder nur bei Netzteil Betrieb oder bei beidem?????

    Also bevor du dir nen aktiven Hub kaufst check mal dein Powermanagment Setup....da müsste es was geben was "always on" oder so ähnlich heißt.....

    Bei einem Aktiven Hub hättest jedoch genug Strom fürs UX1:great:

    MFG:great:
     
  6. EL_Mariachi

    EL_Mariachi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    29.07.15
    Beiträge:
    45
    Ort:
    Meerhof (...imSauerland bei Paderborn)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.06   #6
    OK.... das Problem habe Ich gelöst.... Es war eigendlich denkbar einfach, und ich denke das war auch jukexyz 's gedanke: Buffergrösse raufzuschrauben.... Ich tat dieses (von standardmäßig 2 auf 3) und das Problem war gelöst.... für mich ist Latenz-mäßig kein Unterschied bemerkbar...

    und alles funktioniert bestens....

    Danke nochmal!!!
     
  7. met

    met Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    3.02.14
    Beiträge:
    794
    Zustimmungen:
    2
    Kekse:
    562
    Erstellt: 21.05.06   #7
    ähm moment mal.. ich habe genau das selbe problem, wo genau kann man denn diese buffergröße verändern? :confused:
     
  8. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    297
    Kekse:
    4.939
    Erstellt: 21.05.06   #8
    Start - Programme - Line6 - Tools - TonePort Control Panel
     
  9. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 21.05.06   #9
  10. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 22.05.06   #10
    Gibt es bei deine Einstellung nicht recht viel Latenz? 1024 ist ja recht viel...... die Zahlen (2 usw. Die du umkreist hast) haben ja nicht direkt mit Latenz zu tun, die Buffergrösse ist ja das andere, das auf 1024 steht bei dir.
     
  11. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 22.05.06   #11
    No kein problem..

    Und für das Problem, welches EL_Mariachi und der metFan hatte ist das was ich eingekreist hab relevant...wenn du aufmerksam auf dem Screenshot liest....steht da im gelben Kästchen...

    2 is the default Setting
    Smaller values = less latency (merken wir was??:D )
    but more CPU use.....

    MFG:great:
     
  12. JamesHetfield

    JamesHetfield Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    607
    Ort:
    Damme; Niedersachsen bei Osnabrück
    Zustimmungen:
    0
    Kekse:
    68
    Erstellt: 16.08.07   #12
    Ich hatte das selbe Problem , bloß wars bei mir andersrum, ich hab der die das Buffersize runtergesetzt und schon liefs =) War ein Toneport GX
    Und der die das Default Buffer Size is jetzt bei mir auch auf minimun
     
Die Seite wird geladen...

mapping