Knacken im Amp

von Cocam, 26.03.08.

  1. Cocam

    Cocam Registrierter Benutzer

    Im Board seit:
    09.03.08
    Zuletzt hier:
    19.08.08
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #1
    Halle Leute. Hab da mal ne frage:

    Ich hab eiine Les Paul Kopie und wenn ich beide Humbucker aktiv habe aber dann den einen Volumenpoti so runterdrehe das beide ausgehn ( ist ja normal) gibt es ein knacken im Amp. ist das normal?
     
  2. TCMI_Seb

    TCMI_Seb Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    6.10.10
    Beiträge:
    184
    Ort:
    Wittenberg
    Zustimmungen:
    0
    Kekse:
    223
    Erstellt: 26.03.08   #2

    ...mh, also normal ist das nicht! Hast du mal eine andere Gitarre probiert?! Den Weg würde ich jetzt gehen. Ach ja, was für ein Amp ist es?
     
  3. Cocam

    Cocam Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.08
    Zuletzt hier:
    19.08.08
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #3
    Ist ne Jack und danny ls 5

    und ein 1 monat alter Vox DA-5
     
  4. TCMI_Seb

    TCMI_Seb Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    6.10.10
    Beiträge:
    184
    Ort:
    Wittenberg
    Zustimmungen:
    0
    Kekse:
    223
    Erstellt: 26.03.08   #4
    Hast du eine Möglichkeit den Amp mit ner anderen gitarre zu testen?! Oder umgekehrt?!
     
  5. Cocam

    Cocam Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.08
    Zuletzt hier:
    19.08.08
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #5
    ja ahb noch n amp heir steht, werd ich mal probieren danke. werd auch mal ne andere git vom kumpel ausleihen. ich hoffe mal da is nichts dran
     
  6. TCMI_Seb

    TCMI_Seb Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    6.10.10
    Beiträge:
    184
    Ort:
    Wittenberg
    Zustimmungen:
    0
    Kekse:
    223
    Erstellt: 26.03.08   #6
    Dann hoffen wir das mal ... :great:
     
  7. Vincent-Vega

    Vincent-Vega Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    1.03.13
    Beiträge:
    618
    Ort:
    Marburg
    Zustimmungen:
    12
    Kekse:
    1.615
    Erstellt: 26.03.08   #7
    Ist eigentlich kein Thema fuer den "Anfänger " Block. Es würde bei nem Profi auch knacken, oder ? Insofern bekommst Du in nem anderen Teil des Forums evtl sogar mehr Hilfe....
     
  8. Jonderik

    Jonderik Registrierter Benutzer

    Im Board seit:
    11.09.07
    Zuletzt hier:
    17.04.15
    Beiträge:
    235
    Zustimmungen:
    4
    Kekse:
    166
    Erstellt: 26.03.08   #8
    Sorry für die Frage aber was für ein Kacken:confused:
    Mein Amp knackst da auch nicht. Auch wenn ich meine billige Harley Benton oder meine Ibanez runter drehe knackst der nicht.
     
  9. Cocam

    Cocam Threadersteller Registrierter Benutzer

    Im Board seit:
    09.03.08
    Zuletzt hier:
    19.08.08
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #9
    es ist das selbe knacken wie man das kabel in die gitarre steckt, während der amp noch läuft.

    aber ich leih mir morgen mal ne andere klampfe aus und gucke ob es da auch so ist;)
     
  10. McCyber

    McCyber Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    6.09.16
    Beiträge:
    1.315
    Zustimmungen:
    169
    Kekse:
    3.964
    Erstellt: 27.03.08   #10
    Ich denke mal eher dass der fehler in der gitarre liegt, vielleicht ein defektes poti. Probier einfach mal eine andere gitarre an dem vox aus.
    Vielleicht könnte ein mod diesen thread ja in die technik-ecke verschieben :)
     
Die Seite wird geladen...

mapping