Knackser bei der Wiedergabe und Aufnahme

von Kalifato, 21.07.04.

  1. Kalifato

    Kalifato Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.04   #1
    Greetings

    Habe fertig abgemischte Spuren mit Logic Audio, diese spiele ich über die Midiman Delta 1010 Karte und dann übers Mackie Mischpult ab.

    Dabei kann man Knackser (vielleicht digitale Kackser) hören. Diese erscheinen unwillkürlich.

    Zusätzlich kommen auch über das Basstop Knackser in die Bassspuraufnahme.
    Bei den 7 Schlagzeug Spuren ist nichts zu hören.

    An was könnte dies liegen ?

    An der Stromversorgung ? Wäre jetzt mein Tip gewesen.

    Greetz Raschda
     
  2. KamikazeKlaus

    KamikazeKlaus Registrierter Benutzer

    Im Board seit:
    16.06.04
    Zuletzt hier:
    19.10.05
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.04   #2
    Betreibst Du die Karte über ASIO Treiber ?? Vielleicht hast Du eine zu niedrige Latenz ( Buffergrösse ) eingestellt, dadurch entstehen oft Knackser.
     
  3. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 21.07.04   #3
    Ist das eventuell schon bei der Aufnahme passiert ?
     
  4. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 21.07.04   #4
    mein Tip :D : samplerate (oder auch synchronisation) beachten!!

    Vielleicht hilfts ;)
     
  5. Kalifato

    Kalifato Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.04   #5
    Also wir haben von einem Konzert von uns einen 24 Spur Livemitschnitt gekauft.

    Alle Dateien als Wav. Datei.

    Außerdem kommen die Knackser unwillkürlich. Das heißt man hört sie immer an anderen Stellen.

    Was meinst du mit Synchronisation ? oder samplerate ?

    Ist das wichtig wenn ich die Spuren ins Audio Logic reinziehe ?

    Das mit der Latenz muss ich checken ...

    Thanxxxx

    Greetz Raschda
     
  6. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 21.07.04   #6
    "Also wir haben von einem Konzert von uns einen 24 Spur Livemitschnitt gekauft."

    Inwiefern habt ihr den "gekauft" ???? - "gemacht" hätte ich nun erwartet.
     
  7. Kalifato

    Kalifato Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.04   #7
    Wir haben auf einem größeren Festival gespielt.. dort wurden LiveMitschnitte jeder Band gemacht .. und wir haben unseren Mitschnitt in Rohversion also nur wav -dateien gekauft ...

    Gemacht hat ihn ein anderes TonStudio
     
  8. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 22.07.04   #8
    hmmm...ist das kanksen schon auf den wav's?
    zum testen: einfach ein wave mit einem normalen player abspielen...

    Könnte auch sein das beim aufnemen irgend etwas über dem peak war!!
     
  9. Kalifato

    Kalifato Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.04   #9
    Ja beim Aufnehmen wurden ein Spur mit Knackser aufgenommen.

    Diese habe ich weggeschnitten, es war eh nur die Atmo1-Spur.


    Die anderen Spuren sind ohne Knackser.. erst wenn ich alle Spuren ablaufen lasse .. kommen nach einiger Zeit diese Knackser.
    Es könnt vielleicht auch an den vielen Effekten liegen , die ich drauf gelegt habe...
     
  10. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 22.07.04   #10
    dass das knacken von denn vielen effekten kommt, kann durchaus sein!!
    entweder durch einen Peak in einem Effekt oder durch die überlastung deines rechners!
    Rendere doch mal einen Teil, in welchem es Knackt!! Wenn es in dem gerenderten wav-file nicht mehr kanckt, liegt das knacken an der soundkarten einstellung oder der systemleistung!!
     
  11. Kalifato

    Kalifato Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.04   #11
    Greetings

    Danke nochmal für die Hilfe !!!

    Unglaublich aber es lag an der Latenzzeit der Soundkarte.
    Habe da gestern ein wenig rumgespielt und nun sind die Knackser weg ... freuuu...

    Kann mir zwar nicht genau vorstellen warum, da ich immer dachte Latenz iss bloß beim Aufnehmen wichtig....

    Aber egal .. hauptsache ich kann jetzt die Songs abmischen !! :)

    Greetz Raschda
     
Die Seite wird geladen...

mapping