Knistern bei Aufnahme und Rauschen bei Gitarre DI einspielen

von Metus, 26.04.07.

  1. Metus

    Metus Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    25.09.14
    Beiträge:
    557
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 26.04.07   #1
    Hallo Leute.
    Hab schon lange folgendes Problem.

    Erst mal mein Equipment:
    Recording Amp: Roland Microcube
    MicPreamp: SM Audio PR8-MK2
    Soundkarte: Delta 1010lt
    Recordingprog. Cubase

    Wenn ich aufnehme habe ich öfters so ein Knistern drin.
    hier ein Link, damit man sichs vorstellen kann:
    www.spp-music.de/benny/Knacken.mp3
    Das wurde jetzt über meinen Microcube Aufgenommen
    Hier das gleiche, nur ist es diemals direkt in den MicPreamp gespielt.
    www.spp-music.de/benny/KnackenDI.mp3


    An was kann das liegen? Der Rechenr ist eigentlich ausreichend, hab auch 1GB Ram


    Und jetzt zu Problem 2:

    Gerade wenn ich die Gitarre direkt einspiele, hab ich imemr so ein Rauschen drin.
    Trocken hört man das fast nciht, aber wenn man einen Virtuellen Amp reinhängt gehts richtig los, Hier mal ein Bsp:

    www.spp-music.de/benny/RauschenDIvirtualamp-01.mp3
    Und hier normalisiert:
    www.spp-music.de/benny/RauschenDIvirtualampnormalized.mp3

    Und ganz extrem wirds wenn ich GuitarRig nehme und nen recht verzerrten Amp nehme:
    www.spp-music.de/benny/RauschenDIGuitarRig.mp3

    Ich weiß echt nicht mehr weiter woran das liegt

    Hat eienr von euch ne Idee?
    Ist das ne Brummschleife?
    Kanns an den nicht so guten Kabeln liegen die vom Preamp zur Soundkarte gehen?
    Oder an der Induktion von den PC Stromkabeln? Sollten die Audiokabel isoliert liegen?


    Pls help!


    Danke!
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 26.04.07   #2
    Problem 1:
    - Latenz höher Einstellen
    - Treiber aktualisieren, von Soudnkaret und Mainboard. Eventuell Soundkarten-Steckplatz wechseln.

    Problem 2:
    Hast du ein Röhrenmonitor? Der sorgt bei mir für genau solche Geräusche. Da hilft dann nur 1. Weiter weg vom Monitor Gitarre spielen, 2. Monitor auschalten oder 3. LCD-Monitor kaufen.
    Kann natürlich auch sein, dass die Kabel vom PreAmp zur Soundkarte sich diesen Krach einfangen, sind ja nicht symmetrisch. Wenn sich da in der Nähe viele andere Kabel (speziell Stromkabel, oder Netzteil) befinden, könnte das daher kommen. Sind diese Nebengräusche denn auch zu hören, wenn du was anderes anschließt z.B. ein Mikrofon? Wenn nicht, dann liegt es wohl nicht an diesen Kabeln, sondern hat eben eher was mit der Gitarre zu tun (bzw. dem Gitarrenkabel und dem Krach, den sich die Gitarren-PickUps einfangen.)
     
  3. Metus

    Metus Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    25.09.14
    Beiträge:
    557
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 26.04.07   #3
    Latenz HÖHER? Sie ist bei mri auf jeden Fall grad bei 5ms. Dachte je kleiner desto besser?
    Und spielt Latenz nicht nur beim mithören ne Rolle? Ist das beim spielen nciht "egaler"?
    Hab nen LCD Monitor. Ich werds mal probieren wies ist wenn ich die Audiokabel von den Stromkabeln trenn, hab da nämlich ne Menge Zeug hinter meinem Rechenr rumfahren :)


    Danke erstmal!
     
  4. Dieter B.

    Dieter B. Registrierter Benutzer

    Im Board seit:
    15.06.06
    Zuletzt hier:
    20.01.14
    Beiträge:
    1.493
    Ort:
    Nähe Freiburg Brsg.
    Zustimmungen:
    25
    Kekse:
    1.921
    Erstellt: 26.04.07   #4
    Hallo, Freiburger Kollege! ;)
    (Bin der Leadgitramper von L.A.U.T.)

    Ich hatte mal das gleiche Problem(Nummer 1), die Ursache ist wirklich die Latenzeinstellung.
    Je niedriger die Latenz, desto höher die benötigte Leistung der Hardware!

    Das knacken zeigt lediglich, dass die Hardware einbricht!

    Das ist eigentlich Wurst, nur wenn du eine digitale Monitoring Funktion benutzt, ist so ein Delay natürlich ärgerlich!
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 26.04.07   #5
    Man kann die Latenz (bzw. die Buffer Size) ja gerade deshalb einstellen, weil man einen Kompromiss aus niedriger Latenz auf der einen und stabiler Aufnahme/Wiedergabe auf der anderen Seite machen muss. Sonst wäre die Möglichkeit, die BufferSize einstellen zu können, ja eh unsinnig, di könnte dann ja fest auf dem niedrigsten Wert stehen.
     
  6. TFBBS

    TFBBS Registrierter Benutzer

    Im Board seit:
    17.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    148
    Zustimmungen:
    5
    Kekse:
    369
    Erstellt: 17.05.07   #6
    Hi,
    ich hab ein ähnliches Problem wie Metus. Allerdings kommt das Knacken bei mir erst, wenn die aufnahme ca 15 Minuten läuft. Hab mir letzte Woche in 8 Spur Firewire Audiointerface geholt. Der ersten 3 Songs sind wunderbar und danach fängs immer mehr an zu knacken.
    Ist dann vielleicht der Arbeitsspeicher voll (1GB) oder wie kommt das? Und geht das mit einer höheren Latenzzeit wieder weg? Hier könnt ihrs euch mal anhören knacks
     
Die Seite wird geladen...

mapping