knistern beim aufnehmen und bei guitarrig2

von ukeman, 15.09.07.

  1. ukeman

    ukeman Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    21.09.10
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.07   #1
    hi ich will etwas aufnehmen (quad core 2,4 ghz, terratec ews88mt, 4 gig ram) mit adobe audition allerding ahab ich bei jeder latenz ein knistemn im signal. die prozessorauslastung ist aber noch ziemlich gering. woran kann das liegen??
    gruß
    Frank
     
  2. Clooney

    Clooney Registrierter Benutzer

    Im Board seit:
    21.09.06
    Beiträge:
    277
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 15.09.07   #2

    Was genau meinst du denn damit?? Also, hast du hörbare Latenzen oder knistert das Signal?
     
  3. ukeman

    ukeman Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    21.09.10
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.07   #3
    das signal knistert! und zwar egal ob ich lange oder kurze latenz einstelle
     
  4. yava

    yava Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    28.07.14
    Beiträge:
    22
    Ort:
    Remscheid
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.07   #4
    hallo,

    also das mit dem knistern kann natürlich auf vieles zurückzuführen sein. ich hatte das problem damals auch als ich noch mit einem rechner aufgenommen habe, der technisch dem aufnehmen nicht gewachsen war. das knacksen kam immer zustande (auch wenn die pcu auslastung noch gering war)! als ich mir dann einen neuen pc zugelegt habe war es weg.

    jetzt geh ich natürlich mal stark davon aus, dass es nicht an deinem arbeitsspeicher liegt, da der schon ziemlich ausreichend ist.
    es kann natürlich auch sein, das deine festplatte zu wenig umdrehungen hat.

    also ich würde sowieso eine eigene festplatten für die aufnahmen nehmen. vllt mal formatieren und nochmal probieren. aber nicht vergessen die "audio-festplatte" regelmässig zu defragmentieren.

    greets, yava.
     
  5. Navar

    Navar Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.906
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    156
    Kekse:
    6.402
    Erstellt: 16.10.07   #5
    So ein Knistern kann wirklich ganz unterschiedliche Ursachen haben, das muss nicht unbedingt mit der Latenz zusammenhängen. Das kann zum Beispiel auch damit zusammenhängen was gleichzeitig noch an Software offen oder im Hintergrund aktiv ist, wie der Media Player oder Winamp.
    Ansonsten mal Treiber und ähnliches aktualisieren.
     
  6. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 16.10.07   #6
    Steck mal alle Verbraucher in der unmittelbaren Umgebunfg aus die Du gerade nicht brauchst. Vielleicht streut Dir was ein.

    gruss

    Fish
     
  7. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 22.10.07   #7
    Ich muss bei meiner Kiste die Monitoring-Software (Everest) ausschalten, um Probleme mit Knistern und Knacksen zu erledigen.

    Schau auf jeden Fall mal nach, welche Software so im Hintergrund gestartet wird, die Du nicht für die Aufnahmen benötigst, und schalte diese am besten einfach aus.
     
  8. powerslave

    powerslave Registrierter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    14.11.09
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.10.07   #8
    also das knistern haten wir beim aufnhemen auch wobei ich da zwei knistern kenne:

    1. dezentes knistern und knacken
    - hier kam die festpallte unserer laptops scheinbar nicht mit und wir habens auch nciht wegbekommen sondern stattdessen meinen pc genommen.

    2. furchtbares knistern nicht zu überhören.
    - das trat bei cubase auf wenn wir ein großes projekt hatten ( so ca 8 guitar rig spuren).
    beim abspielen war der sound einfach eine katastrophe wobei das beim exportieren der audiodatei nicht mehr zu hören war.

    das lag scheinbar daran, dass mein rechner mit den guitar rig spuren nicht mehr nachkam und es nicht geschafft hat die in echtzeit zu berrechnen da hilft dann nur eins:
    aus spuren die man aktuell nicht bracht guitar rig rausnehmen!

    gitar rig zieht schon einiges an perfomance gerade wenn die presets mit mehreren effekten belegt sind (compressor, delay,reverb, mehrere equalizer, mehrerer boxen und micros etc) sollte man nicht unterschätzen.

    gruß
    felix
     
  9. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 24.10.07   #9
    >>beim abspielen war der sound einfach eine katastrophe wobei das beim exportieren der audiodatei nicht mehr zu hören war.

    klingt nach typischen latenzproblemen.

    in cubase gibt es die möglichkeit spuren mit effekten einzufrieren...da verlierst du dann die einstellungen nicht und kannst die spuren jederzeit wieder "auftauen"
     
Die Seite wird geladen...

mapping