Knistern im Amp, oder Plattenspieleratmosphäre bei Bandproben

von crazy-iwan, 29.01.17.

Sponsored by
pedaltrain
  1. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #1
    Moin,

    mein JVM410 knack und knistert seit Kurzem im Betrieb, und ich meine dass er schneller feedbackt (OD1 Orange, Gain+Volume etwa bei 11:30, es fiept trotz ausgedrehter Gitarre).

    Vorstufenröhren hab ich durchgetauscht, Problem bleibt weiterhin.

    Ne Idee, obs was schwerwiegendes ist, oder auchch nur die Endstufenröhren sein können?


    Ich würd die Kiste eigentlich ganz entspannt beim Tech abgeben, aber am Samstag wartet ein Gig, und mein Ersatzamp muss auch zum Doc...
    Insofern wäre ich für Tipps dankbar, die mein weiteres Vorgehen etwas planbar machen!

    Dank und Gruß!
     
  2. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.569
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.180
    Kekse:
    47.563
    Erstellt: 29.01.17   #2
    Knistern/Kncken deutet meist auf Kontaktprobleme (Input, FX Loop, Röhre(n)) hin. Selten das Endstufen sich so äußern (ausser man siehts schon drinnen funken) insofern würde ich mich um sowohl die FX Loop Buchsen (ggf Patch rein) als auch die Vorstufenröhrenfassungen (Kontakte nachbiegen) zuerst kümmern....
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. C_Lenny

    C_Lenny Moderator Moderator HFU

    Im Board seit:
    03.06.06
    Beiträge:
    12.630
    Ort:
    Zentrales Münsterland
    Zustimmungen:
    6.798
    Kekse:
    105.980
    Erstellt: 29.01.17   #3
    Ich bin nicht der Amp-Spezialist, und würde so etwas sofort einem Fachmann auf's Auge drücken :o. Nichtsdestotrotz fand ich aber nachstehend verlinkten Artikel recht interessant, als ich ähnlichen Symptomen bei meinem (damaligen) Twin-Amp auf den Grund gehen wollte, bevor ich ihn zur Reparatur abgab:

    http://www.300guitars.com/articles/tube-amplifier-crackling-noises-what-to-look-for/

    Ach ja, bei mir lag's damals an zwei kurz vor dem Zerbröseln stehenden 12AX7-Preamp-Sockeln ;).

    LG Lenny
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #4
    Vielen Dank schon Mal!

    @bluesfreak kann sowas denn schleichend passieren? Das kam nicht auf Mal, sonder bahnte sich an.
    Ich habs nicht mal bemerkt, bis jemand das nicht sagte.

    @C_Lenny Fachmann wird auch definitiv mein erster ASP sein, ich bin nur recht nervös wegen des anstehenden Gigs. In Hamburg brauchen die Servicekräfte erfahrungsgemäß etwas länger...

    Aber deinen Link lese ich mir mal durch und schau, was ich da selber machen kann, danke!
     
  5. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.569
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.180
    Kekse:
    47.563
    Erstellt: 29.01.17   #5
    Korrosion an FX Loop und Röhrenkontakten, alternde Elkos oder Röhren, sterbende Widerstände, das kann alles schleichend kommen. Zerbröselnde Röhrenfassungen wie bei @Lenny würde ich jetzt erstmal ausschließen...was auch noch gerne knistert ist Staubablagerung an den Fassungen die dann in typischer DIY Manier mit Kontaktspray, Ballistol, WD40 oä getränkt sind. Sowas hatte ich auch schon öfter und es ist ziemlich nervig und aufwändig das mitttels Alkohol, fusselfreien Lappen und Druckluft wieder sauber zu bekommen. Wie gesagt, wenn Vorstufenröhren tauschen und FX Loop brücken nicht hilft dann muss der Patient zum Doktor...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #6
    Ist auch mein Plan.
    Ich werd heut mal den Loop patchen, und dann - so oder so - mal n Tech hier aufsuchen.

    Sind die Sachen (bis auf die Röhren) denn wahrscheinlich bei einem knapp 10 Jahre alten Amp?
    Das klingt ja nach ner etwas teureren Sache... meh :(
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.569
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.180
    Kekse:
    47.563
    Erstellt: 29.01.17   #7
    Wenn die Endkolben auch 10 Jahre alt sind und regelmäßig geprügelt wurden könnte es schon sein dass sich das Problem in der Richtung finden lässt, allerdings zähle ich bei dem Alter die FX Büchsen auch zu den möglichen Kandidaten. Wenn Du Glück hast reicht evtl eben ein Satz Endkolben...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Christoph1

    Christoph1 Registrierter Benutzer

    Im Board seit:
    20.03.10
    Beiträge:
    680
    Zustimmungen:
    131
    Kekse:
    690
    Erstellt: 29.01.17   #8
    Ich hatte schon einzelne Endröhren, die knisterten, ihre Funktion ansonsten normal.....
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #9
    Die sind "nur" 4 Jahre alt, mal schauen.
    Falls es mit dem Loop nicht klappt, wird der Experte was sagen müssen.
     
  10. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.521
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.489
    Kekse:
    12.635
    Erstellt: 29.01.17   #10
    können die Kontakte sein, hatte ich auch bei meinem
    alle 4 Endkolben raus und wieder einstecken, probieren kostet nichts
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #11
    Teste ich!
    Danke :great:
     
  12. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    20.06.18
    Beiträge:
    15.537
    Ort:
    münchen
    Zustimmungen:
    7.061
    Kekse:
    47.216
    Erstellt: 29.01.17   #12
    Ich würde es mal mit Ziehen zweier Endstufenröhren versuchen.
    Du kannst dann sehen, ob es a) an einer Endstufenröhre selbst liegt oder b) an einem Endstufenröhrensocken bzw. dessen Fassung/Kontakte.
    Es ist egal, welche Röhren du ziehst, kannst 1 und 4 nehmen oder 2 und 3 oder 2 und 4...
    Man kann dann die Impedanz halbieren, ist aber laut Santiago bei dem Amp auch nicht zwingend nötig.
    http://jvmforum.com/phpBB3/viewtopic.php?t=65#p10067
     
  13. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #13
    Dann müsste man nachbiasen? Hab ich jetzt nicht gemacht.

    Loop wars auch nicht...

    Die Kiste wird morgen zum Arzt gefahren.
     
  14. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    20.06.18
    Beiträge:
    15.537
    Ort:
    münchen
    Zustimmungen:
    7.061
    Kekse:
    47.216
    Erstellt: 29.01.17   #14
    Müssen vermutlich nicht.
    Ich hab keinen JVM4 hier, weiß nicht, ob sich da grob was ändert.
    Den 2er fahr ich aber auch eher mit 30mA bei 2xEL34 statt mit 35mA, wie das fast jeder macht.
    Ist also irgendwo auch Geschmackssache.

    Wenn der Amp aber eh gecheckt wird, dann brauchst du dir darüber ja keine Gedanken mehr machen.
    Könntest aber deinem Tech bei der Gelegenheit noch sagen, dass er dir einen 680n über den R97 (820R) brät - vertrau mir, das ist wirklich etwas, das jeder JVM haben sollte!
     
  15. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #15
    Never touch a running system ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    20.06.18
    Beiträge:
    15.537
    Ort:
    münchen
    Zustimmungen:
    7.061
    Kekse:
    47.216
    Erstellt: 29.01.17   #16
    Ja gut, deine Entscheidung.
    Falls der das in deiner Anwesenheit vor Ort macht, könnte er auch einfach mal den Kondensator hinklemmen und du hörst es dir an. Nur eine Idee! ; )
     
  17. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #17
    Ich dache lange und oft daran, den modden zu lassen - allerdings kriege ich so wie er ist aus der Kiste jeden Sound raus, den ich will, solangs nicht clean sein muss.
    Dafür habe ich dann meine AORs.

    Dazu kommt, dass ich nicht weiß wie der Klang sich bei meiner Box und Band auswirkt.

    Insofern, nope ;)


    Was macht der Mod denn?
     
  18. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    20.06.18
    Beiträge:
    15.537
    Ort:
    münchen
    Zustimmungen:
    7.061
    Kekse:
    47.216
    Erstellt: 29.01.17   #18
    Das ist der "Mod", der so blumig mit "Plexi Cap" Mod umschrieben wird.

    Lies mal hier nach, da wird beschrieben, was genau dabei passiert: http://jvmforum.com/phpBB3/viewtopic.php?f=31&t=3667&start=15#p34302

    Für mich persönlich ist das ein absolutes Muss.
    Der Satriani JVM hat auch einen 680n an der Stelle über dem 820R Kathoden-R.
    Die meisten nehmen gleich 1u - ich mag 680n lieber. Der Effekt ist zwar dezent, aber schon wahrnehmbar.
    Und das Beste, das man seinem JVM antun kann.
     
  19. crazy-iwan

    crazy-iwan Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.322
    Ort:
    Hamburg
    Zustimmungen:
    6.746
    Kekse:
    20.611
    Erstellt: 29.01.17   #19
    Mhm, muss man sich registrieren mit Adminfreischaltung... Mal schauen wie langs dauert.
    Pfffth, mir doch egal was der hat ;)
    Ich find zum Beispiel den viel kritisierten OD2 gut und möchte ihn nicht missen, verstehe nicht warums so wichtig ist den auf OD1 zu switchen.

    Aber naja. Mir sind am Ende meine Finger wichtiger, an die Dynamik und den Klang eines Amps kann ich mich sehr gut gewöhnen und einspielen.
     
  20. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    20.06.18
    Beiträge:
    15.537
    Ort:
    münchen
    Zustimmungen:
    7.061
    Kekse:
    47.216
    Erstellt: 29.01.17   #20
    Das geht normalerweise schnell - wollte noch dazu schreiben, dass der Bereich nur für angemeldete Mitglieder sichtbar ist.

    Der OD2 ist auch nicht soooo anders als der OD1. Das sind bloß ein Koppel-C zum Gain, ein Filter-C und der Slope Widerstand im Tonestack, die sich da unterscheiden. Man kann auch, wenn man möchte, ein Mittelding zwischen OD1 und OD2 schaffen. Oder das Mittenvoicing von OD1 aber die Tightness von OD2. Ich hab da alles mögliche schon ausprobiert. Ist auch wirklich sehr einfach, da die Bauteile auf der gesteckten Frontplatine sitzen. Das kann jeder machen, der schonmal halbwegs unfallfrei einen Lötkolben geschwungen hat.

    Ich kann es schon verstehen, warum es immer Sympathien für diesen pragmatischen Ansatz "ist mir nicht so wichtig, wie der Amp klingt - ich mach das dann mit meinen Fingern und/oder drehe an den Reglern" geben wird. Vor allem von Leuten, die die Alternative (z.B. was so ein Mod bewirkt) eben nicht kennen.

    Möchte dich nicht überreden, da großartig was am Amp zu ändern - das geht leider auch oft nach hinten los.
    Nur der C über R97 - das würde ich echt machen lassen. Oder, falls du vor Ort bist, den Tech bitten, dass er dir das mal vorführt. Das ist echt kein Act und lohnt sich meiner Meinung nach.
     
Die Seite wird geladen...

mapping