Können Röhrenamps zu lange außer Betrieb sein?

von pjodder77, 04.06.16.

Sponsored by
pedaltrain
  1. pjodder77

    pjodder77 Registrierter Benutzer

    Im Board seit:
    25.03.09
    Zuletzt hier:
    6.04.18
    Beiträge:
    11
    Ort:
    Rostock
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.06.16   #1
    Guten Morgen allen,

    vor ein paar Wochen habe ich mir erzählen lassen, es wäre schädlich für Röhrenamps, wenn man sie längere Zeit nicht benutzen würde. Meiner ist seit ca. einem Jahr nicht mehr in Betrieb gewesen, was doch schon ein etwas größerer Zeitraum ist.

    Ich habe zu diesem Thema noch nichts finden. Was ist da dran an der Sache?

    Vielen Dank!
     
  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.537
    Zustimmungen:
    1.023
    Kekse:
    31.073
    Erstellt: 04.06.16   #2
    Hallo!

    Ja, in einem Amp stecken halt viele kleine Teile drin - und manche davon haben es lieber wenn hin- und wieder Elektronen durch sie durchfliessen ;)
    Aber nach einem Jahr würde ich mir da noch keine Sorgen machen...

    LG - 68.
     
  3. TheShadow

    TheShadow Registrierter Benutzer

    Im Board seit:
    25.10.12
    Beiträge:
    790
    Ort:
    Berlin
    Zustimmungen:
    302
    Kekse:
    1.451
    Erstellt: 04.06.16   #3
    Elektronik altert. Ob du sie benutzt oder nicht. (Bei integrierten Schaltungen durch Elektromigration sogar beim Benutzen)
    Wenn etwas nach langer Zeit beim Einschalten bzw. erneutem Benutzen defekt geht, wäre es das wahrscheinlich auch wenn du es permanent benutzt hättest.
    Einziger Unterschied ist, dass es durch das Anlegen von Spannung erst (teilweise eindrucksvoll) sichtbar wird, bzw. durch den Stromstoß ausgelöst.

    (Ich habe hier Kram aus dem Studium den ich so aller 5 Jahre mal aus Langeweile einschalte. Geht alles noch. Und wenn Bauteile durch Nichtverwendung defekt gehen könnten, gäbe es keine NOS Teile...)
     
  4. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.06.18
    Beiträge:
    8.572
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.181
    Kekse:
    47.563
    Erstellt: 04.06.16   #4
    Ein Jahr macht gar nix, nur (wirklich) alte Amps sollte man nach Jahrzehnten des Nichtbetriebs entweder über einen Regeltrafo oder andersweitig geschützt hochfahren da die Elkos sonst platzen können...
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  5. pjodder77

    pjodder77 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.09
    Zuletzt hier:
    6.04.18
    Beiträge:
    11
    Ort:
    Rostock
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.06.16   #5
    Recht vielen Dank an euch für die Antworten!
     
  6. mr.coleslaw

    mr.coleslaw Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    21.06.18
    Beiträge:
    2.285
    Ort:
    Mainhatten
    Zustimmungen:
    1.431
    Kekse:
    8.867
    Erstellt: 14.06.16   #6
    Klar, irgendwann geben mal die ELKOS den Geist auf oder andere Teile versagen weil alle ist ja unter atmosphärischen Bedingungen der Alterung durch langsame Verbrennung (Oxydation) unterworfen.

    Nach einem Jahr brauchst du dir aber noch keinen Kopf zu machen, nach 5 bis 10 Jahren könnte sich da schon was getan haben, je nachdem wo der Verstärker steht (trockner Raum oder feuchter Keller).
    Zum Glück hat ein Amp ja nur wenige mechanisch bewegliche Teile (Regler) und die Röhren gehen sicherlich nicht kaputt wenn du sie nicht laufen hast.
     
Die Seite wird geladen...

mapping