Kompressor Toft DC2

von whitealbum, 10.08.06.

  1. whitealbum

    whitealbum HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 10.08.06   #1
    Hallo,
    hat jemand Erfahrungswerte zum o.g. Kompressor (Klangbild, Qualität der Bauteile etc.)?

    Danke und Grüße
    Andreas
     
  2. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 13.08.06   #2
    Niemand, der zu diesem Compressor was sagen kann (oder bin ich im falschen Subforum?)
    Grüße
    Andreas
     
  3. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.651
    Zustimmungen:
    817
    Kekse:
    7.862
    Erstellt: 16.08.06   #3
    Ich fürchte, da hat keiner Erfahrungen mit gemacht. Ich leider auch nicht! Soll gut sein, ist aber nur vom Hörensagen.
     
  4. dererstemann

    dererstemann Registrierter Benutzer

    Im Board seit:
    12.07.06
    Zuletzt hier:
    6.01.15
    Beiträge:
    604
    Ort:
    Lübeck
    Zustimmungen:
    39
    Kekse:
    468
    Erstellt: 16.08.06   #4
    Malcom Toft hat früher am tech. Design für Trident Konsolen mitgearbeitet.Trident Konsolen spielen problemlos in der Liga SSL,NEVE,ADT usw.Wenn so ein Typ einen Compressor oder
    einen Mic Amp entwickelt, dürfte sich die Frage nach der Qualität erledigt haben, also
    zugreifen:great: .
     
  5. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 16.08.06   #5
    danke, besser als nix :great:
    Ich habe gerade zu Hause das Teil und werde es die nächsten Tage mal testen.
    Bin gespannt!

    Grüße
    Andreas
     
  6. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 16.08.06   #6
    wir natürlich auch :D
     
  7. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 17.08.06   #7
    Hallo,
    da scheissPi-ber[], und ich vermute nicht nur er :D , auch so gespannt war, ein kurzes Feedback.
    Meine Aufnahmekette ist wie folgt:
    Mikro Gefell M930 -> Preamp BG No1 -> Comp. Toft DC-2 -> Wandler RME ADI-2
    Auf die Schnelle habe ich Gesang ausprobiert.
    Was erfreulich war, dass der Toft DC-2 den Grundklang des BG No1 nicht verändert hat (zumindestens ist das mein erster Eindruck). Bei leichter bis mittlerer Kompression "klingt" der DC-2 unauffällig im besten Sinne des Wortes. Bei heftiger Kompression macht er "Sound" was ja auch gewollt sein kann, und es klingt schön "warm" bzw. britisch.
    Es gibt ein Song (If you'll be mine) von der Band "Babybird", bei dem der Gesang schon heftig komprimiert ist, und daran erinnert mich der Toft DC-2.

    Ich habe aber den Test nach ca. 15 Minuten dann abgebrochen, da ich beim Zuschalten des Compressors eine Zunahme des Rauschens festgestellt habe (Zunahme war klein, aber doch für mich störend). Und das will ich ja natürlich nicht.
    Jetzt ist es so, dass meine kpl. Verkabelung symmetrisch ist, da ich über eine Patchbay gehe, benötige ich Klinke. Nun sind die Klinkenein-/ausgänge des DC-2 leider unsymmetrisch geführt. Ich vermute, dass die unsymmetrische Verkabelung des Toft's zum erhöhten Rauschen geführt haben.
    Da die Ein-/Ausgänge beim Toft natürlich auch symmetrisch in XLR-Ausführung vorliegen, lasse ich mir noch ein paar XLR-Kabel zusenden (man glaubt es nicht, obwohl hier "hunderte " von Kabel rumliegen, XLR-Kabel habe ich keine mehr :rolleyes: ) .

    Testbericht folgt dann, versprochen :D
    Bis denne,
    Andreas
     
  8. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.651
    Zustimmungen:
    817
    Kekse:
    7.862
    Erstellt: 17.08.06   #8
    Na dann viel Spaß!
     
  9. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 20.08.06   #9
    Hi,
    beim letzten Mal hatte ich ja ein zunehmen des Rauschpegels (bei eingeschaltetem Compressor) beklagt, und auf die unsymm. "Teilverkabelung" (s.o.) zurückgeführt.
    Jetzt konnte ich alles symmetrisch verkabeln, und der Rauschpegel ist weder weniger noch mehr :D geworden. Soviel zur symm. Verkabelung :rolleyes:
    Nun ist es nach mehreren Tests so, dass der Rauschpegel doch so gering ist, dass das bei der Aufnahme, zumindestens bei meinen räumlichen Verhältnissen und bei meinen Gerätschaften (PC, Amps etc.) nicht ins Gewicht fällt.
    Nun zum Höreindruck:
    Der erste Test hat sich bestätigt, mit dem Kompressor kann man vernünftig arbeiten, er verhält sich weitgehend neutral, bei längerem hören, hört man leichte Verfärbungen (bei leichter Kompression) in den Mitten, die aber warm und "gut" klingen. Aber wie gesagt, diese sind sehr schwach ausgeprägt, die aber bei zunehmender Kompression etwas stärker werden, was aber bei manchem Material durchaus wünschenswert ist.
    Soweit so gut, klanglich ein gutes und professionelles Gerät.

    Jetzt habe ich aber ein ganz anderes Problem festgestellt:
    Bisher hatte ich Tests mit dem Großkondensatormikro durchgeführt. Dann habe ich ein dyn. Mikro (Sennheiser e606) an den Preamp gehängt, und vernehme nun ein störendes (Netz?)-/Brummen (Verkabelung: Preamp -> Compressor -> Patchbay -> Wandler), nehme ich dagegen den Compressor aus dem "Fuhrpark" raus, ist alles wieder still. Und dabei ist es egal, ob die Kompression zugeschaltet wird oder nicht. Da alles symm. verkabelt ist, kann ich mir nicht vorstellen, woran das liegen soll. Es war auch egal, wo ich den Compressor im Rack "verfrachtet" habe, das Brummen war ständig da. Der Compressor habe ich "strommäßig" an die gleiche Steckdose angeschlossen, wie der Rest.

    Jetzt bringt mir das natürlich nix, wenn ich zwar einen guten Compressor habe, aber auch eine "brummende" Störquelle?
    Hat jemand vlt. eine Idee?
     
  10. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.651
    Zustimmungen:
    817
    Kekse:
    7.862
    Erstellt: 20.08.06   #10
    Ist vielleicht das Mikrokabel nicht richtig gelötet?
     
  11. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 20.08.06   #11
    Danke für die schnelle Antwort!
    Die beiden Mikrokabel (beide VOVOX-Kabel) sind richtig gelötet, sonst würde es ja auch dann brummen, wenn der Compressor aus der Signalkette wäre. Schließe ich die Mikros an die Signalkette BG01 -> Patchbay -> Wandler, klingt alles so wie es sein soll, kein Brummen und kein Rauschen. Schließe ich den Compressor zwischen BG01 und Patchbay, dann brummt es. Der Compressor ist natürlich auch mit XLR-Kabel symm. verkabelt. An diesen XLR-Kabeln liegt es auch nicht (habe das auch getestet).

    EDIT: Testweise habe ich für die Verkabelung des Compressors nicht die neuen XLR-Kabel, sondern Klinke/Klinkekabel verwendet (zwar unsymm., geht aber mit dem Toft). Gleiches PRoblem brummt auch.
    Sonst noch eine Idee?
     
  12. ukm

    ukm Registrierter Benutzer

    Im Board seit:
    03.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    356
    Zustimmungen:
    29
    Kekse:
    723
    Erstellt: 20.08.06   #12
    Hallo; wäre zu klären, ob das Rauschen von der Quelle kommt und nur durch das Make up Gain des Kompressors verstärkt wird und deshalb vorher nicht wahrnehmbar war, oder ob der Kompressor selbst die Ursache ist.
    Ich hatte 'mal so ein Problem mit einem TLA 5051. Da war es tatsächlich eindeutig der Kompressor, woraufhin der ersatzlos gestrichen wurde.
    Übrigens, für den BG 1 interessiere ich mich auch gerade. Hast Du den direkt aus England bezogen?

    MfG
    ukm
     
  13. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 20.08.06   #13
    Hi ukm,
    weder das Brummen noch das geringe Rauschen kommt nicht von der Quelle, sondern eindeutig vom Toft DC-2. Das Rauschen ist vernachlässigbar, da sehr gering, aber das Brummen ist störend. Ich vermute mittlerweile auch, dass es der Kompressor selbst ist. Muss das morgen mit dem Händler nochmal checken.
    btw: Welchen Kompressor verwendest Du den jetzt?

    Zum BG01:
    Der Tipp kam von Arnd bei Digitalaudioservice, die den BG hier in Deutschland auch vertreiben. Ich suchte einen vernünftigen Micpreamp mit wirklich gutem und neutralem Klang und ohne Schnickschnack (die ganzen Channelstrips in der PReisklasse bis 1000€ taugen m.M. nicht wirklich was.). Ich finde, dass der BG das Quellensignal kraftvoll, ohne Überbetonungen von best. Frequenzbereichen wiedergibt.
    Hier ist der Link: BG No.1 - 769.00EUR :

    Wenn Du noch Fragen zum BG hast, ich helfe Dir gerne weiter.
     
  14. ukm

    ukm Registrierter Benutzer

    Im Board seit:
    03.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    356
    Zustimmungen:
    29
    Kekse:
    723
    Erstellt: 20.08.06   #14
    Hi whitealbum;

    viel Glück beim Händler; wenn das Brummen auf Probleme mit dem Netzteil zurückzuführen ist, wird's natürlich schwierig.
    Da ich im Moment meist "nur" Instrumente aufnehme, benutze ich den TLA 5051 sozusagen als Impedanzwandler und versuche, das Signal vorher schon durch entsprechende Röhrentechnik zu formen. Da kommt man dann auch gut ohne Kompression aus. Falls mal Projekte mit Gesang oder akustischen Instrumenten anstehen, muss ich mir halt etwas geeignetes anschaffen (deshalb die Frage nach dem BG 1; Digitalaudioservice hatte ich schon gefunden - ist bestimmt eine gute Lösung).
    Als Kompressor habe ich im Moment noch einen dbx 162 SL zut Verfügung, habe den aber noch nicht für die Aufnahme benutzt, sondern hauptsächlich als Buskompressor.
    Außerdem benutze ich bei allen Signalen, die von außen kommen, einen Analyser, um zu sehen, was an Rauschteppich bereits in den Regionen vorhanden ist, wo man es noch nicht hört.

    MfG
    ukm

    PS: Vielen Dank für Deine Beschreibung der Klangeigenschaften des BG 1. Ich hatte zwar schon bei gearslutz einige Aussagen gelesen, konnte aber bisher nicht selbst testen.
     
  15. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.886
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 21.08.06   #15
    Hi,
    ein Zwischenbericht:
    Nach dem nur noch der Compressor am Wandler angeschlossen war, konnte man nach wie vor ein deutliches Brummen hören. Compressor aus, Brummen weg. Der Verdacht, dass der Compi eine "Macke" hat, verstärkt sich somit.
    Habe das Teil an den Händler zurückgeschickt (war je nur eine Leihgabe zum probieren :) . Er prüft das nochmal vor Ort, wenn sich das oben gesagte erhärtet, dann wird er einen anderen DC-2 prüfen, und wenn ok, an mich senden.
     
  16. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.651
    Zustimmungen:
    817
    Kekse:
    7.862
    Erstellt: 22.08.06   #16
    Schön ist das nicht!
     
  17. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 29.08.06   #17
    hallo

    ich habe das selbe problem mit den comprssoren.

    allerdings kein high end sondern behringer :o

    wenn der behringer am patchbay hängt brummt er, wenn er direkt am mischpult ist nicht!?

    was sagt ihr dazu?
     
Die Seite wird geladen...

mapping