Kontakt spray // potis wie ?

von Dreshmaker, 01.02.04.

  1. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 01.02.04   #1
    hi.

    wie muss ich das kontakt spray in die potis sprayen ? einfach knöpfe ab und dran srpühen ?

    MFG Dresh
     
  2. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 01.02.04   #2
    ich schraub hinten die abdeckplatte für die elektronik ab,stell die gitarre senkrecht,sprüh's oben an die poti's und dreh dann nebenbei an knöpfen.geht gut.vielleicht kann man auch die poti's nur abmachen,nur find ich die lösung mit abschrauben besser
     
  3. Dreshmaker

    Dreshmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 01.02.04   #3
    hm... will aber des bei den poties vom amp machen. aber ich muss das spray also hinten dran sprühen... ? nicht von vorne irgendwo rein ?

    MFG Dresh
     
  4. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 01.02.04   #4
    ahja huch,hab das mit gitarre verwchselt.
    schon gewundert das das hier steht....
    macht der 8100 etwa probleme?
     
  5. Dreshmaker

    Dreshmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 01.02.04   #5
    hmm immoment weis ich es nicht hab noch keine box :D nur die potis drehen sich manche schwerer.. was mich eigendlich nicht stört.

    MFG Dresh
     
  6. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 01.02.04   #6
    ich würde erstmal das Kontaktspray weglassen!!! Es ist im Prinzip wie eine Säure die die oxidierten Stellen löste und wieder leitfähig macht.

    Besser ist:

    AMP ausschalten und die betroffenen Potis hin und her bewegen, über den gesamten regelweg!

    Danach sind meist die Ablagerungen entfernt und es krazt nix mehr...

    RAGMAN
     
  7. elven_king

    elven_king Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.11.16
    Beiträge:
    297
    Zustimmungen:
    2
    Kekse:
    43
    Erstellt: 01.02.04   #7
    na dann abmachen und von oben ein wenig sprühen und versuchen sie zu bewegen.
    vielleicht hilft da aber auch etwas was irgendwie kriecht(kriechöl),vielleicht,vielleicht zerstörst du dir dadurch auch alles.wenn du sowas suchst nimm WD 40.
     
  8. Dreshmaker

    Dreshmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 01.02.04   #8
    haja ich check mir ersma ne box ab und gug wie des bei denen aussieht ob alles ok ist :) das schwere bewegen istmir eigendlich latte.

    MFG Dresh
     
  9. DarioVon

    DarioVon Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.156
    Zustimmungen:
    1
    Kekse:
    55
    Erstellt: 02.02.04   #9
    also bei mir knackt am 8080 .. muss ich da nun kontaktspray raufsprühen? denn mit rumdrehen komm ich da nich weiter
     
  10. Herrrmann

    Herrrmann Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    1.09.15
    Beiträge:
    590
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    229
    Erstellt: 03.02.04   #10
    jenau, die potis an mein jcm 800 2004 knarzen auch nen bischen...
    aber die kann man irgendwie nicht abziehen ? oder muss man da nen bischen mehr kraft aufwenden ? traue mich net so wirklich, nachher reisst alles ab ;) ...
    aso, die potis ham keine schruaben (bis auf 2, die hab ich auch schon ab gehabt).
    Gruß, Rouven
     
  11. Herrrmann

    Herrrmann Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    1.09.15
    Beiträge:
    590
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    229
    Erstellt: 09.02.04   #11
    nachtrag: man kann die potis beim jcm abziehen, am besten mitm schraubenzieher nen bischen hinter-hebeln...
    dann kontakt spray drauf, paar minuten drehen, nen bischen abschmirgen mit feinem sandpapier und dann nochma kontaktspray...nu knarzt da nichts mehr bei mir :) !
    Gruß, Rouven
     
  12. David.K

    David.K Registrierter Benutzer

    Im Board seit:
    28.12.03
    Zuletzt hier:
    9.07.09
    Beiträge:
    1.245
    Ort:
    Mönchengladbach
    Zustimmungen:
    7
    Kekse:
    31
    Erstellt: 09.02.04   #12
    [eingebildetenmodus=an]
    tz tz tz viel zu aufwendig 8) 8)

    Da bestell ich mir lieber einen neuen JCM 800 - das ist viiiiiel leichter 8) 8)
    [eingebildetenmodus=aus]
     
  13. Herrrmann

    Herrrmann Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    1.09.15
    Beiträge:
    590
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    229
    Erstellt: 10.02.04   #13
    ha, aber den 2204 gibbets ncih mehr neu, oder etwa doch ?!
     
Die Seite wird geladen...

mapping