Kopfhörer Kaputt - liegt es am Digitech RP50?

von harumpel, 16.10.07.

  1. harumpel

    harumpel Registrierter Benutzer

    Im Board seit:
    05.05.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    208
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 16.10.07   #1
    Hi ihr,

    ich benutze zum Üben zur Zeit einen Digitech RP50 und Sennheiser hd435 Kopfhörer. Nachdem ich gestern mal wieder sehr schön und lange gespielt hatte, musste ich heute feststellen, dass die Kopfhörer plötzlich kaputt sind.

    Und zwar geben sie den Sound zwar wider, jedoch viel zu leise. Manchmal kommt der alte Sound wie eine Art Wackelkontakt kurz wieder, und verschwindet schnell. An Stereoanlage und MP3-Player funktionieren die Kopfhörer auch nicht mehr.

    Nun meine Fragen:

    Ist der Digitech Modeller evtl Schuld am Kopfhörertod? Steuert er die "Output" Buchse viel zu laut an?! Oder braucht man zum Gitarre Üben spezielle Kopfhörer?! Welche soll ich jetzt nehmen?? Hilfe !!! :confused:

    Naja, meine Sennheiser sind erstmal für 3-4 Wochen weg. Mussten von Karstadt eingeschickt werden :(


    harumpel
     
  2. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 16.10.07   #2
    glaube eher, das ein mechanisches Problem vorliegt, also dass das Kabel einen Kabelbruch erlitten hat wobei noch etwas Verbindung besteht oder das an den "Überungangsstellen" wie Stecker bzw. Lötstellen was losgelöst ist oder so.

    Am Multi-FX sollte es eigtl. eher nicht liegen.
     
Die Seite wird geladen...

mapping