Korg ax1500g im Effektweg

von boogerboy, 27.01.06.

  1. boogerboy

    boogerboy Registrierter Benutzer

    Im Board seit:
    23.01.04
    Zuletzt hier:
    25.04.16
    Beiträge:
    143
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.01.06   #1
    Hallo, frage: wenn ich mein ax1500 multi in den effektweg meines tops spiele (signatur)---wird der sound tooooootal leise..auch wenn i alles volle reindrehe..ist das normal??? oder liegts daran das i vom ax1500 g einfach den line in/out verwende????
    danke schön
    wally
     
  2. 5daysWeekend

    5daysWeekend Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 27.01.06   #2
    Hm das habe ich bei mir auch wenn ich ein effektgerät zwischen hänge...weiß nicht warum, schließe mich der Frage also mal an.

    Unabhängig davon, haste evtl die möglichkeit mal mit deinem korg und der sz520 ein distortion sample zu recorden und hier on zu stellen? spiele mit dem gedanken das 1500 auch zu kaufen!




    gruß
    5dw
     
  3. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 27.01.06   #3
    1. versuch doch mal statt line in den normalen gitarren input
    und statt line out den normalen output zu nehmen

    2. möglichkeit. ist bei deinem top der effektweg regelbar?
    da ist oftmals auf der rückseite noch ein poti mit dem man den effektanteil bestimmen kann. übersieht man gerne, ist mir auch schon passiert...

    3. liegts evtl. an der programmierung der patches (masterlevel)


    ansonsten kann ich nur sagen dass ich das AX1500 bis vor kurzem auch genauso verwendet habe, aber nie probleme dieser art hatte...
     
Die Seite wird geladen...

mapping