Korg M1 "battery low internal"

von Megamixer, 11.07.18.

Sponsored by
Casio
  1. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    8.12.18
    Beiträge:
    1.155
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 11.07.18   #1
    Hallo zusammen,

    ich habe schon das Internet durchsucht, bin aber nicht richtig fündig geworden.

    Ich habe bei meinem M1 die Batterie gewechselt. Die Sounds hält er nun drin und spielt auch ohne Probleme.
    Allerdings zeigt er bei jedem Einschalten immer noch die Meldung, dass die Batteriespannung zu niedrig ist. Die Batterie hat nach wie vor 3,19V.

    Wie bekomme ich diese Meldung dauerhaft weg? ROM 23 und 32 habe ich ausgewechselt, bringt aber keinen Erfolg. Die beiden Dioden neben der Batterie habe ich auch getauscht, kein Erfolg.
     
  2. brennbaer

    brennbaer Registrierter Benutzer

    Im Board seit:
    18.06.14
    Beiträge:
    318
    Zustimmungen:
    103
    Kekse:
    1.640
    Erstellt: 11.07.18   #2
    Vorneweg: Kenne mich mit dem Teil nicht aus.
    Hast du mal einen Factory Reset durchgeführt?

    Scheint allerdings mit einem größeren Aufwand verbunden zu sein
     
  3. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    25.03.19
    Beiträge:
    2.210
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.619
    Kekse:
    15.727
    Erstellt: 11.07.18   #3
    Hast Du denn auch ein Reset gemacht? Ich habe kürzlich bei verschiedenen meiner Geräte Speicherbatterien getauscht (darunter leider kein M1) und erst nach einem kompletten Factory-Reset arbeiten die Teile wieder wie einst. Wenn Du eigene Programmierungen im M1 abgelegt hast, wäre es deshalb nicht verkehrt, einen MIDI-Backup zu machen. Dann kannst Du nach dem Factory-Reset die Daten wieder einlesen.

    Gruß,
    rbschu
     
  4. Megamixer

    Megamixer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    8.12.18
    Beiträge:
    1.155
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 11.07.18   #4
    Danke für die Antworten.

    Gibt es eine Reihenfolge, die man da einhalten muss?
    Reset mit oder ohne Batterie?
     
  5. frankpaush

    frankpaush Registrierter Benutzer

    Im Board seit:
    02.08.07
    Zuletzt hier:
    25.03.19
    Beiträge:
    4.760
    Ort:
    Hannover
    Zustimmungen:
    2.738
    Kekse:
    28.869
    Erstellt: 11.07.18   #5
    ... der Ausbau der Pufferbatterie dürfte vom Ergebnis gleich sein mit einem Tastenreset.

    .. beantwortet sich damit von selbst :)

    Ich habe das jetzt zweimal "durch gemacht" ( ein M1, ein M1R) zeigt das Gerät nach Batteriewechsel nicht die auch im Film gezeigte Startsequenz, dürfte ein Reset keinen positiven Effekt haben (war bei mir auch so), wahrscheinlicher (und relativ häufig) scheint ein Kontaktproblem zu sein ... also alle internen Verbindungen checken (lösen, neustecken)
    --- Beiträge zusammengefasst, 11.07.18, Datum Originalbeitrag: 11.07.18 ---
    da findest du das Prozedere in so ziemlich allen möglichen Varianten https://www.musiker-board.de/thread...wechsel-wiederherstellen.238200/#post-2580869
     
  6. Megamixer

    Megamixer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    8.12.18
    Beiträge:
    1.155
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 12.07.18   #6
    Das habe ich schon durch.

    Hier geht es um die Wiederherstellung der Werksdaten. Das ist leider nicht mein Problem.
     
  7. frankpaush

    frankpaush Registrierter Benutzer

    Im Board seit:
    02.08.07
    Zuletzt hier:
    25.03.19
    Beiträge:
    4.760
    Ort:
    Hannover
    Zustimmungen:
    2.738
    Kekse:
    28.869
    Erstellt: 12.07.18   #7
    .. nach jedem Reset wird das aber notwendig, ich dachte, somit berührt das deine Frage nach der Reihenfolge?
     
  8. Megamixer

    Megamixer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    8.12.18
    Beiträge:
    1.155
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 12.07.18   #8
    Nein, das Problem ist, dass er immer noch anzeigt, dass die interne Batterie leer sein soll, obwohl sie aber neu ist.
    Die Sounds habe ich auf Ramkarte, die habe ich immer schnell wieder drin.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    25.03.19
    Beiträge:
    12.046
    Ort:
    Hamburg
    Zustimmungen:
    2.929
    Kekse:
    29.302
    Erstellt: 14.07.18   #9
    Nun, vielleicht IST die Batterie ja auch leer. Das hatte ich auch schon zwei, dreimal (gerade bei den üblichen CR2032, die man alle Naselang so braucht). Die sind nicht unbegrenzt lagerfähig, und werden nicht überall, wo die an der Kasse hängen, auch gekauft wie warme Semmeln -> d.h. die hängen dann da evtl. schon eine Weile. Einige der "Eigenmarken" (Edeka, IKEA etc.) sind auch Schrott - da lohnt sich dann doch mal ein Markenprodukt (da steht in der Regel dann auch ein "Verfallsdatum" drauf). Im Zweifel nochmal eine andere probieren - und ruhig beim Wechsel mal das Gerät ein paar Minuten ohne Batterie stehen lassen.
     
  10. Megamixer

    Megamixer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    8.12.18
    Beiträge:
    1.155
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 14.07.18   #10
    Warum werden die Sounds dann gepuffert?
     
  11. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    25.03.19
    Beiträge:
    12.046
    Ort:
    Hamburg
    Zustimmungen:
    2.929
    Kekse:
    29.302
    Erstellt: 14.07.18   #11
    Weil die Warnmeldung im Display in der Regel kommt, bevor die Batterie WIRKLICH leer ist - die Warnmeldung würde ja keinen Sinn machen, wenn sie erst kommt, wenn es zu spät ist. Möglicherweise ist auch tatsächlich irgendwas defekt, so dass die Spannung falsch gemessen wird. Aber einen Versuch ist es wert, mal eine wirklich frische Batterie einzusetzen.
     
  12. Megamixer

    Megamixer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    8.12.18
    Beiträge:
    1.155
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 14.07.18   #12
    Ein Versuch ist es wert, werde es die Tage ausprobieren.
     
Die Seite wird geladen...

mapping