Kork A4 Problem

von Bibido, 08.09.06.

  1. Bibido

    Bibido Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    12.12.13
    Beiträge:
    3
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.09.06   #1
    :) Hallo Musikfreunde, habe ein Kork A4 Gutarreneffektgerät und bin immer sehr zufrieden gewesen. Heute wollte ich einem Musikbegeisterten meinen Sound vorführen und - oh Schreck - der Sound war weg...! :confused: Alle von mit mir viel Liebe erstellten Sounds für die Gitarre waren einfach verschwunden und die 'UserSpeicher' mit den Presetst belegt. Kann mir jemand helfen und sagen, warum das geschehen konnte? Ist der A4 mit einer Pufferbatterie oder Akku bestückt, der nun nach den langen Jahren defekt/leer ist und ersetzt erden muss? Hat jemand von Euch ein Schaltplat vom A4? Wäre das on Stage passiert - garnicht auszudenken, denn von Hause aus klingt der Sound fürchterlich Brrr.:cool:

    Hilfe Hilfe Hilfe......!!!!

    Danke für Eure Antworten - hier oder via dl7ahw@web.de

    Homepage von DL7AHW aus Berlin Lichtenrade

    Arthur
     
  2. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 08.09.06   #2
    tjoa so hart wie das jetzt klingen mag, aber die speicherbatterie ist wohl über den jordan
    und das heisst, dass die auch wirklich sämtliche user-presets gleich mitgenommen hat

    OK das A4 verrichtet jetzt schon tapfer über 10 jahre seinen dienst, da passiert sowas schon mal und ist auch nicht unüblich. die batterie war halt einfach leer.

    so ne speicherbatterie kann man wechseln, die hält dann auch wieder ein paar jahre, kost auch nicht viel. am besten lässte das bei nem händler machen oder fragst direkt bei korg an (oder du schreibst thomas.türling ne PN, vielleicht kann er dir sogar schneller und effektiver helfen)

    wenn du sonst mit dem gerät zufrieden bist und sound- und bedienungstechnisch gut damit klarkommst sehe ich erst mal keine veranlassung sich ne neuanschaffung zu überlegen...

    oder vielleicht doch????
     
  3. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 08.09.06   #3
    Jop, wird vermutlich die Speicherbatterie sein.
    Ich hatte das A4 auch lange, mittlerweile spielt es unser anderer Klampfer.
    Wäre cool wenn Thomas Türling mal dazu äusern könnte, ob es bei Korg einen Support gibt, die das auswechseln würden.
    Ansonsten werden wir das Stück mal zum örtlichen Ampdoc bringen.
     
Die Seite wird geladen...

mapping