krachen bei westerngitarre an verstärker

von -topper-, 11.09.07.

  1. -topper-

    -topper- Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    20.11.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.09.07   #1
    hallo,
    hab eine western gitarre mit fishman abnehmer. wenn ich die jetzt an meinen marschall verstärker anschließe klingt das solange man drüber streicht ganz sauber, aber grade die bass seiten provozieren im verstärker schnell ein übles knarzen wenn man mal ein bischen stärker anschlägt oder zupft.
    denke mal nicht dass das ein lautstärkeproblem ist, da ich dem verstärker mit der e-gitarre schon ganz andere sachen zumute.
    problem trat auch nach kabel wechsel und auch an einem anderen verstärker auf.

    kann mir einer sagen woran es liegen könnte/wie ich es beheben könnte?

    vielen dank, der -topper-
     
  2. Akquarius

    Akquarius Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 11.09.07   #2
    hi topper,

    das dürfte wohl daran liegen, dass du versuchst, mit ner western gitarre auf einen e-gitarrenverstärker zu gehen. oder hast du einen marshall akustik-amp? die info wär dann mal wichtig.

    groetjes
     
  3. -topper-

    -topper- Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    20.11.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.09.07   #3
    ach ist das so? oh, wusste nicht, dass das ein problem sein könnte, dachte eher dass da was am abnehmer nicht stimmer würde...
     
  4. Akquarius

    Akquarius Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 11.09.07   #4
    ich wäre da vorsichtig. nutz doch mal die SuFu. ich meine mich zu erinnern, dass das signal einer western dir den e-amp schrotten kann..

    groetjes
     
  5. Disgracer

    Disgracer A-Gitarren-Mod Moderator

    Im Board seit:
    18.10.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.968
    Ort:
    Dortmund
    Zustimmungen:
    1.243
    Kekse:
    47.175
    Erstellt: 11.09.07   #5
    hmm also bei mir klappt das prima. der output meiner akustischen ist nur unwesentlich höher als der meiner e-gitarre.. was soll da den verstärker kaputt machen?

    hast du den amp auf ganz clean? sonst hast du vllt probleme mit der verzerrung, dass die mies klingt..?
     
  6. -topper-

    -topper- Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    20.11.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.09.07   #6
    nee ganz clean, und auch mit der lautstärke regelung schon alles ausprobiert immer knarzen sobald man mal ein bischen stärker anspielt
     
  7. Disgracer

    Disgracer A-Gitarren-Mod Moderator

    Im Board seit:
    18.10.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.968
    Ort:
    Dortmund
    Zustimmungen:
    1.243
    Kekse:
    47.175
    Erstellt: 11.09.07   #7
    hmm ich bin beileibe kein experte was sowas angeht..
    und so ne ferndiagnose ist auch immer schwierig.
    geh doch mal mit der gitarre in den nächsten gitarrenladen und frag die woran das liegen könnte.
    und wenn das an allen verstärkern auftritt, weißt du, dass es an der gitarre liegt :-)
     
  8. -topper-

    -topper- Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    20.11.10
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.09.07   #8
    sicher kein schlechter tip, danke an alle die was gepostet haben
     
Die Seite wird geladen...

mapping