krachen/knacken beim spielen

von -the-strokes-, 06.02.06.

  1. -the-strokes-

    -the-strokes- Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 06.02.06   #1
    hiho... es ist seit kurzem ein problem verstärkt aufgetreten.
    von anfang an aht meine gitarre schon ziemlich gebrummt, wenn ich nicht gespielt habe.... das geht weg sobald cih meinen finger an einen der tonabnehmer halte....also irgendein erdungsproblem?...

    nun ist es aber so, dass es seit kurzem richtig heftig knackt und kracht, als ob im kabelein ein bruch wäre, der laufend bewegt würde. habe das kabel schon gecheckt - alles in ordnung. dann habe ich die gitarre abgesucht und da fiel mir auf, dass bei dem elektronikabdeckteil(also das hauptfach von meiner les paul - das eckige ^^) die ursache fürs prob liegt. wenn cih nämlich mit dem finger oder irgendetwas über dieses fach fahre, kracht unr rauscht es. beim spielen schleift also mein rechtes bein anschieinend an dieser abdeckung und erzeugt das problem.

    irgend ne ahnung , was ich da machen könnte, ausser alles neu rumzulöten...bin da nich so der king^^

    thx schonma
    greez
     
  2. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 06.02.06   #2
    keiner ne idee?
     
  3. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 07.02.06   #3
    Ich glaube, du wirst da nicht ums neu löten rum kommen, wenn da nicht sogar eine neue buchse her muss (www.rockinger.de). Du kannst das doch auch einen Fachmann machen lassen, wenn dus dir nicht zutraust.
     
  4. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 07.02.06   #4
    Evtl. ist der Deckel mit Folie o.ä. beklebt aber nicht richtig geerdet?
     
  5. Mighty Scoop

    Mighty Scoop Registrierter Benutzer

    Im Board seit:
    11.01.05
    Zuletzt hier:
    8.10.13
    Beiträge:
    1.512
    Zustimmungen:
    8
    Kekse:
    1.457
    Erstellt: 07.02.06   #5
    Hört sich an, als ob da was am Massekabel nicht in Ordnung ist. Das ist wohl Löten angesagt.
     
  6. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 07.02.06   #6
    Und soll das "Massekabel" mit der Abdeckung des Elektronikfachs zu tun haben?
     
  7. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 07.02.06   #7
    hab vorhin mal das fach aufgeschraubt und den ganzen staubt rausgepustet usw... scheint geholfen zu haben :D..... also zumindest das üble knacksen ist weg.... gegen das brummen der abnehmer... und das stoppen beim finger auflegen hats natürlich nix geholfen, aber das stört nicht soooo arg.
     
  8. Mighty Scoop

    Mighty Scoop Registrierter Benutzer

    Im Board seit:
    11.01.05
    Zuletzt hier:
    8.10.13
    Beiträge:
    1.512
    Zustimmungen:
    8
    Kekse:
    1.457
    Erstellt: 08.02.06   #8

    Nix, aber da der Threadersteller von einem längerem Brummen geschrieben hat, dachte ich sofort, das da was nicht richtig geerdet ist, da ich vor kurzem mal ein ähnliches Problem hatte, da musste auch en neues Kabel angelötet werden.
     
  9. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 08.02.06   #9
    Das zweite Problem mit dem Brummen hab ich glatt überlesen! :o Dann hast Du natürlich recht, irgendwo in der Verkabelung ist der Wurm drin.

    LOL, das ist ja stark! :D
     
  10. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 08.02.06   #10
    jao lustige sache... aber wie gesgat , die erdung kann man vergessen.... und die abschirmung der kabel.... alles behindert sich ggnseitig.... grmpf ich brauch unbedingt ne neue gitarre....
    neuer amp.. neue box.... alles klew.. nur die gitarre is noch schrott :-/
     
  11. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 09.02.06   #11
    Nicht den Kopf hängen lassen, ist ja keine Hexerei! Du musst die Erdung der Brücke/Saiten und des Pickupgehäuses richten und dann wird's schon. Kontrollier auch, ob alles richtig herum angeschlossen ist und nicht die Masse an der Spitze der Buchse hängt.
     
Die Seite wird geladen...

mapping