Kratzendes Geräusch vom Röhren Amp

von jerosguitar, 28.05.16.

Sponsored by
pedaltrain
  1. jerosguitar

    jerosguitar Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    21.08.18
    Beiträge:
    541
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 28.05.16   #1
    Hy!

    Habe ein VOX AC30 C2, welcher ab und zu kratzende Geräusche von sich gibt...hatte damals die Röhren rein/rausgesteckt (wegen korrision/kontaktschwierigkeiten) dann war kurz Ruhe, trotzdem ist das Geräusch
    wieder ab und zu aufgetaucht (je nach "Laune des Amps).
    Man hatte mir dann geraten, die Endstufenröhren zu tauschen - gesagt getan (sind gematched, und laut TAD kein Problem, diese selbst reinzustecken)...das Ergebnis war ein schöner, frischer Klang und
    ein kratzendes Geräusch nach 5 Minuten.

    Soll ich die Vorstufen auch tauschen oder gleich zum Onkel Doktor bringen?

    LG Manuel
     
  2. Brocke

    Brocke Registrierter Benutzer

    Im Board seit:
    14.01.15
    Zuletzt hier:
    19.10.18
    Beiträge:
    627
    Zustimmungen:
    249
    Kekse:
    700
    Erstellt: 28.05.16   #2
    Ich dachte auch, dass mein Vox TB18C1 kratzt und war drauf und dran neue Röhren zu bestellen, bis ich bemerkt habe, dass mein Delay Pedal das Kratzen verursacht.
    Evtl. mal alles andere ausschliessen.

    Gruß Jörg
     
  3. jerosguitar

    jerosguitar Threadersteller Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    21.08.18
    Beiträge:
    541
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 28.05.16   #3
    Hatte die Gitarre direkt angeschlossen...jetzt im Moment kratzt es nicht..(habe die Vorstufen aus und wieder eingesteckt...vielleicht ist irgendwo ein Wackelkontakt...)
     
  4. Brocke

    Brocke Registrierter Benutzer

    Im Board seit:
    14.01.15
    Zuletzt hier:
    19.10.18
    Beiträge:
    627
    Zustimmungen:
    249
    Kekse:
    700
    Erstellt: 28.05.16   #4
    So etwas ist immer ärgerlich, weil man sich totsuchen kann.

    Gruß Jörg
     
  5. Mr. Bongo

    Mr. Bongo Registrierter Benutzer

    Im Board seit:
    29.03.10
    Zuletzt hier:
    18.10.18
    Beiträge:
    965
    Ort:
    Recklinghausen
    Zustimmungen:
    287
    Kekse:
    2.473
    Erstellt: 28.05.16   #5
    bei meinem Amp weiß ich, dass es die Endstufenröhren sind. Hab ein Ersatzpaar rumliegen, mit dem keine Nebengeräusche auftreten.
    Die "defekten" Röhren spiele ich jetzt im Proberaum, um die "guten" noch zu erhalten.

    Der Amp meines Bandkollegen hingegen war in den letzten Monaten zweimal zur Reparatur, weil im 1. Kanal ein ähnliches Störgeräusch auftrat, aber deutlich lauter und nur in diesem Kanal. Da half natürlich kein Röhrentausch, und in den zwei Reparaturen wurden Kondensatoren etc. ausgetauscht. Scheint jetzt ruhig zu laufen.

    Sind alle Klinkenbuchsen fest angeschraubt? Kabel schon ausgetauscht? (Man muss auch an die ganz blöden Fehlerquellen denken)
     
  6. jerosguitar

    jerosguitar Threadersteller Registrierter Benutzer

    Im Board seit:
    27.10.11
    Zuletzt hier:
    21.08.18
    Beiträge:
    541
    Ort:
    Pinsdorf
    Zustimmungen:
    42
    Kekse:
    354
    Erstellt: 28.05.16   #6
    Kratzt auch, wenn gar nichts angesteckt ist...aber eben nicht immer....
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 28.05.16   #7
    Wenn der C2 in der Vorstufe noch die Originalröhren hat dann dürfte da eine Mucken machen. Oft gibts auch Kontaktprobleme bei den Fassungen, kann man durch ziehen/wiedereinstecken der Röhre manchmal beheben oft sind es aber die Röhren selber denn die Originalröhren sind eher minderer Qualität...
     
Die Seite wird geladen...

mapping