Kristal recorded nicht

von SteveVai, 06.11.06.

  1. SteveVai

    SteveVai Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.295
    Ort:
    Wien
    Zustimmungen:
    16
    Kekse:
    3.061
    Erstellt: 06.11.06   #1
    Hallo Leute,

    hab mir Kristal zugelegt und wollte mal mit meiner gitte ein bischen was einspielen (nur mal clean ohne preamp dazwischen).

    Aber es kommt leider kein signal zur software. Ich glaube es liegt daran dass ich den LineIn nicht festgelegt habe. Wie macht man das bei Kristal?

    Bei Audacity kann man ja in nem drop menü den line in festlegen.

    liebe grüße,

    Patrick
     
  2. Zanter

    Zanter Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    14.03.10
    Beiträge:
    147
    Ort:
    Bergisch Gladbach(bei Kölle!)
    Zustimmungen:
    0
    Kekse:
    143
    Erstellt: 06.11.06   #2
    Versuch den Aufnahmeeingang nicht in Kristal sonder in der Windows Lautstärkeeinstellung festzulegen.

    Kristal ist richtig toll, damit kann man sogar 2x billig Soundkarten kombinieren. Wer braucht Recordingsoundkarten? :D
     
  3. SteveVai

    SteveVai Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.295
    Ort:
    Wien
    Zustimmungen:
    16
    Kekse:
    3.061
    Erstellt: 06.11.06   #3
    hab das mal grad versucht. funzt aber trotzdem nicht :(
     
  4. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 06.11.06   #4
    hast du auch beid er Spur,d ei Aufgenommen werden soll den Rec Button gedrückt, sodass er rot ist und hast du auch die Aufnahmequelle im Dropdownmenü unter dem Rec Button ausgewählt?

    Steve

    Edit: und den LineIn auch wirklich beim "Aufnehmen" untermenü ausgewählt ( also in Systemsteuerung->Audio->Sounds und Audiogeräte->Sprachaufnahme)?
     
  5. Zanter

    Zanter Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    14.03.10
    Beiträge:
    147
    Ort:
    Bergisch Gladbach(bei Kölle!)
    Zustimmungen:
    0
    Kekse:
    143
    Erstellt: 06.11.06   #5
    Ich nehme an "Ton aus" ist nicht aktiviert und der Regler oben?

    "Kein Signal zur Software"

    Das heißt du aktivierst die Aufnahme, startest sie aber noch nicht?
    Versuch aber trotzdem mal aufzunehmen. Wenn das Signal nur auf Links oder Rechts liegt wird kein Ausschlag angezeigt.
     
  6. SteveVai

    SteveVai Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.295
    Ort:
    Wien
    Zustimmungen:
    16
    Kekse:
    3.061
    Erstellt: 07.11.06   #6
    Genau da liegt das problem. Ich kann im dropdownmenü nur die lautsprcher meines PCs anwählen, aber nicht den LineIn der Soundkarte. Wie gesagt, mit audacity funktionierts.
    Ja, in der systemsteuerung is auch alles richtig eingestellt
     
  7. Zanter

    Zanter Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    14.03.10
    Beiträge:
    147
    Ort:
    Bergisch Gladbach(bei Kölle!)
    Zustimmungen:
    0
    Kekse:
    143
    Erstellt: 07.11.06   #7
    Versuchs mal oben in der Menuleiste unter Engine und dann unter Preferences.
    Dort dann links, ganz unten Devices auswählen. Vielleicht fehlt da wo ein Häkchen?
     
  8. SteveVai

    SteveVai Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.295
    Ort:
    Wien
    Zustimmungen:
    16
    Kekse:
    3.061
    Erstellt: 07.11.06   #8
    Aus irgend einem grund sind immer meine pc boxen als aufnahmegerät eingestellt, aber ich kann das nirgendwo ändern, da er anscheinend keine anderen eingänge kennt
     
  9. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 08.11.06   #9
    Klingt ja fast so, als währe ein und ausgang vertauscht?
     
Die Seite wird geladen...

mapping