Kt88 in Jcm 900 ein problem?

von Glühbirne, 17.12.06.

  1. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 17.12.06   #1
    Hi!

    Ich möchte kt88 für meinen jcm900 50watt bestellen(oder 6l6).

    Verwendet werden soll er als Bass und Gitarren amp(bass über bass box).

    Ich frag mich ob es da probleme wegen der heizspannung geben könnte.
     
  2. Glühbirne

    Glühbirne Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 17.12.06   #2
    Hey leute ich sollt die dinger heut noch bestellen damit sie nich alzu spät nach weinachten da sind. Kann mir denn hier keiner helfen???
     
  3. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 18.12.06   #3
    das ist nicht so einfach,kt88 sind noch etwas stromgieriger als el34 afaik,musst dich auf jeden fall informieren ob dein trafo das bringt!
     
  4. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    27.06.16
    Beiträge:
    1.012
    Zustimmungen:
    11
    Kekse:
    1.459
    Erstellt: 18.12.06   #4
    der 900 hat keine el34 sondern 5881
     
  5. bodacious

    bodacious Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    347
    Ort:
    köln
    Zustimmungen:
    21
    Kekse:
    404
    Erstellt: 18.12.06   #5
    ja nicht unbedingt, da gibts auch einige mit el34. meiner zb.
     
  6. Glühbirne

    Glühbirne Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 18.12.06   #6
    Ja meiner hat zb. auch EL34 von haus aus.

    Hab zwar derzeit geborgte 6l6 drin(die auch deutlich besser klingen) aber die sind halt vom bias nach der "roten anodenblech methode" eingestellt und auserdem halt nur geborgt und kt88 wärn halt sicher nich schlecht.

    EDIT: Im tubetown forum wurd mir gesagt das das nit das Problem weil Heizstrom El34= 1.5A Kt88=1.6
     
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 24.12.06   #7
    Der Heizstrom der KT88 ist gegenüber dem der EL34 nur um 0,1A höher, das macht bei den 1,5A der EL34 praktisch nichts aus, da die EL34 auch bis in den Bereich mit dem Heizstrom streuen können (hatte auch schon welche mit 1,7A).

    Nebenbei zum BIAS einstellen: Ich rate dazu, das nach Gehör zu machen und nicht nach glühenden Anodenblechen, das kann dir nämlich billige AÜs schnell killen. Also BIAS minimal stellen (Minimaler Strom!) und dann solang höher drehen, bis der Amp nicht mehr so komisch zerrt, wenn er leise ist...

    MfG OneStone
     
  8. Glühbirne

    Glühbirne Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 24.12.06   #8
    Ich hab ihn jetz mit nem Bias Messadapter von TT den Strom auf ca. 72mA pro röhre eingestellt(bereich is von 54-74mA)
     
  9. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 24.12.06   #9
    72mA pro Röhre in nem 50W JCM800? Das ist n bissl viel, woher hast du bitte diese Angabe?
     
Die Seite wird geladen...

mapping