Kurioses Problem mit Jupiter 50

von Goldwing7, 12.01.19.

Sponsored by
Casio
  1. Goldwing7

    Goldwing7 Registrierter Benutzer

    Im Board seit:
    24.06.13
    Zuletzt hier:
    18.01.19
    Beiträge:
    109
    Zustimmungen:
    16
    Kekse:
    15
    Erstellt: 12.01.19   #1
    moin zusammen, ich hätte da gerne mal ein Problem.
    Ich nutze ein Nord Stage EX und einen Roland Jupiter 50, beide gekoppelt auf Midikanal 1. Das Problem äußert sich in folgendem Fall:

    Auf dem Nord habe ich einen Sound mit einem Wurlitzer und der ist mit einigen Effekten versehen, unter anderem mit einem Stereo-Panning Effekt und einem bisschen Modulation. Über die externe Sektion ist der Nord mit einem Streichersound auf dem Roland gekoppelt. Soweit so gut, alles funktioniert perfekt.
    Nun schalte ich den Nord auf ein Pianosound ohne Effekte um und über die externe Sektion wird auf dem Jupiter irgendein Synth-Pad angewählt. Jetzt taucht plötzlich genau mein Problem auf! Auf dem Jupitersound liegt plötzlich eine Modulation, die dort gar nicht programmiert ist. Ich brauche nur kurz das Wheel des Nord bewegen, schon ist der Effekt auf dem Jupiter weg. Das Ganze kann ich beliebig wiederholen. Dieser Effekt tritt nur auf, wenn zuerst auf dem Nord ein Sound gewählt war, mit Effekten in der internen Sektion. Irgendwie wird dieser Effekt per Midi zum Roland gesendet und bleibt dort erhalten, selbst wenn ich den Sound dort kurzzeitig ändere.

    Etwas kompliziert formuliert, vielleicht trotzdem zu verstehen. Weiß jemand Rat??
     
Die Seite wird geladen...

mapping