Kustom amp kaputt oder einfach nur schlecht?

von MetpleK, 08.05.05.

  1. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 08.05.05   #1
    Hi Leute,
    Ich habe mir einen Verstärker besorgt und zwar denn KUSTOM dual35DFX
    für 250 € ,aber leider ohne denn vorher zu testen da ich denn über mein Gitarrenlehrer bekommen habe.das problem ist das der verzerrungs zound vor n Ar*** ist,weil der sich irgendwie "dumpf" anhört.Einpaar von euch haben in anderen Foren über die Kustom Verstärker geschrieben das die eigentlich ganz gut sind.also,kann es sein das an den amp was kaputt ist?
    schaut einfach mal hier auf die Webpage:
    http://www.kustom.com/products/guitar_amps/dual35dfx.asp

    METALLICA RULEZ
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 08.05.05   #2
    Wie alt sind denn die Röhren, evtl könnte der Amp neue vertragen?

    mfg :)
     
  3. loeffel

    loeffel Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    2.03.13
    Beiträge:
    1.576
    Ort:
    Maastricht
    Zustimmungen:
    0
    Kekse:
    604
    Erstellt: 08.05.05   #3
    der hat doch garkeine Röhren oder?
     
  4. Morgorroth

    Morgorroth Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.252
    Ort:
    Merzig (Saarland)
    Zustimmungen:
    4
    Kekse:
    536
    Erstellt: 08.05.05   #4
    ne, sonst würde es groß und breit dabeistehn :)
    also ähm wenn du das ding über deinen Gitarrenlehrer bekommen hast, dann nimm ihn mit zu selbigem und lass dir bei der einstellung helfen, hat bei mir mit meinem ersten AMP auch geholfen:great:
     
  5. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.725
    Ort:
    Schwarzwald
    Zustimmungen:
    1.448
    Kekse:
    14.171
    Erstellt: 08.05.05   #5
    stell den amp mal auf american-style. der rockt wie harry und klingt RICHTIG gut. gerade verzerrt isses ein wirklich guter amp (nicht nur für den preis!).

    dumpf klingt da nix, aber mal ne dumme frage: du hast nicht den bassregeler voll drin und gain komplett aufgerissen? ;)


    aber für 250,- hat dich dein lehrer übers ohr gehauen. ich hab meinen neu für 189,- (oder 198,-? weiß nichtmehr genau:) ) bekommen.


    geh damit mal zu deinem lehrer und lass dir den amp mal erklären bzw einstellen
     
  6. lax_flow

    lax_flow Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    6.03.15
    Beiträge:
    2.903
    Ort:
    Werther Westf.
    Zustimmungen:
    141
    Kekse:
    6.228
    Erstellt: 09.05.05   #6
    naja. von einem 10" speaker darfst du nun auch nicht so den hammer heavy sound erwarten.
    aber sonst kenn ich kustom nicht.
     
  7. Pardus

    Pardus Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    27.11.05
    Beiträge:
    170
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.05.05   #7
    Röhren hat er bestimmt nicht, schon das CD-Input sagt es!!
    Entwder amp falsch eingestellt, oder der Speaker drin sind die Membranen gerissen :eek:
     
Die Seite wird geladen...

mapping