KX Project

von Clandestino, 21.09.06.

  1. Clandestino

    Clandestino Registrierter Benutzer

    Im Board seit:
    21.09.06
    Zuletzt hier:
    21.09.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.06   #1
    Hallo,
    ich hab ein kleines problem und hoffe hier ein bischen hilfe zu finden.
    Ich verwende Cubase Sx 3.
    ich hab in moment eine SoundBlaster Live! (CT4760) mit dem Einbau-Rack, da schon nebenbei ein problem das ich das Rack nicht zu laufen kriege, und hatte heftigste latenz probleme. Also hab ich ein bischen gegoogelt und bin auf KX-Project gestossen, ein Asio Treiber fuer Karten mit Emu-Chip. Perfekt!!! Jetzt krieg ich die Latenz bis zu 2ms runter, auch wenn es nicht noetig ist. Mein erstes problem war das ich gar nichts zu hoeren bekommen habe, also mal das ganze menu vom kx durchgegangen und das problem war geloest. Jetzt kam das naechste und wenn das geloest ist, bin ich auch schon uebergluecklich. Also...jetzt konnt ich die Line-In und Mic-In nicht hoeren...ok...selbe prozedur...menu checken...gefunden:cool: Jetzt hoer ich alles Line-In, Mic-In...wunderbar...Problem: man hoert die "in" ueber die Boxen doch das Signal kommt in keinem Audio-Programm an, d.h. ich kann nichts aufnehmen, weil er kein Eingangssignal empfaengt.

    Naja vielleicht koennt ihr mir ja helfen, ich waer euch auf jeden fall sehr dankbar, bis dahin versuch ich mein fehler zu finden.

    Danke
     
  2. Clandestino

    Clandestino Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.06
    Zuletzt hier:
    21.09.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.06   #2
    Hallo,
    da bin ich wieder. Wie versprochen hab ich ein weiter versucht mein problemchen zu loesen und was soll ich sagen, wenn man einmal das uebersehende findet, ist es zu leicht. Fuer alle die das selbe problem mal haben, sag ich euch was mir aufgefallen ist, nachdem ich ein bischen naeher hingesehen habe. Wenn ihr das Menu vom Kx vor euch habt, sind link die icos eines heisst ac97, in dem koennt ihr auswaehlen ob line in oder mic. In einem icon darueber, die box mit dem roten aufnahme kreis, gibt es die option ac97 die aktivieren...est voila... na gut jetzt muss ich mich auf die suche nach dem bloeden fehler mit dem Live!Drive (ich weiss sogar inzwischen den namen) machen.
    Adios
     
Die Seite wird geladen...

mapping