Lästiges Knarzen und starkes Grundrauschen

von BlackArgon, 09.01.08.

  1. BlackArgon

    BlackArgon Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    29.12.13
    Beiträge:
    85
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 09.01.08   #1
    Hallo zusammen !

    Seit kurzem habe ich ein Problem bei meinem TSL 100 Topteil. Wenn ich das Volume Poti meiner Gitarre runter dreh, rauscht der Amp unheimlich laut. Zudem ist hin und wieder (ca. alle 5sec) ein kurzes knarzen und knacken zu hören. Dieses Problem tritt allerdings nur im Crunch und Lead Kanal auf. Irgendjemand ne Idee ? An den Röhren liegts nicht, die wurden schon gewechselt. Bias ist auch OK
     
  2. metal12

    metal12 Registrierter Benutzer

    Im Board seit:
    27.10.07
    Zuletzt hier:
    13.02.14
    Beiträge:
    189
    Ort:
    Bollingstedt
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 09.01.08   #2
    Geh einfach zum Techniker. Wir können dir hier auch kaum helfen und je schneller du ihn hinbringst, je schneller ist er wieder da und funktioniert. Meiner ist im Moment auch in der Werkstatt...
     
  3. Karl.

    Karl. Registrierter Benutzer

    Im Board seit:
    27.09.06
    Zuletzt hier:
    19.07.16
    Beiträge:
    444
    Zustimmungen:
    9
    Kekse:
    522
    Erstellt: 10.01.08   #3
    hört sich ziemlich eindeutig nach einem abgenutzen volumen-poti an deiner gitarre an.
    selbiges problem hatte ich auch mit einer alten gitarre.

    neues poti rein und gut :great:
     
  4. BlackArgon

    BlackArgon Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    29.12.13
    Beiträge:
    85
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 11.01.08   #4
    das Poti + Kabel kann ich ausschließen da das Problem bei mehreren Gitarren auftritt. Reparieren lassen tu ich grad, allerdings bei einem Bekannten der relativ gut mit Röhrentechnik etc. vertraut ist. Allerdings sind wir beide im Moment etwas ratlos. Zu meinem Marshall Stützpunkt Händler will ich nicht, da dieser ein ziemlicher Gauner ist und mir tatsächlich 4 Endstufenröhren für 160 Euro verkaufen wollte :screwy: Ich wär momentan um jeden noch so kleinen Tipp dankbar

    MfG
     
  5. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 12.01.08   #5
    Ähnliches Problem hatte ich neulich auch mit meinem Marshall-Clone. Es waren die Röhren, jetzt ist der Amp umso geiler. Bei AskJanFirst kostet ein Quartet EL84 ein Viertel davon. Kann ich nur weiterempfehlen. Suuuper Dinger!

    Grüße
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 12.01.08   #6
    und

    passt irgendwie ziemlich garnicht...

    Ich würde mal sagen, wenn der schon Ahnung und somit wohl auch Messwerkzeuge hat, dann messt doch mal die einzelnen Stufen durch und schaut ab wo das knarzt....Vielleicht fabriziert auch nur die erste Röhre soviel Gitterstrom, dass das Poti der Gitarre knarzt wie sonstwas oder so, lässt sich aber eigentlich gut eingrenzen...

    MfG OneStone
     
Die Seite wird geladen...

mapping