Laney GH 100L - BIAS einstellen überhaupt nötig ?

von Sh0cKWaVE, 07.04.08.

  1. Sh0cKWaVE

    Sh0cKWaVE Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 07.04.08   #1
    Hallo !
    Ich habe eine Frage, und zwar: Muss ich bei dem besagten Topteil, wenn ich Röhren gewechselt habe, überhaupt das BIAS einstellen ? Kann es sogar sein, dass dieses sich selber einstellt ? Ich habe nämlich selbst in der Bedienungsanleitung, außer dass man, je nachdem welche Endstufenröhren man spielt (EL34 oder 6L6/5881), den Wahlschalter betätigen soll, aber noch nie etwas vom "allgemeinen BIAS-einstellen" gelesen ... ?
    Danke schonmal !
    Freundliche Grüße
     
  2. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 08.04.08   #2
    Hi!
    Doch, doch, der Laney GH 100L hat ein Trimmer dafür auf der Platine, ich weiss zwar nicht wie das mit dem Wahltschalter geht, aber der GH100 L muss eingemessen und dem entsprechend eingestellt werden.
    Wenn du keine Ahnung hast, gehst du am besten zum Tech, wenn du Ahnung hast:
    Zwischen Pin1 und Pin8 der ersten Endröhre die Verbindung kappen und dazwischen ein 1Ohm Widerstand (5Watt) einlöten, das ursprüngliche Kabel an Pin8 ablöten, dann messen, auf dem Display zum Multimeter muss ca. 34-35mV (für EL34) angezeigt werden, Strom kann man nicht messen, und laut Ohm'sches Gesetz ist der Strom gleich der Spannung bei einem 1Ohm Widerstand, so wird dann der Trimmer eingestellt...hinterher alles in Ausgangsverdrahtung, Röhren rein und ab dafür ;)

    MfG
    Andy
     
  3. The_Buzzsaw

    The_Buzzsaw Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.127
    Ort:
    Backnang
    Zustimmungen:
    4
    Kekse:
    1.594
    Erstellt: 11.07.10   #3
    Hallo,
    da ich durch die Sufu nix gefunden habe, stelle ich jetzt hier meine Problemfrage zum Laney GH50LN.

    Das grundsätzliche Biaseinstellen macht mir keine Probleme aber Folgendes: Ich hatte vor mal 6550 reinzupacken, da diese ja direkter Austauschtyp zu den EL34 darstellen.
    Nun war der Bereich des Biaspotis aber zu gering und ich hatte min. 60mA, was mir und meinem Gitarrenhändler auch zu viel erschien. Daher hab ichs erstmal wieder gelassen. Zum Ausprobieren hab ich aber dann noch 6L6WGC probiert. Dafür gibt es an der Rückseite den "Biasschalter". Aus versehen hatte ich diesen vergessen umzulegen und ich erhielt einen sehr hohen Strom von min. 40mA. Kurz gewundert, dann hab ichs gemerkt. Natürlich schnell ausgemacht und umgelegt und siehe da der Strom befand sich jetzt in einem normalen Rahmen von ca. 18 bis 45mA.
    Deshalb kam mir die Idee, ich könnte doch den niedrigeren Regelbereich der 6L6-Einstellung nutzen um auch die 6550er zu probieren...
    Daher meine Frage: Weiß jemand ob ich das einfach machen kann, denn die 6550 sind ja eigentlich kein Austauschtyp für 6L6er. Weiß jemand was der Bias-Switch genau macht? Nur eine Veränderung des Widerstandes oder eben noch mehr?
    Aus dem Schaltplan werd ich nicht schlau...

    Ich hoffe mir kann jemand helfen.
    Grüße,
    Niklas
     

    Anhänge:

  4. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.411
    Ort:
    Ilinden/Mazedonien
    Zustimmungen:
    66
    Kekse:
    1.854
    Erstellt: 12.07.10   #4

    hi, schreib doch Roger bei Laney einfach direkt an!

    Und auch hier wird dir geholfen
    http://www.laney-posse.co.uk/theposse/index.php
     
  5. hups

    hups Registrierter Benutzer

    Im Board seit:
    10.04.08
    Zuletzt hier:
    16.10.15
    Beiträge:
    679
    Zustimmungen:
    17
    Kekse:
    3.366
    Erstellt: 12.07.10   #5
    Strom kann man ja messen: Ampermeter !
    Dazu muss man das Messgerät in den Stromkreis schalten.
     
  6. The_Buzzsaw

    The_Buzzsaw Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.127
    Ort:
    Backnang
    Zustimmungen:
    4
    Kekse:
    1.594
    Erstellt: 12.07.10   #6
    @LouWeed: Danke, das kannte ich noch nicht. Hab die Antwort gefunden. Es ist laut einer User-Aussage wirklich nur so, dass der Switch einen Widerstand verändert und somit den Biasbereich verschiebt.

    @hups: verstehe nicht ganz, was das mit meinem (ex) Problem zu tun hat...
     
Die Seite wird geladen...

mapping