Laney GH50L zerrt nicht wirklich!

von Metal-Schinees, 18.11.06.

  1. Metal-Schinees

    Metal-Schinees Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    25.06.15
    Beiträge:
    91
    Ort:
    Hochtaunuskreis
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.06   #1
    Hallo Freunde der Röhre,

    ich habn riesen Problem. Habe mir einen gebrauchten 3 Jahre alten Laney gebraucht gekauft ohne ihn dummerweise richtig anzutesten. Nun daheim ausgepackt alles verkabelt un sich tierisch auf den geilen Sound gefreut...nix da!
    Die warme Hard-Rock/Metal-Zerre, die diesen Amp eigentlich ausmacht ist überhaupt net da...wenn ich Master auf 2 und Gain auf 4 stelle (kann mir keiner was von viel zu wenig aufgerissen erzählen...n kumpel von mir hat mit der einstellung auf seinen gh50 einen brachialen sound...) kommt da nur ein kratzender Crunch-Sound raus, der bestenfalls für AC/DC-Rhythms geeignet ist...mit nem singenden Lead-Sound ist da nix...
    Woran kann das liegen?? Vielen Dank schonma für eure Hilfe!
     
  2. AX2Andi

    AX2Andi Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    26.07.12
    Beiträge:
    897
    Ort:
    Radolfzell
    Zustimmungen:
    3
    Kekse:
    628
    Erstellt: 18.11.06   #2
    hast du den 2. Gainregler mit aktiviert? is schon ne weile her, aber ich bin sicher da gibts 2 Gainregler... einer haißt Gain und der andere is glaubich rechts davon... und den muss man glaubich mit nem Schalter aktivieren.... Nen Gainmonster isser natürlich nicht aber damit hat man genug für Hardrock und co....
     
  3. Metal-Schinees

    Metal-Schinees Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    25.06.15
    Beiträge:
    91
    Ort:
    Hochtaunuskreis
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.06   #3
    Du meinst den zuschaltbaren Drive-Regler.

    Ja des hab ich ganz vergessen dazu zu sagen, wenn man den noch reinhaut klingt das schlimmer als ne Transenzerre, meine Zahnbüste klingt dann mehr nach Whitesnake als mein Amp....
     
  4. AX2Andi

    AX2Andi Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    26.07.12
    Beiträge:
    897
    Ort:
    Radolfzell
    Zustimmungen:
    3
    Kekse:
    628
    Erstellt: 18.11.06   #4
    Hmm was benutzt du denn für ne Box? kannste vielleicht mal was aufnehmen? iich hab keine Ahnung was du mit Transenzerre meinst.... also normalerweise klingt Der GH50L ziemlich gut selbst mit maximum Gain....
     
  5. Metal-Schinees

    Metal-Schinees Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    25.06.15
    Beiträge:
    91
    Ort:
    Hochtaunuskreis
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.06   #5
    Ehm das is ne Laney TFX412A....ziemlich unbekannt glaub ich, auch kein übermäßig tolle Box, jedoch entschuldigt das einfach nicht diese kratzige, eklige zerre....die einfach nicht nach warmen röhren klingt....aufnehmen habe ich leider keine möglichkeit dazu, man muss sich einfach einen schlechten AC/DC sound vorstellen, so klingt das ungefähr
     
  6. Mr.Vegas

    Mr.Vegas Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 19.11.06   #6
    hast nicht zufällig eine aktive gitarre? ^^
     
  7. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 19.11.06   #7
    Oder einfach den schwachen (?) Halspickup an? Oder den Volumenpoti an der Gitarre nur halb? Oder die Box am Kopfhörerausgang? :D
     
  8. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 19.11.06   #8
    Hi! Hatte mal einen GH100L.
    Der hatte hinten einen Poti mit Effects Loop oder so ( weiß nicht mehr genau, was draufstand ). Wenn der etwas abgedreht ist, kastrierte das den Sound des Amps gehörig. Wenn Du ihn voll aufdrehst, dann kommt erst der volle Röhrenklang zum Tragen. Die Lautstärke wird aber auch zunehmen, also vorsichtshalber vorher etwas zurücknehmen.
    ( Was da technisch der Grund war, kann ich jetzt leider nicht mehr sagen, da ich den Amps schon länger nicht mehr benutze ).

    Schau mal nach, vielleicht liegts daran!:)
     
  9. AX2Andi

    AX2Andi Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    26.07.12
    Beiträge:
    897
    Ort:
    Radolfzell
    Zustimmungen:
    3
    Kekse:
    628
    Erstellt: 19.11.06   #9
    Ich hab ne Laney HCM412 Box... die hat sehr harsche Höhen und etwas wenig mitten... damit klingt so mancher Amp ziemlich schlimm.... Ich würds sicherheitshalber mal an ner anderen Box testen... Ansonsten klingt der Vorschag von MeinanderesIch noch ganz passend... oder lass das Teil mal durchchecken....
     
  10. Lightmanager

    Lightmanager Registrierter Benutzer

    Im Board seit:
    17.05.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.155
    Ort:
    Ellenberg
    Zustimmungen:
    134
    Kekse:
    5.519
    Erstellt: 20.11.06   #10
    Ich hatte den auch den GH50L...hab ihn aber relativ fix wieder verkauft, da mir ebenfalls, die von Dir angesprochene "Warme Zerre" fehlte.

    Der GH50L klang mir persönlich einfach zu ruppig und zu ungehobelt.

    Allerdings hatte es meinem an Gain nicht gefehlt, aber das schöne harmonische Gain, das ich eigentlich wollte, hat er mir nie geliefert - bei deinem könnte es tatsächlich am Effects-Loop Regler liegen, so wie MeinAnderesIch sagte.
     
  11. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 20.11.06   #11
    Hi,

    hab ja selbst den GH50L. Es ist ziemlich schwer bei dem Amp die richtigen Einstellungen zu finden.
    Um eine vernünftige Zerre zu bekommen muss du das Spiel zwischen:
    Presence, Master, Gain, Gain(2) und Signal-Knöpchen (Hinten-links, übrigens das Ding hat mehr Einfluss auf den Klang als man sich vorstellt...)
    beherrschen.

    Als ich meinen GH50L ausgepackt hab, war ich auch der Meinung das keine verünftige Zerre machbar ist.
    Aber nach 3-4 Stunden rumspielen und drehen und regeln :D hats dann geklappt :)

    Aber eigentlich hab ich mir den Amp wegen dem Cleancrunch gekauft, nich wegen der Zerre. Manchmal verwende ich noch meinen TS808.

    Gruss,

    ThePolice
     
  12. kingjoerg

    kingjoerg Registrierter Benutzer

    Im Board seit:
    30.11.04
    Zuletzt hier:
    19.10.10
    Beiträge:
    736
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    166
    Erstellt: 20.11.06   #12
    Hi! Ich hatte ihn auch mal kurz. Ich fand er klang recht super, für HardRock Sachen allemal ausreichend vom Gain her! Hatte ihn zusammen mit meiner Laney GS412IA Box getestet, die wie ich in meinem Review beschrieben hab, ja echt spitze ist. Ich glaub die TFX Box ist nicht so doll...
    Aber vielleicht solltest Du den Amp echt mal durchchecken lassen, denn nach Transe klingt er echt nicht! Gib ihn noch nicht auf, ist eigentlich ein toller Amp!
     
Die Seite wird geladen...

mapping