Laney Linebacker 65 Reverb - Presence-Regler defekt?

  • Ersteller Kanisterkopp
  • Erstellt am
K
Kanisterkopp
Registrierter Benutzer
Zuletzt hier
28.07.12
Registriert
15.07.12
Beiträge
1
Kekse
0
Tach zusammen!
Mein zugegeben in die Jahre gekommener Verstärker (ist von 1987) treibt mich in den Wahnsinn. Hab mir ne Epi Les Paul Standard zugelegt, die in den Mitten und Höhen ja perse etwas "weicher" als die schrottige Stratocaster-Kopie, die ich vorher gespielt habe, ist. Dennoch hab ich bei meinem Amp das Gefühl, das die Mitten und Höhen fast fehlen. Also man hört sie, es fehlt aber deutlich das Volumen dahinter. Bei allen relevanten Reglern auf 12 Uhr klingt es, als hätte jemand ein Kissen auf den Lautsprecher gelegt (Über Kopfhörer auch, die sind nicht von '87). Das liegt auch nicht an meinem Gehör, im Fachgeschäft hörte sie sich ganz normal an, als ich da nochmal auf der Matte stand, weil ich defekte Tonabnehmer vermutet hab.
Jetzt hab ich schon mehrere Maßnahmen ergriffen, alle Kondensatoren durch neue ersetzt (abgesehen von den zwei Dicken am Netztei, die hab ich nicht, könnten es also auch sein, vielleicht vertrocknet), die Masse der IN-Buchse an der Hallspirale hatte Kontakt mit dem Gehäuse der Hallspirale (was die Out-Buchse nicht hat), das hat ein Brummen beseitigt, alle Widerstände, Leitungen usw. überprüft, Potis gereinigt und und und ...nix geholfen.

Wenn ich an dem Presence-Regler drehe (der laut Manual für das Klangbild der Mitten und Höhen verantwortlich ist), rührt sich ,auch bei ordentlicher Verzerrung, kaum was, also wirklich nur minimal. Hört man den Unterschied normalerweise deutlich? Da fehlt mir die Erfahrung.

Danke schon mal für jede Antwort!

Gruß
Hendrick
 
Eigenschaft
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben