Lautsprecher mit 9V Block testen?

von Bonzo3000, 05.11.05.

  1. Bonzo3000

    Bonzo3000 Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    181
    Zustimmungen:
    1
    Kekse:
    69
    Erstellt: 05.11.05   #1
    Hallo. Ich habe eine anscheinend defekte 2x10" Box zuhause.
    Im örtlichen Musikladen hat mir jemand empfohlen, das Schutzgitter der Box vorne zu entfernen und einen 9V Block an die Speaker zu halten, dann müsste sich die Membran etwas bewegen, falls die Speaker nicht defekt sind ansonsten wären sie es wohl und das würde eine Reparatur wohl nicht lohnen

    Stimmt das? Wenn ja, wie geht es genau? Einfach auf die Membran halten, an den Rand drücken, oder wie?

    Danke für Eure Hilfe.
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.614
    Ort:
    Hamburg
    Zustimmungen:
    1.924
    Kekse:
    23.787
    Erstellt: 06.11.05   #2
    Hihi, nein... :D

    Der 9V-Block kommt nicht an die Membran, sondern an den Anschluss. Du kannst ein altes Klinkenkabel nehmen, ein Ende abisolieren und das andere Ende in den Boxeneingang stecken. Hältst du jetzt die offenen Kabelenden an die Pole der Batterie, sollte es leise knacken und sich die Membran etwas bewegen.

    Jens
     
  3. Bonzo3000

    Bonzo3000 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    181
    Zustimmungen:
    1
    Kekse:
    69
    Erstellt: 06.11.05   #3
    Hey, danke für die Antwort. Dachte mir schon, dass es nicht reichen kann nur das Frontgitter abzumontieren. Kam mir gleich etwas seltsam vor, da ja kein Strom fließen kann, wenn ich nur von vorne drangehe.

    Das Problem ist, dass ich vermute, dass der Eingang/die Buchse defekt ist. Also muss ich doch wohl das ganze Teil aufschrauben und so testen.

    Danke.
     
  4. Bonzo3000

    Bonzo3000 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    181
    Zustimmungen:
    1
    Kekse:
    69
    Erstellt: 06.11.05   #4
    Hu, habe gerade die Speaker geckeckt und sie sind beide intakt. Jetzt isses/sind's also doch die Anschlussbuchse(n).

    Leider gehen die Anschlüsse, Klinke und XLR, in der Box direkt auf eine Platine drauf. Ist das normal oder kann man theoretisch die Speakerkabel direkt an eine Anschlussbuchse durchführen?

    Dann würde ich evtl. einfach zwei neue Buchsen kaufen, rein schrauben/löten und fertig.
     
  5. Lite-MB

    Lite-MB Gesperrter Benutzer

    Im Board seit:
    19.02.05
    Zuletzt hier:
    25.06.06
    Beiträge:
    2.094
    Ort:
    Nähe Karlsruhe
    Zustimmungen:
    3
    Kekse:
    861
    Erstellt: 06.11.05   #5
    ...langsam mit den jungen Hunden...
    Diese "Platine" ist vermutlich eine passive Frequenzweiche, die kannst du nicht einfach übergehen, wenn der komplette LS anständig funktionieren soll. Eventuell ist die Buchse ok, aber die Weiche hat einen Knack...?! Aber in einem anständigen Musikladen kann dir da geholfen werden.
     
Die Seite wird geladen...

mapping