Lautstärkeanhebung bei Solis

von Mummlox, 24.06.08.

  1. Mummlox

    Mummlox Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    10.05.10
    Beiträge:
    50
    Ort:
    Canal Area
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 24.06.08   #1
    Moin Leute!

    Kleine Frage... welchen Effekt nehme ich um bei einem Solo die Lautstärke anzuheben? Am besten irgendwas, was nicht zusätzlich zerrt! :D


    THX
    Sascha:great:
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 24.06.08   #2
    Volumenpedal oder EQ im Loop des Amps.
     
  3. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 24.06.08   #3
    Jepp. Wichtig ist nur etwas, was neutral die Lautstärke anhebt - und das muss dann NACH DEN ZERRENDEN EINHEITEN (Verzerrer, Ampvorstufe - kommt drauf an, was du wie benutzt) platziert werden. Packst du es vor die Zerre, versorgt es diese nur mit einem höheren Eingangspegel > Mehr Zerre, kaum zusätzliche Lautstärke.
     
  4. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 24.06.08   #4
    Electro Harmonix LPB1 - oder ähnlicher Booster.
    Wichtig ist folgendes - wenn du das Signal vor einem Verzerrer boostest (also beispielsweise vor der zerrenden Amp-Vorstufe) erreichst du nur einen höheren Zerrgrad. Der Booster (oder EQ) funktioniert als Pegelanhebung für einen zerrenden Amp nur hinter der Vorstufe - also wie Lenny schon schrieb im Effektloop - dieser sollte dazu noch sinvollerweise Seriell sein, sonst boostest du nur einen Teil des Signals...
    Gruß

    Tss, nighthawkz, wieder schneller gewesen...
     
  5. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.809
    Zustimmungen:
    1.308
    Kekse:
    111.246
    Erstellt: 24.06.08   #5
    Wenns noch einfacher sein soll, geht auch ein volume boost Treter mit voreinstellbarem Verstärkungsgrad. Das kann sogar Behringer.


    Edit: kommt davon, wenn man so lange nach nem Link sucht...:mad:
     
  6. Mummlox

    Mummlox Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    10.05.10
    Beiträge:
    50
    Ort:
    Canal Area
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 24.06.08   #6
    Wenn ich folgende Effekte nutze:

    -Delay
    -WahWah
    -Hush
    -Boost oder EQ
    -Tuner

    Müsste ich die dann wie folgt anschliessen:

    in den Effektloop: Send - Delay - Booset oder EQ - Return
    Vor den Amp: Tuner - Wah - Hush


    :confused:
     
  7. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 24.06.08   #7
    Jup, so sollte es keine Probleme geben..
     
  8. Mummlox

    Mummlox Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    10.05.10
    Beiträge:
    50
    Ort:
    Canal Area
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 24.06.08   #8
    Das einzig blöde ist, dass man dann ja 2 Schleifen hat!

    Eine im Effektloop und eine vor dem Amp.. kann man das nicht umgehen?
     
  9. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 24.06.08   #9
    Ja, vor allem mit einer alleinigen Stromversorgung gibt es dann Probleme (Brummschleife).
    Probier doch mal folgendes: Wah mit Batterie vor dem Amp, die andren Effekte (auch das Hush) in den Loop.
    So sehr viel ändert sich an der ganzen Sache aber nicht...du hast trotzdem 2 Effektloops
     
  10. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 24.06.08   #10
    Zuerst einmal, wie oben gesagt: Wenn du die Verzerrung deines Amps nicht nutzt, kannst du dir die mühe mit dem Loop sparen. Wenn du die für den loop gedachten Effekte nur im Cleankanal benutzt, dann auch. Sollte keines der beiden der Fall sein, kann man auch alles vor den Amp packen - das klingt dann so: http://www.youtube.com/watch?v=iziuSowMg4w

    Gefällt dir dieser Sound nicht, müssen es zwei separat verkabelte Schleifen werden, exakt. Aber auch in dem Fall kann man mit sogenannten Multicorekabeln eine Menge Zeit und Kabelsalat sparen. Oder du packst ALLES in den Loop, siehe Tom Morello. Da ist aber gerade das wah Geschmackssache...
     
  11. Mummlox

    Mummlox Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    10.05.10
    Beiträge:
    50
    Ort:
    Canal Area
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 24.06.08   #11
    Ich kann nicht alles in den Loop packen, weil ich möchte den Effektloop nur im Solo dazuschalten (boost und delay) aber dann hätte ich im rhytmus den hush nicht und das ist scheisse für die Breaks! *fieeeeeeeeeeppppp :p
     
  12. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 24.06.08   #12
    Blieben Delay und Boost immer an und würden also nur durch Loop on/off geschaltet? In dem Fall könntest du sie vom Pedalboard nehmen und hinten (mit einem zweiten Netzteil) aud den Amp stellen und mit Patchkabeln an den Amp anschließen. Rauftreten müsstest du dann ja eh nicht.
     
  13. Mummlox

    Mummlox Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    10.05.10
    Beiträge:
    50
    Ort:
    Canal Area
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 24.06.08   #13
    ja.. nur habe ich dann den Hush nicht mehr im Effektweg!
     
  14. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 24.06.08   #14
    Probier den Hush mal vor dem Amp, da funktioniert er auch ganz gut.
     
Die Seite wird geladen...

mapping