Lautstärkeproblem ch-2 bei stereo

von Lodentoni, 22.12.06.

  1. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 22.12.06   #1
    Ich wollte grad mal mein rig auf stereo umbauen. Leider musste ich feststellen das mein ch-2 im stereo viel viel lauter wird.

    Kannn man das irgendwie compensieren? Da is ja kein laustärke regler am ch-2 gibts da trotzdem nen trick?
     
  2. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 22.12.06   #2
    Hm, einen ähnlichen Effekt habe ich bei meinem CE-5 im Stereomodus bemerkt, als ich meine Akustikgitarre in ein Mischpult geschickt habe.
    Konnte das Problem auch nur durch nachträgliches Regeln am Mischpult lösen. Aber das hilft dir leider wenig weiter :(
     
  3. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 23.12.06   #3
    Ich habe auch bemerkt das der "E.Level"-Regler, der sonst das Verhältnis zwischen FX und Normal- Signal regelt im stereo Modus falsch funktioniert. Dann hat er nämlich das Problem dass er einen von beiden Kanälen einfach leiser dreht.
     
  4. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 23.12.06   #4
    Vieleicht soll das aber beabsichtigt sein. Ich habe beim Mischpult bemerkt, dass das Eingangssignal links locker um 50-70% lauter ist als das des rechten Kanals, wenn ich das Pedal im Stereomodus betrieben habe. Einen Ausgleich habe ich aber nicht vorgenommen.

    Ein übrigens interessanter Effekt entstand, als ich Kanal links und rechts nicht 50/50 zusammen gemischt habe, sondern Kanal links beim Stereo Panorama voll auf links und rechts voll auf rechts gedreht habe.
    Das klang nicht mehr nach einem angenehmen Chorus sondern eher, wie ein langsam eingestelltes Univibe im Chorus Modus ^^
     
  5. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 23.12.06   #5
    Es könnte ja sein dass es beabsichtigt is. Wenn ich aber den E.Level voll auf drehe is es auf beiden Seiten gleich laut.

    Naja, dann werd ich es weiter Mono fahren. War ja bisher auch immer OK so.

    Aber danke!
     
  6. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 23.12.06   #6
    Und das externe Leiserpegeln von Ch-1 ist nicht möglich?
    Dann hättest du zwar weniger Leistung aber zumindest nen Chorus.
     
  7. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 23.12.06   #7
    Da bräuchte ich ja noch einen Treter. Breakdance hab ich leider nicht drauf.

    :(
     
  8. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.12.06   #8
    Du musst den ja nicht ausschalten.
    Der Leistungsunterschied ist ja konstant.


    Edit:
    "Und das externe Leiserpegeln von Ch-1 ist nicht möglich?
    Dann hättest du zwar weniger Leistung aber zumindest nen Chorus."
    Ersetze das letzte Wort "Chorus" mit "Stereo". Sry, hab mich verschrieben :o
     
  9. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 24.12.06   #9
    Der Leistungsunterschied ist nicht konstant, wenn ich den Chorus einschalte ist das halt viel lauter als wenn ich den Chorus aus habe.

    (Aber nur bei stereodenn im mono-mod is zwischen an und aus nicht so ein Lautstärkeunterschied.)
     
  10. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.12.06   #10
    Achso.
    Dann gäbe es noch zwei Möglichkeiten:

    Einen Looper bauen, der den Chorus samt Lautstärkeregler gleichzeitig an oder aus schaltet
    Oder einen anderen Stereochorus kaufen.
     
  11. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 24.12.06   #11
    Da wäre letzeres schon fast weniger aufwändig ...


    Mal ehrlich, wer merkt das schon speziell live, ob dein Chorus stereo oder mono läuft?
    90% der Leute merken ja nicht mal den Unterschied zwischen Chorus und nicht-Chorus.
    Manchmal frag ich mich echt, warum man sich so einen Aufwand mit nem Pedalboard macht, wenns doch eh keiner merkt :D
     
  12. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 24.12.06   #12
    So sehe ich das auch. Also, nen stereo chorus macht schon deutlich was her, aber wer merkt es denn.

    Da bastle ich lieber an meinem stereo delay weiter, vielleicht kann ich das ja einsetzten.:D
     
  13. mdc

    mdc Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    27.02.13
    Beiträge:
    302
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    192
    Erstellt: 24.12.06   #13
    Mal ne kleine Frage... Wie schaltet man denn mehrere Stereo Effekte hintereinander die nur nen Mono-Eingang haben? Gibt ja viele Modelle die nur Stereo "ausgeben" aber nur einen Eingang haben.
     
  14. Lodentoni

    Lodentoni Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 24.12.06   #14
    Das is ne gutw Frage, man müsste sich einen kleinen stereo-looper bauen, der bei aktivierung des "mono to stereo" effektes den einen überflüssigen Eingang einfach brückt oder abschaltet, ich hatte mir da schon mal Gedanken gemacht.
     
  15. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.12.06   #15
    Laufen die Effekte nicht so ab?:
    Auf dem einen Kanal das vernänderte Signal, auf der anderen das trockene? (Abgesehen von Rotary oder sowas).
    Und da braucht man auch nur einen Monoeingang.
    Also von einem Stereo-Effekt Ausgang (der vom Effektteil) zum Eingang vom Nächsten. Von da dann den Monoausgang benutzen. Nun hat man einma nen trockenen Kanal und einen Modulierten.



    Und, ob jemand nicht hört, dass der Chorus an ist, ist egal, solange er hört, dass er fehlt!
    Nochmal in leicht: Ein guter Effekt soll gut klingen und nicht aufdringlich sein, aber dennoch entscheident für den Sound!
     
  16. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 25.12.06   #16
    Ich glaub der gute Flo hat recht. Aber mal ein Beispiel meines Gitarrenlehrers:

    Er spielt irgend ein Rack und benutzt eigentlich ziemlich viele verschiedenen Soundpresets. Die werden dann im Song öfters mal gewechselt.
    An einem Auftritt war sein Midi Board irgendwie im Eimer (oder irgendwas an seinem Amp).
    Er konnte jedenfalls nur im Lead Kanal des Amps spielen. Mehr ging nicht. Also hat er in den Clean Parts den Volume Poti runter gedreht, an den verzerrten Rhythm Parts so halb auf und bei Soli voll auf. Mehr war nicht drin.
    Am Ende des Konzerts meinten die Leute und seine Band:"Mensch, was haste denn? Klang doch super. Eigentlich wie immer..."

    Das tut dann schon sehr weh muss ich sagen :)
    Da baut man sich ein Board auf, benutzt die Effekte ab und an. Und dann kommt sowas, wenn man sie mal nicht verwendet :D hrhr
     
Die Seite wird geladen...

mapping