Lautstärkeregelung springt plötzlich...

von gretsch61, 30.05.16.

Sponsored by
pedaltrain
  1. gretsch61

    gretsch61 Registrierter Benutzer

    Im Board seit:
    15.10.10
    Zuletzt hier:
    17.09.18
    Beiträge:
    384
    Zustimmungen:
    60
    Kekse:
    1.002
    Erstellt: 30.05.16   #1
    Hallo,

    habe einen 18W-Verstärker, der folgendes Problem zu haben scheint.
    Drehe ich den Lautstärke-Regler langsam nach oben, passiert bis Reglerstellung 9 Uhr erst mal nix. Danach wird der Verstärker mit einem Sprung so,
    dass das schon verdammt laut ist. Meine Frage woran kann das liegen? An einem kaputten Poti? An den BIAS-Widerständen, oder an etwas ganz Anderem?

    Grretz,
     
  2. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    16.10.18
    Beiträge:
    3.349
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.032
    Kekse:
    8.568
    Erstellt: 30.05.16   #2
    aha einen 18 Watt Amp .....? :confused:
    mit Infos um welchen Amp es sich handelt , könnte es durchaus eine genauere Antwort geben !! :opa:
     
  3. thomult

    thomult Registrierter Benutzer

    Im Board seit:
    16.08.10
    Beiträge:
    592
    Zustimmungen:
    141
    Kekse:
    1.043
    Erstellt: 30.05.16   #3
    Potis mit gleichen Werten haben oft sehr unterschiedliche Regelwege. Ich habe in meinem Amp bei einem Masterpotiwechsel 3 Potis verglichen.
    Alle hatten veschiedene Regelwege. d. h. die gleiche Lautstärke lag an anderen Stellen des Regelweges. Also ein Potiwechsel kann durchaus helfen.
     
  4. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 30.05.16   #4
    hilfe, mein Selbstbauamp läuft nicht richtig :D
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. gretsch61

    gretsch61 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.10
    Zuletzt hier:
    17.09.18
    Beiträge:
    384
    Zustimmungen:
    60
    Kekse:
    1.002
    Erstellt: 30.05.16   #5
    hier mal der Schaltplan. Es handelt sich um einen 18W Superlite TMB.
    --- Beiträge zusammengefasst, 30.05.16 ---
    siehe drüber :-)
    --- Beiträge zusammengefasst, 30.05.16 ---
    ...und was willst Du mir damit sagen? :D
     

    Anhänge:

  6. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.830
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.744
    Kekse:
    13.036
    Erstellt: 30.05.16   #6
    dass es schon einige hier gab die sich einen Amp zusammengebaut haben und dann um Hilfe geschrien haben, weil irgendwas nicht lief
    War nicht böse gemeint ;)
     
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    10.10.18
    Beiträge:
    6.190
    Ort:
    Nähe München
    Zustimmungen:
    1.258
    Kekse:
    42.797
    Erstellt: 30.05.16   #7
    Löte den Schleifer des Potis ab und messe den Widerstand zwischen Schleifer und Linksanschlag abhängig von der Potistellung. Dann siehst du recht schnell, wo es hakt.
     
  8. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    16.10.18
    Beiträge:
    4.612
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.680
    Kekse:
    25.865
    Erstellt: 30.05.16   #8
    Hast du den Amp als Bausatz erstanden oder die Teile einzeln gekauft?
     
  9. gretsch61

    gretsch61 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.10.10
    Zuletzt hier:
    17.09.18
    Beiträge:
    384
    Zustimmungen:
    60
    Kekse:
    1.002
    Erstellt: 31.05.16   #9
    teils teils
    --- Beiträge zusammengefasst, 31.05.16 ---
    der Amp lief bisher (zwei Jahre) einwandfrei und nein, ich habe es nicht als böse verstanden.
     
  10. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.718
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.529
    Kekse:
    38.724
    Erstellt: 31.05.16   #10
    Da Du nur allgemein vom Lautstärke-Regler sprichst, gehe ich vom Volume-Regler aus? Ansonsten, wie von OneStone beschrieben, beide Potis, also auch das Gain-Poti durchmessen.
     
Die Seite wird geladen...

mapping