Lautstärkeunterschied bei unterschiedlicher Verkabelung - Normal? - Geht das besser?

von maert, 28.01.16.

Sponsored by
QSC
  1. maert

    maert Registrierter Benutzer

    Im Board seit:
    22.02.04
    Beiträge:
    491
    Zustimmungen:
    104
    Kekse:
    562
    Erstellt: 28.01.16   #1
    Hallo,

    bei meinem IEM Setup habe ich neulich beim rumprobieren festgestellt, dass ich nen erheblichen Lautstärkeunterschied aufm Ohr habe,
    wenn ich den Kopfhörer direkt in den Kopfhörerverstärker stecke, anstatt über das Kabelgewusel an meinen Bodypack und dann auf's Ohr
    zu gehen. Ich nehme mal an das ist normal bei der Art und Weise wie ich das verkabelt und versteckert habe. Ich würde gerne verstehen
    warum das so ist. Und ob ich vielleicht etwas optimieren kann.

    Habe ich vielleicht irgendetwas schlecht gelötet? Ist das überhaupt normal bei so einer Verkabelung wie bei mir? Ginge es auch
    besser? Und wenn ja, wie?

    Ich beschreibe mal die Kette mit allen Steckerelementen.


    Headamp --> Klinkenstecker --> 30cm Mikrokabel --> XLR Buchse auf Patchbay auf Effektboard --> XLR Stecker --> 6m Mikrokabel --> XLR Stecker --> XLR Buchse Fischer Bodypack --> Kllinkenbuchse Fischer Bodypack --> Klinkenstecker Kopfhörer.
    Viele Stecker und Buchsen und Lötstellen.

    Das Bodypack ist das kleine passive von Fischer, derhier http://fischer-amps.de/inear-monitoring-hardware/mini-body-pack-xlr-oder-klinken-eingang.html

    Es ist kein Riesenproblem, es kommt noch immer genug bei mir an. Interessieren tut's mich aber trotzdem.

    Danke,
    Martin
     
  2. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    716
    Kekse:
    1.961
    Erstellt: 28.01.16   #2
    Man nehme ein einfaches Multimeter und messe mal alles durch.
    Jede Verbindung hat einen Widerstand, jeder mm Kabel hat
    neben dem Widerstand auch noch eine kapazitive Komponente.
     
  3. maert

    maert Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.04
    Beiträge:
    491
    Zustimmungen:
    104
    Kekse:
    562
    Erstellt: 28.01.16   #3
    Yo....ich wüsste gar nicht wie und was ich da genau messen muss und vor allem, was ich dann mit meiner Schlauheit anfange.

    Mal anders gefragt: Wenn ich nur top Material verwende, der König am Lötkolben bin und alles optimal verwurste, ist das Ergebnis dann das gleiche?
    Eben weil's einfach so ist und die Maus daran keinen Faden abbeißt?
    Ich möchte einfach nur wissen ob es sich lohnt alles nochmal auseinanderzufuddeln, nochmal zu Löten, vielleicht anderes/besseres Kabel etc etc... oder ob
    das Ergebnis am Ende sowieso nur das gleiche sein kann, weil man die Physik bei derart vielen Steckverbindungen einfach nicht austricksen kann.
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    17.10.18
    Beiträge:
    11.601
    Ort:
    Rhein-Main
    Zustimmungen:
    2.062
    Kekse:
    69.114
    Erstellt: 28.01.16   #4
    Hi, es kann sein, dass Du eine Verkabelung, die symmetrisch vorgesehen ist, nur unsymmetrisch nutzt. Dadurch geht Dir theoretisch betrachtet der Pegel zur Hälfte verloren.
    Um zu kontrollieren, ob meine Vermutung stimmt, musst Du nachsehen, welche Ein- und Ausgänge an den genannten Geräten Du derzeit nutzt und ob Deine Verbindungen bei symmetrischen Ein- und Ausgängen dann auch tatsächlich symmetrisch sind.
    Falls Du den Unterschied zwischen symmetrischen und unsymmetrischen Signalen und Kabelverbindungen nicht kennst, ließ evtl mal in wikipedia nach.

    Sry, dass ich nicht alles erkläre, aber ich schreibe am Smartphone und mit den mobilen Versionen im Inet ist vieles sehr umständlich.

    Gruß Ulrich
     
  5. sKu

    sKu Helpful & Friendly User HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    16.10.18
    Beiträge:
    3.210
    Zustimmungen:
    764
    Kekse:
    19.430
    Erstellt: 29.01.16   #5
    Ich vermute auch eher das der Eingang vom Bodypack eine Dämpfung hat oder das von Ulrich beschriebene Probleme mit dem symmetrischen Signal auf unsymmetrische Eingägne und ungekehrt.

    Bei den paar Kabeln und Steckverbindern müsste da schon ein Kontakt ziemlich defekt sein, das da am Ende ein so deutlicher Pegelunterschied entsteht.
     
  6. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    716
    Kekse:
    1.961
    Erstellt: 29.01.16   #6
    Na zuerst mal die einzelnen Widerstände und dann die Summe.
    Dann die Signalbremsen tauschen/optimieren.
    Ich glaube nicht daß es da irgend etwas symmetrisches gibt,
    Dämpfung kann ich mir aber gut vorstellen: Messen hilft
     
  7. maert

    maert Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.04
    Beiträge:
    491
    Zustimmungen:
    104
    Kekse:
    562
    Erstellt: 29.01.16   #7
    Na dann hab ich jetzt wenigstens nen Grund mir mal ein Multimeter zu kaufen ;)
     
  8. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    18.10.18
    Beiträge:
    7.521
    Zustimmungen:
    1.146
    Kekse:
    25.548
    Erstellt: 29.01.16   #8
    1. Mit symetrisch ist da garnix, weil Signal vom Kopfhörerausgang stammt.
    2. Der Fischeramps Mini-Beltpack ist lediglich ein Poti, also müsste man die voll aufgedrehte Einstellung mit dem direkten Anstöpseln am Kopfhörerverstärker vergleichen. (so gemacht?)
    3. Was dann noch an Pegelverlust vorhanden ist, ist der Verkabelung und dem Poti selbst anzukreiden; denke nicht, daß die "höheren Weihen der Lötkunst" viel verbessern dürften.

    Frage für mich ist halt: Warum so kompliziert? Ich hätte mir einen winzigen Kopfhörerverstärker auf das Tretminen-Brettl geschraubt, damit lange Strippe vom Pult zum Kopfhörerverstärker symmetrisch und nur mehr eine kurze Strippe ohne zig Steckverbinder dazwischen zum Ohr.


    domg
     
  9. maert

    maert Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.04
    Beiträge:
    491
    Zustimmungen:
    104
    Kekse:
    562
    Erstellt: 29.01.16   #9
    Der Kopfhörerverstärker ist aufm Tretminen-Brettl. Ich splitte direkt aufm Brettl das Bass-Signal auf mit einer ABY-Box. Der eine Teil geht in den Kopfhörerverstärker (der andere Zum Bassverstärker).

    Natürlich könnte ich ein langes Kopfhörerkabel vom Kopfhörerverstärker direkt in's Ohr haben. Ich möchte am Brettl aber die einzelnen Kabelstränge (Instrument-in, IEM-out, Instrument-out, Strom) nicht an verschiedenen Orten aufm Brettl ankommen haben. Ist so ein unschönes gewurschtel.
    Daher habe ich an einem Ort für alles Kabel Buchsen vorgesehen. Patchbay auf Neudeutsch. Dann muss ich natürlich vom Kopfhörerverstärker Ausgang erstmal ne kurze Strippe zu dieser
    Buchse legen. Dann kommt das Mikrokabel Und dann ist halt noch der Bodypack. Da kommt halt schon was an Steckverbindungen zusammen.

    Aber ich glaub ich bin einfach nur ein riesengroßer Vollpfosten. Ich glaube ich hatten den Poti am Bodypack gar nicht ganz auf....mannmannmann, wie blöd man machmal sein kann.

    Aber als Strafaufgabe messe ich den Kram jetzt doch mal durch ;)
     
Die Seite wird geladen...

mapping