Leichte Probleme mit CDJ 800

von rizzrazz, 21.03.06.

  1. rizzrazz

    rizzrazz Registrierter Benutzer

    Im Board seit:
    21.12.05
    Zuletzt hier:
    9.02.12
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.03.06   #1
    Also es ist so ich hab 2 cdj 800 sind saugeil die teile !
    Aber wenn ich zb im vinyl modus die Jogscheibe nach hinten ziehe dann bleibt die manchmal hängen (Musik).
    Also ich ziehe die Jogscheibe zurück oder zb auch backspinning dann bleib die mukke stehen.

    Soblad ich die Jogscheibe wieder los lasse läuft alles weiter manchmal muss ich einfach das ganze 2-3 mal zurück ziehen dann funzt es.

    Ist bei beiden CDJ´s das gleiche also ist das normal ? oder kann es sein das die player eine gewisse temperatur haben müssen und ich nicht von anfang an voll loslegen soll??
     
  2. Feri

    Feri Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    14.04.08
    Beiträge:
    21
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.03.06   #2
    Ich habe dasselbe Problem...manchmal funktioniert der Vinylmodus einfach nicht ordentlich!
    Die Musik bleibt zwar stehen aber wenn man draufdrückt aber reagiert bei weiteren Bewegungen nicht mehr...ziemlich nervig
    Und ich bin nicht der einzige. 2 Freunde von mir haben dasselbe Problem mit ihren Cdj 800ern. Ich habe bei Pioneer angerufen und die haben gesagt sie hätten davon noch nie etwas gehört! Aber ich kenne keinen Cdj 800er Benutzer der nicht dieses Problem hätte....sehr komisch! Aber sonst ist der Player sau geil. Bin mit den Teilen sehr zufrieden.

    Ich hoffe es erleichtert dich zu wissen dass du nicht der einzige bist....Mfg Feri

    Aja und an der temperatur liegt es glaube ich nicht....bei mir bleibt sie vorallem nach längeren Gebrach hängen
     
  3. rizzrazz

    rizzrazz Threadersteller Registrierter Benutzer

    Im Board seit:
    21.12.05
    Zuletzt hier:
    9.02.12
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.03.06   #3
    ja ich kenne auch jemanden der das problem hat. Nun ich bin ansonsten auch sehr zufrieden aber eben das ist halt nicht das gelbe vom ei. es ist doch auch wenn du bei einenm Lied zurückdrehst kann es auch stehen bleiben.
     
  4. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 21.03.06   #4
    ich hab' immer gehört, dass CDJs vor allem bei backspins richtig gut performen & klingen sollen... hmm hmm, strange das ist.
     
  5. rizzrazz

    rizzrazz Threadersteller Registrierter Benutzer

    Im Board seit:
    21.12.05
    Zuletzt hier:
    9.02.12
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.06   #5

    nun das ganze ist so es ist vom klang her schon sau gut und es bleibt auch nicht immer hängen. zuerst war es nur bei selbst gebrannten cd´s so das ich dacht ich muss sie einfach anders brennen. nun ist es aber auch bei gekauften audio cd´s und das ist halt dann schon scheisse. Habe gestern noch mit meinem Händler tel. er sagte das er es mit Pioneer abkären müsste ob es sich jetzt um ein einfaches CDJ problem handelt also sozusagen das es halt so ist und bei den CDJ 1000mk.... das nicht mehr ist oder ob man da evt was machen kann. Er sollte mich heute zurückrufen. Wobei ich sagen muss das kann es dann nicht seindie teile kosten ja um die 1100.00 bis 1200.00 euro und da kann man noch nicht einfach sagen kauf die teuersten dann hast das nicht mehr oder lieg ich da jetzt falsch ??
     
  6. rizzrazz

    rizzrazz Threadersteller Registrierter Benutzer

    Im Board seit:
    21.12.05
    Zuletzt hier:
    9.02.12
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.06   #6
    Hi!
    Also, ich konnte das Problem bei mir "selbst lösen".
    Frage:
    Kann es sein, dass das Problem nur auftaucht, wenn du in einen Track gespult hast und dann backspinnst?
    So war es bei mir.Probier mal ob das Problem auch auftritt wenn du nicht in den track reinspulst.
    Hier ein Tip:
    Falls Du aber mal bei einem set backspinnen musst und du ebenfalls voher reinspulen musst, dann pausiere den track einfach mal ca. 10 sec. nach dem spulen und dann geht es.
     
  7. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 27.03.06   #7
    aaachso, in dem fall ist es klar, das hat fast jedes tabletop-deck. das liegt am puffer, der dämlicherweise zu klein ist...
     
  8. rizzrazz

    rizzrazz Threadersteller Registrierter Benutzer

    Im Board seit:
    21.12.05
    Zuletzt hier:
    9.02.12
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.06   #8
    also findest du das normal ?? hab heut nochmal mit meinem shop tel. hat gesagt er meldet sich nochmal evt sollte ich sie einschicken was denkst du sollte ich das tun wenn sie es sagen. ???
    evt bekomme ich ja cdj 800 mk2 ?? oder glaubst du ich sollte es dabei belassen ??
     
Die Seite wird geladen...

mapping