Lexicon Mx200 <-> TriAxis

von F?rstFrickel, 28.10.05.

  1. F?rstFrickel

    F?rstFrickel Registrierter Benutzer

    Im Board seit:
    28.10.05
    Zuletzt hier:
    31.10.05
    Beiträge:
    1
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.10.05   #1
    Hallo und guten Abend allerseits !
    Mein erster Beitrag in diesem Forum und dann gleich so etwas... :rolleyes:

    Habe mir vor kurzem ein Lexicon Mx200 gekauft da mein altes Multieffekt diverse "Gebrauchsschäden" wie Wackel, lose Kontakte etc hatte.
    Erste Tests des neuen Gerätes waren sehr zufriedenstellend (mit mini-Marshall rein - und raus in die Soundkarte vom PC). Die Reverb und Delay Effekte sind sehr gut gemacht und nun wollte ich das Gerät seiner eigentlichen Bestimmung zukommen lassen:
    In meinem Gitarren Rack.

    Die Gitarre geht in ein TriAxis, das Send geht in den Input vom Lexi, und dann wie gehabt 2 mal Return zurück in die Vorstufe. Bei Umschalten der einzelnen Midikanäle bin ich allerdings fast vom Glauben abgefallen: Es gibt eine Umschaltverzögerung die mir entschieden zu lang ist. Länger als ich es eigentlich gebrauchen kann.

    Die Bedienungsanleitung habe ich ausführlich studiert, und auch die SuFu in diesem Forum. Nur leider bin ich nicht fündig geworden.

    Also:
    Gibt es eine Möglichkeit die Einstellungen dahingehend zu ändern das die Kanäle SOFORT umgeschaltet werden und nicht erst nach ca. einer halben bis dreiviertel Sekunde ?

    Midiboard: Behringer FCB1010

    Danke !
    MfG
    F. Rickel

    Edit: Rechtschreibfehler entfernt und neue eingebaut.
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 28.10.05   #2

    Hi und willkommen im Forum.

    Die Schaltverzoegerung wirst du wohl nicht wegbekommen, sie ist fast "typisch" fuer Studio und PA-Geraete (die muessen idR ja nicht umgeschaltet werden).

    Evt. kannst du die Umschaltzeit verrkuerzen, wenn du zu aehnlcihen Programmen wechselst (ich habe das z.B. bei meinem Korg A3 auch, dor thast du verschiedene Effektketten, wenn du eine neue laedst, dauert das umschalten, wechselst du auf ein Preset mit der gleichen Chain, geht es doch sehr zuegig.... genau das Gleiche passiert beim Digitech StudioQuad).


    Richtig umgehen kannst du das Problem nicht, nur minimieren, d.h. wenn du es nicht schon getan hast, stelle den Einschleifweg auf parallel und erhalte dir richtig viel vom Originalsound, die Verzoergerung faellt dann nicht ganz so extrem auf (solange du nicht vom kristallklaren Clean aufs richtig fette Brett wechselst).
     
  3. motus

    motus Registrierter Benutzer

    Im Board seit:
    05.03.05
    Zuletzt hier:
    2.09.12
    Beiträge:
    104
    Ort:
    Berlin/Brandenburg
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 24.10.08   #3
    sorry, dass ich sonen alten thread nochmal rauskrame, aber ich hab da mal noch ne andere Frage: Wie verhaelt es sich mit den Umschaltzeiten, wenn man einfach nur den Effekt an- und ausschaltet, also Bypass oder Effekt (nicht ueber Midi, sondern per normalem Fusstaster)? Sind die Verzoegerungen beim MX200 dann auch so lang? Den Wechsel zwischen verschiedenen Presets brauch ich innerhalb eines songs eigentlich nicht.
     
Die Seite wird geladen...

mapping