Licensed Floyd Rose-große Probleme!!

von InfiniteDream666, 20.01.06.

  1. InfiniteDream666

    InfiniteDream666 Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    17.08.06
    Beiträge:
    185
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 20.01.06   #1
    Hi,

    hab mir von nem Kumpel ne Jackson, irgendein Modell für ca. 300 €, augeliehen! Er hatte immer 9-42 drauf, nun habe ich neue 10-46 aufgezogen! Jetzt hab ich aber nen ziemliches Problem: die Saiten schnarren sehr stark! also der Hals ist soweit gut eingestellt! das Floyd Rose ist auch in normaler, schwebender Position! Leider weiß ich nicht wirklich weiter woran das liegt, denn das Schnarren überträgt sich leider auch auf den Amp!

    Weiß da jemand nen Rat wie ich das beheben könnte? Vlt. hatte ja schon jemand genau das gleiche Problem!

    Danke!
     
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 20.01.06   #2
    na wenn die saiten schnarren dann is der hals wohl doch nich gut eingestellt. andere möglichkeit wär allerdings, dass die federn mit vibrieren und gegen den plastedeckel schlagen. da kannste n stück schaumstoff oder sowas dazwischen klemmen, das löst das problem schnell und einfach.
     
  3. InfiniteDream666

    InfiniteDream666 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    17.08.06
    Beiträge:
    185
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 21.01.06   #3
    Das komische ist, wenn ich das Floyd Rose in den Korpus drücke, schnarren die Saiten nicht mehr! Kann das klappern auch vom FR kommen?
     
  4. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 21.01.06   #4
    evtl. solltest du einfach die saitenlage etwas erhöhen.
    also das tremolo einen tick nach oben schrauben. das macht man an den beiden bolzen, wo die messerkanten des tremolos eingehängt sind.
    aber bitte nicht unter vollast!!! da gehen die messerkanten kaputt.
     
  5. InfiniteDream666

    InfiniteDream666 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    17.08.06
    Beiträge:
    185
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 21.01.06   #5
    Ja, das ist ja das komische! auch wenn ich das Tremolo erhöhe, schnarrt das weiter!:confused:
     
  6. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 21.01.06   #6
    dann passt die halseinstellung nicht.
    oder der klemmsattel ist zu tief ins griffbrett eingelassen, aber das glaube ich nicht.
     
  7. InfiniteDream666

    InfiniteDream666 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.04
    Zuletzt hier:
    17.08.06
    Beiträge:
    185
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 21.01.06   #7
    Mmh, dann werde ich heute nochmal alles von Anfang an einstellen, vlt. hab ich ja was übersehen!:great:
     
  8. asphoenix

    asphoenix Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    7.05.16
    Beiträge:
    244
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    119
    Erstellt: 21.01.06   #8
    Ich glaub ich weiß was due meinst. Ich hab das gleiche mal an meinem FR gehabt., allerdings betraf es da nur die g-Saite. Ich muss leider sagen, dass ich bis heut nicht rausbekommen hab woran es lag. Fakt ist, es ist jetzt nicht mehr da, naja GANZ leicht hört mans noch ohne amp. leider verlängert sowas den Sustain nicht grade :o.
    Wenn du herausbekommst, woran es lag poste bitte mal den Überltäter.
    Viel Erfolg!
     
  9. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 21.01.06   #9
    wie gesagt könnens die spannfedern auf der rückseite sein.
     
Die Seite wird geladen...

mapping