liegts an den tonabnehmern??

von traceur, 10.12.05.

  1. traceur

    traceur Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    30.06.11
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.12.05   #1
    hi ihrs,
    bin jetzt stolzer besitzer eines hughes&kettners (quantum 310), leider muss ich meinen alten bass, aus finanzgründen, noch eine weile spielen. es ist ein billig tenson anfängerbass, der so um die 80€ gekostet hat.
    mein problem is jetzt das die höhen über den neuen amp nur sehr sehr schlecht rüberkommen, d.h. es ist ein einziges monotones gewummer...meine vermutung ist das es an den tonabnehmern meines basses liegt. vermute ich richtig? wenn ja, wäre es sinnvoll neue einzubaun?
    bis denne vielen dank
    mfg andi
     
  2. gorgi

    gorgi Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    9.07.16
    Beiträge:
    2.136
    Zustimmungen:
    27
    Kekse:
    3.883
    Erstellt: 10.12.05   #2
    Liegt meiner meinung nach auch an der Elktronik. Aber ich würd dir nich empfehlen neue PUs einzubauen. Dann kauf dir lieber n anderen Bass. Musst halt noch sparen.
     
  3. lord_blizzard

    lord_blizzard Registrierter Benutzer

    Im Board seit:
    02.09.05
    Zuletzt hier:
    18.08.08
    Beiträge:
    483
    Ort:
    Crimmitschau\Sachsen
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 10.12.05   #3
    Wenn du es noch nicht probiert hast, dann dreh doch über den Amp-EQ mal mehr Höhen rein, oder die Bässe etwas raus.

    Wie lange wirst du denn mit dem jetzigen Bass noch auskommen müssen, wenn du ihn nur ein paar Wochen hast, würde ich davon abraten neue einzubauen.
    Ausserdem denk ich mal, dass neue , ordentliche Tonabnehmer mehr Kosten als der Bass an sich wert ist, und er wohl auch von den eingesetzten Materialien nicht so das gelbe sein wird, dass die Soundveränderund so markant ist, also spar dir das Geld und kauf dir gleich einen anständigen Bass.
     
  4. traceur

    traceur Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    30.06.11
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.12.05   #4
    hi,
    also beim amp hab ich die bässe aufs absolute minimum gestellt und an höhen alles rausgekitzelt was es gab....leider ohne erfolg. mit meinem jetzigen bass werd ich noch ein paar monate auskommen müssen...ist nur so das das meinen bandkollegen schon ein bisschen stinkt und mir sowieso.
    gibts es sonst noch möglichkeiten mehr höhen zu bekommen?
     
  5. lord_blizzard

    lord_blizzard Registrierter Benutzer

    Im Board seit:
    02.09.05
    Zuletzt hier:
    18.08.08
    Beiträge:
    483
    Ort:
    Crimmitschau\Sachsen
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 10.12.05   #5
    Hattest du denn das Problem auch bei deinem alten Amp?
     
  6. traceur

    traceur Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    30.06.11
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.12.05   #6
    nein, aber der is auch in keinster weise vergleichbar mit meinem jetzigen...wieso gragst du?
     
  7. lord_blizzard

    lord_blizzard Registrierter Benutzer

    Im Board seit:
    02.09.05
    Zuletzt hier:
    18.08.08
    Beiträge:
    483
    Ort:
    Crimmitschau\Sachsen
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 10.12.05   #7
    Naja, dann könnte es ja am neuen Amp liegen, denn wenn das Problem vorher nicht bestand, kann man ausschließen, dass es am Bass liegt.
     
  8. Keks0r

    Keks0r Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    13.07.09
    Beiträge:
    30
    Ort:
    Karben
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.12.05   #8
    für noch mehr höhen file mir auf die schnelle noch folgendes ein : dünnere saiten, also zb nen satz der stärke 35-90 zb., dann neck pickup (falls der bass 2 pu´s hat) aus und nahe der brücke anschlagen, vielelicht auch noch mit plektrum spielen, das macht den klang drahtiger.
     
  9. Gastovski

    Gastovski Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.06.08
    Beiträge:
    1.395
    Zustimmungen:
    3
    Kekse:
    330
    Erstellt: 11.12.05   #9
    Wäre wohl die Plausibelste Erklärung.
    Probier mal andere Amps mit dem Bass aus und dann merkste schon ob's am neuen Amp liegt.
     
  10. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 11.12.05   #10
    So wie Du Deinen Sound beschreibst ist irgendetwas nicht in Ordnung, also regelrecht defekt. Mit halben Sachen wie z.B. dünnere Saiten doktort man nur an Symptomen herum.

    Zunächst geht es darum, herauszufinden, welches Glied in der Kette für den mulchgigen Sound verantortlich ist. Dafür testet man die einzelnen Komponenten an anderen Geräten, also anderer Bass am Amp bzw. Bass an anderer Anlage.

    Dann kann man den Fehler lokalisieren und gezielt beheben.

    Poste dann doch das Ergebnis hier. Dann sehen wir weiter.
     
  11. hardi1957

    hardi1957 Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    1.01.14
    Beiträge:
    8
    Ort:
    Ilten, Niedersachsen, Germany, Germany
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.12.05   #11
    wo bist du denn her?
    vielleicht ist ja einer aus diesen board in deiner nähe, wo du den bass mal an einer anderen anlage ausprobieren kannst.
    oder es kommt jemand mit einem "guten" bass mal zu dir um deinen amp zu testen.

    gruss hardi
     
  12. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 11.12.05   #12
    Steht in meiner Signatur. Heidenrod liegt 330 Km von Dir entfernt ;)

    Falls Du keine alternativen Amps/Instrumente zur Hand hast, könntest Du z.B. mit Deinem Bass in ein Musikgeschäft gehen und den im Vergleich zu anderen Bässen testen. Wenn der nicht so viel anders tönt als die Vorführer, liegts am Amp. Wenn Du hier auch nur Klangbrei rausbekommst, können wir die Ursache hier weiterverfolgen. Eventuell bekommst Du dann auch schon gleich einen Tipp von den Mitarbeitern.
     
  13. hardi1957

    hardi1957 Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    1.01.14
    Beiträge:
    8
    Ort:
    Ilten, Niedersachsen, Germany, Germany
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.12.05   #13
    @uwe
    :-D na meinte auch nicht dich... eher den traceur ;-)
    bei dem steht nix im profil.
     
  14. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 15.12.05   #14
    @traceur

    Wie ist denn Dein Sachstand? Funzt alles?
     
Die Seite wird geladen...

mapping