limiter am behringer

von maddinc, 19.06.06.

  1. maddinc

    maddinc Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    14.03.11
    Beiträge:
    290
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    227
    Erstellt: 19.06.06   #1
    hi
    ich hab mir von behringer ne amp geholt. so der hat eine shcöne rote limiterlampe. leider geht die fast immer an, wenn ich die saite etwas härter anspiele. ich hab schon alle einstellungen ausprobiert. der output ist nur habl aufgedreht und gain ist ganz runter auf null. ich kann in keiner ein stellung slappen.
    wer hat den behringer bx-4500 h bass amplifier? ist es normal, dass wenn ich gauin ganz runter grehe, dass trotzdem noch ein signal zur box geleitet wird?
    wäre cool wenn mir jemand helfen könnte.

    peace martin
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    9.989
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 19.06.06   #2
    nein wenn der gain ganz zu ist sollte nichts mehr kommen!!

    die ultrabassfunktion gehört aus!

    wenn limit leuchtet ist das nicht schlimm, dann limitiert er halt! so lang das klanglich nicht negativ auffällt, was mich aber wundert, da das limit an der endstufe passiert, das heißt:

    wenn der gain zu ist sollte nix mehr kommen, scheint also ein defekt vorzuliegen
     
  3. maddinc

    maddinc Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    14.03.11
    Beiträge:
    290
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    227
    Erstellt: 19.06.06   #3
    ok, dann denk ich, dass ich den mal wieder zurück schick.
    danke für die shcnele beantwortung.
     
  4. 0408SUSI

    0408SUSI Registrierter Benutzer

    Im Board seit:
    01.03.06
    Zuletzt hier:
    4.03.07
    Beiträge:
    63
    Zustimmungen:
    1
    Kekse:
    56
    Erstellt: 20.06.06   #4
    Wenn der Gainregler in der Gegenkopplung des ersten OpAmps liegt - was hier der Fall sein wird - ist auch bei "voll zu" noch was aus dem Lautsprecher zu hören. Das ist kein Fehler, und da ist auch nix kaputt. Das ist normal, nicht unüblich, und wird oft so gemacht.

    Zurückgeben solltest du den Amp trotzdem, weil "Behringer" draufsteht. Kauf dir lieber gleich was richtiges.
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    9.989
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 20.06.06   #5
    nein tut er nicht!
    aber klar: die idee war gut :)
     
  6. maddinc

    maddinc Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    14.03.11
    Beiträge:
    290
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    227
    Erstellt: 20.06.06   #6
    ich würde mir was anderes kaufen, aber ich hab das geld nicht. und mir reicht es.
     
Die Seite wird geladen...

mapping