Links senden im ICQ

von Nullchecker, 25.10.06.

  1. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 25.10.06   #1
    Servus allerseits.

    Seit gestern kann so gut wie keiner mehr Links senden. Nachrichten mit Links kommen einfach nich an. :mad:

    Weiß jemand von euch, was da los is? Absicht von ICQ oder Fehler? Könnte mir vorstellen, dass ICQ das so will.
     
  2. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 25.10.06   #2
    Das Problem hatte ich auch. einfach nach dem http: ein Leerzeichen machen und schon klappts. ;)
    Ist sicher Willkür von ICQ
     
  3. Nullchecker

    Nullchecker Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 25.10.06   #3
    Ja so mach ich's ja jetzt auch, aber es nervt mich und ich will der Sache auf den Grund gehen.
     
  4. SZ

    SZ Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    25.01.07
    Beiträge:
    12
    Ort:
    Lünen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #4
    Ich habe dieses Problem auch vorhin bei mir festgestellt. In den Foren auf der ICQ-Website konnte ich bisher keine Erklärung dafür finden, nur das wohl nur bestimmte ICQ-Nummern dieses Problem haben. Neuanmeldungen z.B. können laut einem User dieses Forums Links problemlos senden.
     
  5. 36 cRaZyFiSt

    36 cRaZyFiSt Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 26.10.06   #5
    und ich dachte nur ich hätte das problem, yay ^^
     
  6. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 26.10.06   #6
    Habe auch das Problem .... -.-
     
  7. The Hunter

    The Hunter Registrierter Benutzer

    Im Board seit:
    30.04.04
    Zuletzt hier:
    6.04.15
    Beiträge:
    793
    Ort:
    BaWü
    Zustimmungen:
    70
    Kekse:
    1.651
    Erstellt: 26.10.06   #7
    Dies hab ich aus einem anderen Forum, all zuviel glauben sollte man dem Text aber vielleicht nicht schenken.
    Über Sachen wie QIP, Trillian, etc. geht das versenden von Links allerdings noch.
     
  8. Fastel

    Fastel Helpful & Friendly User HFU

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.926
    Ort:
    Tranquility Base
    Zustimmungen:
    565
    Kekse:
    18.025
    Erstellt: 26.10.06   #8
    warum nicht einfach in nem ICQ- oder Computerforum nachfragen?
     
  9. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 26.10.06   #9
    Ich bin ja doch nicht der einzige.
     
  10. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 26.10.06   #10
    Im Forum auf der ICQ Seite gibts auch schon Threads dazu nur haben die da auch nicht mehr Plan als wir hier. :D
     
  11. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    8.11.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
    Erstellt: 27.10.06   #11
    Im Messenger darf man manche Links auch nicht mehr versenden ... funpic ganz vorne ^^
     
  12. Heier

    Heier Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    18.09.14
    Beiträge:
    872
    Ort:
    Köln
    Zustimmungen:
    10
    Kekse:
    713
    Erstellt: 27.10.06   #12
    Damit hat ICQ einen Teil seiner Nützlichkeit verloren.
    Werde den ganzen Tag schon beleidigt, weil keiner weiss worauf ich hinauswill :D
     
  13. Punkt

    Punkt Registrierter Benutzer

    Im Board seit:
    27.04.06
    Zuletzt hier:
    8.12.13
    Beiträge:
    1.674
    Zustimmungen:
    4
    Kekse:
    971
    Erstellt: 27.10.06   #13
    ja kenn ich. Leerzeichen helfen nix, muss man Mavideniz. weglöschen dann gehts^^
     
  14. SchlagSebi

    SchlagSebi Registrierter Benutzer

    Im Board seit:
    05.09.06
    Zuletzt hier:
    18.04.07
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 27.10.06   #14
    Es betrifft nur die ICQ 5 Version!


    Mittlerweile gibt es eine Lösung dafür:

    1. Geh in den Ordner C:\Programme\ICQLite\LiteDataFiles

    2. Änder die datei "antispam.xml" in "antispam.xml.old" um

    3. Lege ein Ordner mit dem Name "antispam.xml" an
     
  15. 36 cRaZyFiSt

    36 cRaZyFiSt Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 28.10.06   #15
    geil danke ^^
     
  16. Tuelle

    Tuelle Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    18.08.14
    Beiträge:
    449
    Ort:
    Stralsund
    Zustimmungen:
    1
    Kekse:
    270
    Erstellt: 28.10.06   #16
    is mir grade im Gespräch mibm Kumpel aufgefallen.
    Ich dachte er will mich verarschen; Er dachte ich nehm Dorgen.
    und das nur weil er meine Links nich gekriegt hat :D
     
  17. das_timbo

    das_timbo Registrierter Benutzer

    Im Board seit:
    29.02.04
    Zuletzt hier:
    12.02.13
    Beiträge:
    354
    Ort:
    Offenburg
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 31.10.06   #17
    ich benutze seit einer weile qip und kann nur sagen, das umsteigen lohnt sich allemal. ist auch kaum aufwand...
     
  18. Drummer Ziesi

    Drummer Ziesi Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.260
    Ort:
    Graz
    Zustimmungen:
    16
    Kekse:
    3.007
    Erstellt: 02.11.06   #18
    Es gibt ne recht einfache erklärung für MANCHE leute die dieses Link-Problem haben, und zwar die Leute die diie G-Data 2007/2006 AVK verwenden. der AVK hat eine sog. IM-Filter-Funkiton, und es werden sämtliche eingehende sowie ausgehende IM nachrichten die einen Link enthalten terminiert, also ausgelöscht. Sicher nur für manche leute zutreffend, is mit sicherheit noch n anderes Problem dahinter :rolleyes:;)

    Gruß, Ziesi.
     
  19. Sam Razr

    Sam Razr Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    4.006
    Zustimmungen:
    12
    Kekse:
    4.279
    Erstellt: 03.11.06   #19
    was der user da mit kettenbrieflinks geschrieben hat stimmt anscheinend

     
  20. eInSiEdLeR

    eInSiEdLeR Registrierter Benutzer

    Im Board seit:
    23.10.06
    Zuletzt hier:
    21.11.07
    Beiträge:
    10
    Ort:
    Freudenstadt (Schwarzwald)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.06   #20
    Ach es gibt übrigens auch ne bessere Lösung als gleich das ganze ICQ Spam System auszuschalten, wie es SchlagSebi beschrieben hat. In der antispam.xml Datei sind reguläre Ausdrücke, die Spam Nachrichten filtern. Eigentlich sinnvoll, nur wenns an die Links geht... Naja, mann muss nur die Regulären Ausdrücke entfernen, die dann die Links entfernen.... siehe http://icq-links.de.tc