Linux Problem mit Interneteinwahl

von delayLLama, 22.11.06.

  1. delayLLama

    delayLLama Gesperrter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    1.04.10
    Beiträge:
    6.280
    Zustimmungen:
    35
    Kekse:
    36.102
    Erstellt: 22.11.06   #1
    Hallo Forenmitglieder und Gäste!
    ich habe ein Problem bei dem ich allein nicht mehr klar komme.
    Klar es gibt sicher noch andere spezielle Foren für mein Anliegen,
    ich möchte mich aber nicht noch irgendwo registrieren und bin
    mir eigentlich sicher, dass es hier auch Linux Experten gibt.
    Gehört jetzt vielleicht nicht unbedingt zum recorden, bin aber echt am verzweifeln.
    Da es mir vor kurzem mein Windows verschmirgelt hat und meine
    Recovery CD auch nicht mehr funzt.... habe ich mir von einer Heft CD
    Linux 10.x installiert.
    Das hat soweit alles geklappt, nur die Einwahl ins Internet kriege
    ich nicht hin. Bin wahrscheinlich zu blöde ???
    Ich hatte mal ne alte Version 7.1, da gab es einen Dialer (KPPP).
    Den vermisse ich der aktuellen Version, kanns auch nicht instalieren.
    Das Modem ist konfiguriert, Provider eingerichtet (by Call), nur bringe
    ich kein Programm dazu das eingewählt wird.
    Ich habe mir heute morgen dann das Programm KPPP runtergeladen, habe es entpackt
    und in der beiliegenden Doku die Installationsanweisung befolgt, in der es heisst:
    ./configure
    make
    make install
    Wenn ich ./configure eingebe kommt ne Meldung, das irgendwas fehlt
    auch mit den anderen Befehlen (alles in der Konsole) kommt nix bei raus.
    Ihr seht selbst, ich bin total der Linux-Nullblicker....
    Weiss jemand Rat wie ich nen Dialer installieren kann, oder wie ich mit
    meinem Modem ins Internet komme.
    Ich bin für jeden Hinweis dankbar.
     
  2. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 22.11.06   #2
    Moin

    Unter Linux sollte man eigentlich keine Sachen per Hand runterladen und compilieren, wenn man nicht genau weiß was man macht. Um Software nachzuinstallieren gibt es unter Suse (das ist die Distribution, Linux ist der kernel, der liegt aktuell in version 2.6.xy vor) das Tool Yast. Einfach mal starten und unter Software schauen, da solltest du das finden.

    Grüße
    Nerezza
     
  3. delayLLama

    delayLLama Threadersteller Gesperrter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    1.04.10
    Beiträge:
    6.280
    Zustimmungen:
    35
    Kekse:
    36.102
    Erstellt: 22.11.06   #3
    Danke,
    hab ich gemacht.....
    aber auf der DVD scheint das KPPP nicht drauf zu sein und unter yast2 kann ich linux nicht dazu bewegen das er mir dieses blöde KPPP installiert.

    Eigentlich gefällt mir ja die Oberfläche von linux, bloss ist das doch echt traurig, dass ich das nichtmal mit Internetrecherche hinbekomme.

    Bin doch eben mehr Schlagzeuger und vielleicht seit DOS 3.3 und windows geschädigt.
    heul
     
  4. Chris4boas

    Chris4boas Registrierter Benutzer

    Im Board seit:
    10.01.06
    Zuletzt hier:
    30.03.13
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 22.11.06   #4
    Bei Suse mit installiertem KDE ist oft das Programm KInternet installiert. Mit dem sollte die Einwahl klappen. Bei mir war das direkt nach der Einrichtung über Yast rechts unten als Symbol angezeigt (Kleiner grauer Stecker). Verbindet beim Draufklicken.
     
  5. delayLLama

    delayLLama Threadersteller Gesperrter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    1.04.10
    Beiträge:
    6.280
    Zustimmungen:
    35
    Kekse:
    36.102
    Erstellt: 22.11.06   #5
    Danke, werde nacher mal nachsehn:great:
     
  6. delayLLama

    delayLLama Threadersteller Gesperrter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    1.04.10
    Beiträge:
    6.280
    Zustimmungen:
    35
    Kekse:
    36.102
    Erstellt: 22.11.06   #6
    @Chris4boas

    hey Klasse....
    habs nachinstalliert und nach ner 1/2 Stunde rumkotzen bin ich wieder online...


    juchuuuu

    dieser Schwamm ist wieder mobi...
    Danke Dir vielmals, ich bin jetzt echt glücklich....


    von nun an linux
     
  7. Chris4boas

    Chris4boas Registrierter Benutzer

    Im Board seit:
    10.01.06
    Zuletzt hier:
    30.03.13
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 23.11.06   #7
    Bitteschön :)

    Viel Spaß mir Suse Linux
     
Die Seite wird geladen...

mapping