Löten eines 3.5mm Steckers

  • Ersteller Squall_
  • Erstellt am

S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
Hallo...

Zuerst ich weiss das ich im falschen forum bin nur sind hier die meisten techniker am stöbern und sonst habe ich kein anderes unterforum gefunden darum nehm ich jetzt mal das was am besten besucht ist...

folgendes

ich habe sony kopfhörer bei denen mir die stereo klinke abgebrochen ist
es hat logischerweise 2 kabel und in diesem kabel hat es 2 adern jetzt wollte ich das wieder anlöten jedoch weiss ich nicht genau wie...

soviel ich aus mr. google weiss muss das kabel für den linken kopfhörer und rechten zusammengelötet sein dafür findet man 2 löcher im stecker aber dann gibts so wie ich das sehe noch ein masse kabel und ich weiss jetzt einfach nicht wie ich das löten soll... hoffe ihr könnt mir helfen... gruss squall

__ ____ -------
(__||____| |
-------
1 3 2
(Klinkenstecker stereo, 3,5 mm bzw. 6,3 mm)

-------------------------+------------+-----------+----------+
Anwendung | 1 (Spitze) | 2 (Hülse) | 3 (Ring) |
-------------------------+------------+-----------+----------+
Kopfhörer, Mono | Signal |Abschirmung|verbunden |
| |und Rück- | mit 1 |
| |leitung | |
-------------------------+------------+-----------+----------+
Kopfhörer, Stereo | Signal |Abschirmung| Signal |
| linker |und Rück- | rechter |
| Kanal |leitung | Kanal |
-------------------------+------------+-----------+----------+
Adapter Würfel-Klinkenstecker sind problematisch, weil
dort nur eine gemeinsame Masse vorhanden ist. Je nach
Einsteckrichtung bekommt man dann nur Mono.
 
Eigenschaft
 
Uli
Uli
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
19.08.22
Registriert
06.12.05
Beiträge
8.463
Kekse
151.480
Ort
Kölner Bucht
Squall_ schrieb:
soviel ich aus mr. google weiss muss das kabel für den linken kopfhörer und rechten zusammengelötet sein ...

Ich glaube, da hast du was falsch verstanden.
Jedes der beiden Kabel sollte so aufgebaut sein:
instr_kabel.gif


Die Abschirmung beider Kabel kannst du zu einem gemeinsamen Anschluß verdrillen (wenn das nicht schon im Kabel gemacht wurde und nur noch 1 gemeinsames Massekabel rauskommt), die Signal führende Sehne für die beiden Kanäle natürlich nicht, sonst erzeugst du ja ein Monosignal.

klinkenstecker.gif


Gemeinsame Masse (Drahtgeflecht) an "Masse", eine Sehne an "links", die andere an "rechts".
 
S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
indemfall wundere ich mich wieso es nicht geht

ich habe noch einen anderen sony kopfhörer (alt) diesem habe ich einfach den stecker gekappt und angelötet (farblich) nur kein ton!! :( eigentlich müsste es ja funktionieren da es ja acuh eine stereo klinke ist... und selbst wenn nicht müsste es funktionieren nur halt nicht mono

hier ein bild davon dieses gummiteil um den eigentlichen stecker habe ich kurzabgenommen
 

Anhänge

  • DSC00182.JPG
    DSC00182.JPG
    35,5 KB · Aufrufe: 547
Uli
Uli
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
19.08.22
Registriert
06.12.05
Beiträge
8.463
Kekse
151.480
Ort
Kölner Bucht
Vielleicht stimmt ja auch was anderes nicht? Die grundsätzliche Funktionsfähigkeit des Kopfhörers kannst du mit einer Batterie testen. Am einfachsten eine alte 9Volt Batterie, die noch etwas Spannung hat (mit der Zunge testbar ;) ). Kopfhörer aufsetzen und Masse (Drahtgeflecht) an den einen Kontakt der Batterie und nacheinander die beiden farbigen Kabel an den anderen Kontakt halten. Jetzt muß der Kopfhörer jeweils in einer der Muscheln deutliche Geräusche abgeben.
Vielleicht testest du das erstmal. Wenn der KH noch ok ist, nehmen wir uns dann das Kabel vor... :)
 
S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
das hab ich komischer weise gibt er keinen ton obwohl ich ganz genau weiss das sie noch gingen es ist eben so

mir ist kurz vor dem stecker das kabel angerissen und wenn ich die beiden losen enden zusammendrückte kam noch ein ton
jedoch als ich jetzt getestet habe ob noch ein rauschen kommt... nix... :(

(die kopfhörer liegen im kalten keller... auslöser?)
 
Uli
Uli
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
19.08.22
Registriert
06.12.05
Beiträge
8.463
Kekse
151.480
Ort
Kölner Bucht
Nö, der kalte Keller kann nicht die Ursache sein.
Wenn das Kabel bespielsweise durch einen Ruck angerissen wäre, könnte das noch mehrere Unterbrechungen ausgelöst haben. Die Kabelseelen bestehen ja aus mehrdrähtiger Litze und wenn nach einer Zugbelastung auch nur noch ein Drähtchen Durchgang hat, geht der KH noch. Paarmal hin und her knicken - - Sense!
Aber wenigstens weißt du jetzt, daß dein Stecker-Reparaturveruch sinnlos ist. Da muß wohl was neues ran!
Take it easy!

Ach übrigens: Rauschen tut bei dem Batterie-Test nix (ist ja Gleichstrom), es knackst nur beim kontakten!
 
S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
ok danke

*punkte vergib*:great:
 
C
Carl
Gesperrter Benutzer
Zuletzt hier
14.01.14
Registriert
08.12.05
Beiträge
3.786
Kekse
15.941
500/1 schrieb:
Vielleicht stimmt ja auch was anderes nicht? Die grundsätzliche Funktionsfähigkeit des Kopfhörers kannst du mit einer Batterie testen. Am einfachsten eine alte 9Volt Batterie, die noch etwas Spannung hat (mit der Zunge testbar ;) ). Kopfhörer aufsetzen und Masse (Drahtgeflecht) an den einen Kontakt der Batterie und nacheinander die beiden farbigen Kabel an den anderen Kontakt halten. Jetzt

Mit einer 9V Batterie kann man einen Kopfhörer ganz schnell schießen, das ist viel zu viel:screwy:
1,5V höchstens!

Hinterher braucht man sich dann wenigstens nicht mehr wundern, warum der Kopfhörer nicht mehr geht!
 
S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
omg da hab ich mich ja selber verarscht... habe so eine 9volt taschenlampe genommen... bzw. mein vater :eek::eek::eek::evil::evil: :( :exclaim:
 
C
Carl
Gesperrter Benutzer
Zuletzt hier
14.01.14
Registriert
08.12.05
Beiträge
3.786
Kekse
15.941
Squall_ schrieb:
omg da hab ich mich ja selber verarscht... habe so eine 9volt taschenlampe genommen... bzw. mein vater :eek::eek::eek::evil::evil: :( :exclaim:

Bei 9V pumpst du da eine Leistung von ca. 0,5W rein (fast die Leistung einer Kerzenflamme).
Das überlebt der wenn dann wenige Sekunden, wenn überhaupt.
Dürfte aber sehr laut knacksen, auch in 1m Entfernung hörbar. Wenn du ihn dabei auf hattest, dürfte dein Ohr jetzt noch pfeifen...
Versuchs mal mit 1,5V nochmal, wenn er dann knackst (schräg ans Ohr halten, fast noch Hörschadenlevel), dann ist er noch OK (außer er kratzt ab jetzt).
 
Uli
Uli
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
19.08.22
Registriert
06.12.05
Beiträge
8.463
Kekse
151.480
Ort
Kölner Bucht
Carl schrieb:
Mit einer 9V Batterie kann man einen Kopfhörer ganz schnell schießen, das ist viel zu viel:screwy:
1,5V höchstens!
Hinterher braucht man sich dann wenigstens nicht mehr wundern, warum der Kopfhörer nicht mehr geht!

Deshalb habe ich auch geschrieben:
500/1 schrieb:
Am einfachsten eine alte 9Volt Batterie, die noch etwas Spannung hat (mit der Zunge testbar)
Also bitte genau lesen!
Der Zungentest dient lediglich dazu, festzustellen, ob überhaupt noch Leben vorhanden ist (wenn man kein Meßinstrument hat), da es durchaus Batterieleichen gibt, die so tot sind, daß sie auch für diesen Test nicht mehr taugen.
Bei einer alten Zelle oder Batterie ist die EMK sogar deutlich geringer, als bei deiner neuen 1,5 V-Zelle, und die ist entscheindend, nicht die Spannung.
Der 9V-Block wird nur genommen, weil bei einem kurz abisolierten Kabel die nahe beieinander liegenden Batteriekontakte für das Testen bequemer sind.
 
S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
die war auch älter ich meine auch als ich sie angeschlossen habe kam kein rauschen raus aber das ist ja unmöglich
ausser eben der kabelbruch könnte eine erklärung sein... aber sonst... bevor ich den stecker abgeschnitten habe um einen neuen aufzulöten gingen die ja noch mit dem besagten problem das im stecker ein kabelbruch war und man daher die ganze zeit den stecker halten musste wenn man musik hören wollte
 
Neuling
Neuling
Registrierter Benutzer
Zuletzt hier
24.11.20
Registriert
16.04.04
Beiträge
1.522
Kekse
2.275
Ort
uʍoʇuʍopǝpısdn
Es ist schon so, wie 500/1 es gesagt hat:
Wenn das Kabel bespielsweise durch einen Ruck angerissen wäre, könnte das noch mehrere Unterbrechungen ausgelöst haben. Die Kabelseelen bestehen ja aus mehrdrähtiger Litze und wenn nach einer Zugbelastung auch nur noch ein Drähtchen Durchgang hat, geht der KH noch. Paarmal hin und her knicken - - Sense!

Hol' dir einfach einen neuen Kopfhörer, dann passt das. Das der Stromstoß den Kopfhörer zu Grunde gerichtet hat, kann nicht sein, da zumindest einmal ein Knacksen rausgekommen wäre.
 
S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
jedoch gefallen die mir vom sound her und ich habe mittel und wege die zu reparieren... auch wenn mein onkel rangehen müsste (elektriker)
 
FranceArno
FranceArno
Mod Emeritus
Ex-Moderator
Zuletzt hier
08.09.14
Registriert
08.07.04
Beiträge
1.132
Kekse
1.988
Ort
Untererlinghagen
Diese Kupferlitzen in den Walkmankopfhörern sind alle einzeln isoliert (das nennt sich dann Kupferlackdraht...). Wenn Du die einfach so mal eben an den Stecker lötest, dann kann es sehr gut sein, dass die einzelnen Drähte noch isoliert sind und somit keinen Kontakt zum Stecker haben.
Das kann man verhindern, indem man etwas länger mit Lötzinn und Kolben draufhält oder aber mal kurz (!) das Feuerzeug dranhält und dann abwischt. Das erfordert ein wenig Übung. Wie überhaupt das ganze 3,5mm-Klinken-Heilemachen. Wenn repariert ist, hat man meist nur kurz Spaß, dann ist es wieder hin.
 
C
Carl
Gesperrter Benutzer
Zuletzt hier
14.01.14
Registriert
08.12.05
Beiträge
3.786
Kekse
15.941
500/1 schrieb:
Bei einer alten Zelle oder Batterie ist die EMK sogar deutlich geringer, als bei deiner neuen 1,5 V-Zelle, und die ist entscheindend, nicht die Spannung.
Was meinst du mit EMK:confused: Etwa den Innenwiderstand?
Der ist selbst bei einer alten 9V Batterie noch weitaus kleiner als die 120 Ohm von einem guten Kopfhörer. Insofern kann man damit schon gut was schiessen. Und wie leer eine alte 9V Batterie ist, findet man mit der Zunge nicht so leicht raus, nur eben ob sie überhaupt noch was tut, aber das kann schon zu viel sein.
 
S
Squall_
Registrierter Benutzer
Zuletzt hier
04.02.08
Registriert
10.01.05
Beiträge
405
Kekse
5
so danke leute habe sie repariert :) läuft bestens... kabel reiss test auch bestanden :)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben