Lötproblem (AARGH DAS HÄLT NICHT!)

von Chaos-Black, 30.12.06.

  1. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 30.12.06   #1
    Hey,
    bin grade dabei mit ein paar Kabel zu löten (Stecker). Aber das Äußere hält nicht richtig am Rahmen, was soll ich machen? Eingefettet ist es, Lötzinn wird natürlich auch benutzt.....

    ähm, ja....

    hilfe?
     
  2. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 30.12.06   #2
    must den lötkolben etwa auf 350 grad stellen und lange genug drauf halten.

    erst heizen dann lötzinn auf den stecken, kabel vor verzinnen und dann das lötzinn auf dem stecker kurz anwärmen und das vor verzinnte kabel dran.

    FERTIG. Übung macht den Lötmeister.

    und immer dran denken andere haben das auch geschaft ;)
     
  3. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 30.12.06   #3
    Wenn du etwas auf metallische Gegenstände mit relativ hoher Masse löten willst, dann brauchst du schon nen guten Lötkolben, der auch sehr heiß eingestellt werden kann und am besten noch ne Lötspitze mit ner großen Auflagefläche. Die Wärme wird eben schnell aufgenommen bzw verteilt sich flott und dadurch verbindet das Zinn die beiden Komponenten nicht mehr. Um zu löten müssen beide Lötstellen eine ähnlich hohe Temperatur haben ;)

    Gruß
    Snippy
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 30.12.06   #4
    Eingefettet? :eek: -Lötfett is für sowas ne blöde Idee.

    wie schon gesagt, du wirst leider etwas "braten" müssen. Heiz den Schaft ordentlich und erst dann gehste mim Kabel dran zum festlöten.
     
  5. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 30.12.06   #5
  6. داود

    داود Registrierter Benutzer

    Im Board seit:
    07.09.05
    Zuletzt hier:
    18.01.10
    Beiträge:
    406
    Ort:
    Österreich - Kärnten -Ferlach
    Zustimmungen:
    0
    Kekse:
    489
    Erstellt: 31.12.06   #6
    Ich muss sagen, mit diesen Steckern hab selbst ich leichtere Probleme gehabt, aber mit bisschen Geduld geht das schon. ;)
     
  7. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 31.12.06   #7
    Kratz mal 'n bißchen da, wo du löten willst. Wenn die Teile längere Zeit irgendwo rumoxidieren, dann will dein Blötzinn nich so richtich:rolleyes:
    Ein Glasfaserpinsel bringt dich da richtig vorwärts, wenn du sowas öfter machst. Ohne Oberflächenbearbeitung lassen sich z.B. Neutriks gar nicht löten.:)
     
  8. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 31.12.06   #8
    Da der Link oben nicht geht kann auch ich nur sagen: große Spitze, 350°C, Stecker verzinnen, Kabel verzinnen und gib ihm.

    Das halte ich aber für ein Gerücht. Ich habe schon viele Stecker von Neutrik verlötet und da war das nie ein Problem.
     
  9. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 01.01.07   #9
    Danke für die ganzen Tips!
    also ich hab sonen "billig" Lötkolben. Nix verstellbar. kA wie heiß der wird, 25 Watt hat der jedenfalls^^
    Also mittlerweile hab ich ein paar der Stecker verlötet, aber mit einer Lötdauer von 90min pro Stecker im Durchschnitt. Insgesamt hab ich aber an die 30 Stecker zu löten!

    Lohnt es sich nen neuen Kolben zu kaufen? Wieviel kosten die so damit die ausreichen? Und gibts sowas ausm Baumarkt oder muss ich wieder Tage auf ne Online Bestellung warten.

    danke!

    Alex
     
  10. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 02.01.07   #10
    such mal bei der Bucht nach MLS-48 (oder bei Froogle oder so)... ja, is auch n Billiger, aber hat 48 Watt, geht bis 400°C (einstellbar) und hat nen Halter. bei uns gab es das Ding mal für 8,- (Sorry, nicht mehr!) Da konnte ich nicht widerstehen und bin bis heute sehr begeistert... wenn man öfter als 1 mal lötet, lohnt sisch das!
     
  11. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 02.01.07   #11
    Hi,
    ich will Dir nichts unterstellen. Nur, es gab schon Leute, die haben versucht Kabel mit Klempnerlötzinn zu verlöten .... Rein äußerlich sieht der/das Lötzinn genauso aus. Es ist aber eine andere Zusammensetzung (Legierung) und eignet sich für "Elektriksachen" nicht. Also darauf achten das es "Elektroniker-Lötzinn" ist.
     
  12. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 02.01.07   #12
    Womit hast Du den Stecker denn eingefettet ??? Gaaaanz früher vor 100.000 Jahren ;) gab es einmal Lötfett. Das moderen Lötzinn (schon seit ... was weiß ich ... 20 Jahren oder so) deckt das ab. Man braucht definitiv kein Lötfett und kein Lötwasser mehr.
     
  13. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 02.01.07   #13
    Tja, dann muß ich wohl die China-Version erwischt haben......:rolleyes:
    Ich hab' bestimmt noch nicht so viel gelötet wie du, aber den einen oder anderen Stecker durchaus.
    Ich komm aus einem Land, in dem wir uns Multicores selbst gebaut haben. Mit DIN-Steckern.....;)
     
  14. kurticobain

    kurticobain Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    11.08.09
    Beiträge:
    808
    Zustimmungen:
    2
    Kekse:
    310
    Erstellt: 02.01.07   #14
    wo wir schon mal beim löten sind, wieviel kostet das ungefähr wenn man sich neue pickups in die gitarre machen lässt?
     
  15. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 02.01.07   #15
    Also das is ganz "normaler" Lötzinn. Die Chemische aufschrift zeigt dass Blei mit drin ist. Damit haben wir auch schon sachen auf nem Mainboard gelötet (Sogar mit dem gleichen groben Lötkoblen^^)
    Was muss der Lötkolben denn jetzt für Einstellmöglichkeiten haben? Aufsätze, und °Zahl mäßig mein ich.

    Das kein Lötzinn mehr gebruacht wird wusst ich nich^^ ich löte ja auch mit das erste mal^^. Naja, jetzt rienigen wir den Kolben halt damit wenn wir aus versehen ma wieder n Stück Isolierung angebrannt haben^^

    danke für die Tips, immer weiter damit bitte;)

    alex
     
  16. Megarob$

    Megarob$ Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    16.03.08
    Beiträge:
    249
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 02.01.07   #16
    na ja für kleine löt sachen wie stecker oder kabel löten reicht ein lötkolben ab 15W
    bei zusammlöten einer PickupSchaltung würde ich ab 35 nehmem weil die oberfläche der potis doch zu gross ist :D


    lötzinn brauchste auf jeden fall aber Lötfett braucht man nicht mehr da der heutige lötzinn schon lötfett drinnen hat:D


    Gruss
    Megarob
     
  17. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 02.01.07   #17
    Ich habe auch meine Probleme mit den Neutriks gehabt.
    Es bildete sich eine rötliche klebrige Schicht dort, wo ich den Kolben rangehalten habe. Ansich hielt die Litze hier auch nicht gut.

    Habs behoben, indem ich die Masseführung ziemlich früh abisoliere. So 2,3cm statt einem. Außerdem verzinne ich nurnoch die Spitze der Litze, damit sich die Kraft, die möglicher Weise auf das Kabel wirkt, nicht auf die Lötung wirkt, sondern auf das biegsame, weil sinnfreie, Kabel.
     
  18. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 02.01.07   #18
    Ich hab´ bei meinen Neutriks noch keine Probleme gehabt.
    So wie´s sich anhört liegt das Problem darin, daß die Kontaktfläche am Stecker nicht genug erwärmt wird und sich somit nicht mit dem Lötzinn verbindet.
    Ich habs folgendermaßen gelötet :
    1. Litze vom Kabel verzinnt (gehe ich jetzt nicht weiter drauf ein, das sollte schon klappen)
    2. Kontaktfläche am Stecker verzinnt (Kontaktfläche erwärmt und das Lötzinn auf die Fläche geben, nicht auf den Lötkolben!, bis es schmilzt. Das Lötzinn muß gleichmäßig verlaufen und darf nicht zu "Kugeln bzw Perlen" zusammenlaufen. Sollte es nicht schmilzen bzw gleichmäßig verlaufen ist die Kontaktfläche nicht warm genug, d.h. der Lötkolben ist zu schwach oder die Spitze des Lötkolbens ist zu klein bzw. hat zu wenig Auflagefläche)
    Wenn das geklappt hat gibt´s dann auch keine Probleme mehr beim zusammenlöten.

    Sorry für den Post, eigentlich ist oben schon alles gesagt worden, aber irgendwie scheint´s ja trotzdem nicht zu klappen.:confused:
     
  19. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 03.01.07   #19
    Jo, danke nochma

    hab mir jetzt nen neuen Kolben bestellt. 25 Watt reicht anscheinend nicht aus....

    danke für die viele hilfreichen Tips

    alex
     
  20. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 03.01.07   #20
    Das hat selbst mein alter 25W Aldi-Lötkolben geschafft.
    (War nur mal ´ne Notlösung, mein Weller SP25 schafft das natürlich auch:D )
     
Die Seite wird geladen...

mapping