Logilink macht Probleme

von handballfan, 09.02.08.

  1. handballfan

    handballfan Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.08   #1
    Hey, ich habe ein Logilink Usb Midi Interfence.

    Na ja, ich schließe ihn an das Technics KN800 PCM Keyboard an und dann an den PC.

    Er erkennt das Interfence und installiert es als USB-Audiogerät.

    Wenn ich es jetzt in Cubase oder so auswähle, kann ich es bei Midi Eingabe und Ausgabe einstellen, aber ich bekomme keinen Ton am pc in cubase, sondern den Ton höre ich normal vom Keyboard. Wie kann ich das richtig einstellen???

    MFG, handballfan

    Ach ja, ich bin neu hier.
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 09.02.08   #2
  3. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 09.02.08   #3
    und außerdem mußt Du in Cubase einen Klangerzeuger (VST) auf den MIDI-Kanal 'routen'
    wie das geht steht im Handbuch von Cubase
     
  4. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.08   #4
    ja ich weiß das wir das schon hatten und habe es auch schon gelesen, hat aba nich viel gebracht!!!

    ich bin jetzt ein schritt weiter. bei meinem midi interface blinkt die grüne in lampe immer auf, aber kommt leuchtet nicht dauerhaft auf???? was soll ich da noch machen
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 09.02.08   #5
    die Led leuchtet, glaube ich, nur solange Daten übertragen werden - also wenn Du eine Taste am Keyboard drückst wird sie kurz flackern.

    Erstell doch mal eine MIDI-Spur, als Eingang nimmst Du 'MIDI ALL', gehst auf Aufnahme und spielst ein par Takte auf dem Keyboard. Wenn dann in der Spur etwas aufgezeichnet wurde ist soweit schon mal alles in Butter.
     
  6. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 09.02.08   #6
    Man hat ja 2 Interfaces in dieser Situation. Zum einen dieses Logilink für Midi und zum anderen eine Soundkarte, wo Musik rauskommt.
    Beide müssen gleichzeitig in der Abspiel- und Aufnahme Software konfigurierbar sein.

    Ich habe es noch nie anders ausprobiert (da ich immer ein Interface hatte, wo Sound und Midi durch einen Treiber/Interface abgedeckt waren), aber Cubase kann (IMHO) in dieser Kombi nur mit einem Interface arbeiten - nicht mit zweien (ein Treiber = ein Interface).
    Das dürfte auch für ganz viele andere Programme gelten.

    Ich kann da aber falsch liegen - aber eigentlich deutet alles darauf hin.


    Topo :cool:
     
  7. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.08   #7
    und wie muss ich das genau konfigurieren, das beide gleichzeitig konfiguriert sind??

    sry, aba ich bin in dme gebiet ein kleiner noop!
     
  8. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 09.02.08   #8
    @Topo
    ist kein Problem - wenn ich dich richtig verstanden habe. Hab als MIDI-Interface ein Phonic-MIDI-Hub und fürs Audio das Alesis MultiMix. Das sind zwei Treiber, aber unterschiedliche Geräteklassen, von daher kommken die sich nicht in die Quere.

    @handballfan
    hast Du das jetzt mal ausprobiert, was ich oben geschrieben habe ?
     
  9. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #9
    jo hab ich ausprobiert. er erkennt das usb-audiogerät, aber wenn ich auf midi all gehe und spiele, zeichnet er nicht auf. die lampe blinkt immer, egal ob ich spiele oder nicht.
     
  10. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 10.02.08   #10
    Ich weiß nicht ob es hilft, aber als Output darf man nicht das Midi-Interface einstellen, wenn man den klang im PC haben will (falls du das noch nicht wusstest). Man muss also ein Vst Instrument in den Output stellen und nicht das Midi Interface. Somit werden die Midi Daten ja nicht zum klingen gebracht, sondern einfach wieder zurück geschickt.
     
  11. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 10.02.08   #11
    zeigt denn Cubase in der MIDI-In Anzeige was an wenn Du ne Taste drückst ?
     
  12. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #12
    ne, die zeigt nichts an. das muss irgendwie ein treiberproblem sein. denn es geht auch in fl 7 und so net.
     
  13. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #13
    ich hab nochma was in dem prog midi monitor probiert. immer wenn ich das keyboar anmache, kommen tausende dieser daten an:

    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
     
  14. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 10.02.08   #14
    öhm - eigentlich sollte das nur dann was senden, wenn auch was passiert !?
    richtig angeschlossen ist es aber? MIDI-Out vom Keyboard an MIDI-IN vom Interface und es sind auch richtige MIDI Kabel - keine alten Audio-Kabel mit DIN Steckern.
     
  15. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #15
    wie logilink sagt :

    PC Adapter für Midi Geräte & Keyboards
    Anschluss Computer: USB A male
    Anschluss Midi In: 5-Pin DIN male
    Anschluss Midi Out: 5-Pin DIN male
    LED für Betrieb und Datenstromrichtung
    16 Midi Input Kanäle
    16 Midi Output Kanäle
    Keine Treiberinstallation erforderlich
    Stromversorgung über USB Port
    Kabellänge: 2,0 Meter
    Farbe: transparent
    EAN: 4260113564882
    VPE: 20 Stück
    Machen Sie Ihren Computer zu einem kleinen Musikstudio. Verbinden Sie einfach den LogiLink USB Midi Adapter mit PC und Ihrem Midi Sound Modul oder Keyboard. Der Adapter wird über den USB Port mit Strom versorgt und es müssen keine Treiber installiert werden. Der Adapter unterstützt 16 eingehende und 16 ausgehende Midi Kanäle.

    ich hab das midi in des interfaces in midi out und das midi out des interfaces in midi in.
    dann hab ich das keyboard angemacht und dann das usb kabel in den pc gesteckt.
    dann stand da am anfang neue hardware erkannt und dann war im geräte manager usb-audiogerät.
     
  16. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #16
    ich hab nochmal den midi monitor gestartet und nachdem erstma fast ne minute das durchlief, was ich oben erwähnte, kam am ende ne fehlermeldung:

    Violation d'acces a i'adresse004021E0 dans le module MidiMon.exe. Ecriture de I'adresse 00000011.

    da hab ich dann ok geklickt und am ende stand da in der tabelle:

    80 10 00 Note Off E-1 (mi-1) Velocity: 0 Channel 1
    80 04 00 Note Off E-2 (mi-2) Velocity: 0 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    C2 00 00 Program Change 0 Unused Channel 3
    C2 00 00 Program Change 0 Unused Channel 3
    C2 00 00 Program Change 0 Unused Channel 3
    C2 02 00 Program Change 2 Unused Channel 3
    82 01 04 Note Off C#-2 (do# -2Velocity: 4 Channel 3
    80 00 04 Note Off C-2 (do-2) Velocity: 4 Channel 1
    84 00 06 Note Off C-2 (do-2) Velocity: 6 Channel 5
    80 00 10 Note Off C-2 (do-2) Velocity: 16 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    81 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 2
    82 00 04 Note Off C-2 (do-2) Velocity: 4 Channel 3
    82 00 10 Note Off C-2 (do-2) Velocity: 16 Channel 3
    80 42 04 Note Off F#3 (fa#3) Velocity: 4 Channel 1
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    84 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 5
    84 20 00 Note Off G#0 (sol#0) Velocity: 0 Channel 5
    80 20 00 Note Off G#0 (sol#0) Velocity: 0 Channel 1
    82 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 3
    80 00 00 Note Off C-2 (do-2) Velocity: 0 Channel 1
    C0 20 00 Program Change 32 Unused Channel 1
    C0 20 00 Program Change 32 Unused Channel 1
    C0 01 00 Program Change 1 Unused Channel 1
    80 00 08 Note Off C-2 (do-2) Velocity: 8 Channel 1

    was hat das alles zu bedeuten???
     
  17. Kubi

    Kubi Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    22.04.12
    Beiträge:
    569
    Ort:
    Salzgitter
    Zustimmungen:
    0
    Kekse:
    473
    Erstellt: 10.02.08   #17
    nimm dir doch einfach mal nen VST-Instrument (unter VST-Instrumente anwählen und ggf. noch einstellen) und das Instrument dann als Ausgang des Midi-Kanals!
     
  18. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 10.02.08   #18
    @kubi
    nutz ja nix, wenn im Cubase kein MIDI ankommt :(

    @handballfan
    mach den MIDI-Monitor - ich nehm an das ist ein Programm - mal zu, nicht dass der die Daten abfängt und nicht durchläst.
    Läuft auf dem Keyboard ein Demosong oder sowas? weil das was Du oben gepostet hast sieht nach irgendeinem Musikstück aus. Zumindest sind es Noten und verschiedene Instrumente auf unterschiedlichen Kanälen !?

    EDIT kommt den der Daten-Modder auch, wenn Du die MIDI-Kabel aus dem Keyboard ziehst?
     
  19. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 10.02.08   #19
    Ich würde das LogiLink Teil zuzrück geben/schicken. Es ist ja nicht das erste mal, dass genau dieser Fehler auftaucht.

    Ein "all in one" Interface dürfte die wesentlich bessere Lösung sein.


    Topo :cool:
     
  20. handballfan

    handballfan Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.08
    Zuletzt hier:
    6.02.10
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.08   #20
    also jetzt hab ich nochmal angeschlossen und gestartet und jetzt blinken am interface beide lampen, in und out, immer abwechselnd.

    dann kommt da gar nichts. komisch!!!
     
Die Seite wird geladen...

mapping