M-Audio 1010LT - MIC1+2 +30dB ???????

von Elharter, 23.12.05.

  1. Elharter

    Elharter Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    3.02.14
    Beiträge:
    589
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #1
    Hallo,

    möchte gerne MIC1+2 (XLR) ebenso wie die anderen Mono-Eingänge bei meiner Delta 1010LT verwenden....

    Leider habe ich im Manuel gelesen das beide XLR´s mit +30dB versehen sind......per Jumper auf der Karte.

    Ich habe das nun nach Anleitung auf +14dB umgestellt, nur trotzdem ist das Signal so derart übersteuert das es nicht verwendbar ist.

    Was tun?
     
  2. Attilio Messina

    Attilio Messina Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    11.05.09
    Beiträge:
    93
    Zustimmungen:
    0
    Kekse:
    318
    Erstellt: 23.12.05   #2
    Hallo,
    in diesem konkreten Fall solltest Du DIch an den deutschen Support von M-Audio richten, die sind supernett, kompetent und schnell.
    support@m-audio.de
     
  3. Elharter

    Elharter Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    3.02.14
    Beiträge:
    589
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.05   #3
    Hab ich gemacht....mal sehen.
     
  4. Elharter

    Elharter Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    3.02.14
    Beiträge:
    589
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.05   #4
    Meine Frage an M-Audio inklusive Antwort:

    so long

    mike
     
Die Seite wird geladen...

mapping