M-Audio Audiophile Probleme

von Sharakor, 04.10.04.

  1. Sharakor

    Sharakor Registrierter Benutzer

    Im Board seit:
    04.10.04
    Zuletzt hier:
    7.11.04
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.10.04   #1
    Hi!
    Ich habe vor ein paar Tagen angefangen, meine selbstgebastelten Sachen aufzunehmen und mir (da ich ein paar Instrumente parallel abzumischen habe) das Yamaha MG 10/2 Mischpult gekauft und als Soundkarte die Audiophile.
    Jetzt tritt folgendes Problem auf: Wenn ich das Mischpult ganz leise drehe, sodaß die Pegelanzeige auf dem Mischpult gar nicht ausschlägt, dann kommt bei der Soundkarte trotzdem ein so hoher Pegel an, daß sie übersteuert.
    Ich habe die Eingänge der Soundkarte ebenfalls so leise wie möglich gestellt.
    Wie kann ich es hinbekommen, daß der Pegel der Soundkarte genau gleich hoch ist wie der im Mischpult?

    Ich hoffe ihr könnt mit helfen.

    Novatlan
     
  2. SnoopyDog

    SnoopyDog Registrierter Benutzer

    Im Board seit:
    26.04.04
    Zuletzt hier:
    16.01.09
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.10.04   #2
    Leider hat weder die Audiophile USB noch die Firewire Audiophile eine Pegelanpassung. Die Firewire Audiophile hat zwar einen Mixerchip, bei dem man den Eingang leiser drehen kann, aber die Übersteuerung findet meist schon vor diesem Mixer statt. Hat Dein Mischpult keinen Ausgang mit einstellbarem Pegel? Zur Not mußt Du einen (einstellbaren) Spannungsteiler selber aufbauen und in die Verbindung Soundkarte - Mischpult einschleifen.
     
  3. Sharakor

    Sharakor Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.04
    Zuletzt hier:
    7.11.04
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.10.04   #3
    Danke für die Antwort!
    Doch, mein Mischpult hat einen einstellbaren Ausgangspegel, leider bezieht sich die graphsche Anzeige aber auf den Ausgangspegel :(

    Wie kann ich mir denn so ein Gerät bauen? Gibts da Anleitungen?

    Sharakor
     
  4. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 12.10.04   #4
    Hallo,


    ich habe mich auc mal für die Audiophile interessiert. Les mal nach, ich kann mich auch täuschen aber ich glaube mal gelesen zu haben, daß die audiophile einen Eingangspegel von -10dB für Vollaussteuerung benötigt, ist also nicht wie manch andere Karten umstellbar auf +4 dB.

    Daß da an Deinem Yamaha gar keine output-Anzeige (gilt das für +4dB für Vollaussteuerung?) aufleuchtet kommt mir schon etwas komisch vor. Du benutzt den line-Eingang der audiophile?

    Also bleibt Dir eigentlich nur wie oben vorgeschlagen, einen Spannungsteiler zu löten (z.B. 10kOhm - 3,3 oder 4,7kOhm), das müßte pi mal Daumen hier passen. Wegen der rel. hohen Pegel und die niedrigen Impedanzen sind auch kaum Brumm etc. zu befürchten.
    Ist im Prinizip auch harmlose Bastelei weil ja nix kaputt gehen kann.

    Norbert
     
Die Seite wird geladen...

mapping